P7N SLI Platinum bleibt beim booten \"hängen\"
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P7N SLI Platinum bleibt beim booten \"hängen\"  (Gelesen 3055 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

P7N

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
P7N SLI Platinum bleibt beim booten \"hängen\"
« am: 20. August 2008, 00:35:21 »

Hallo zusammen!

Ich habe flogendes Problem:
Wenn ich meinen PC starte sehe ich nur den \"Startbildschirm\" der mir unter anderem anzeigt das wenn ich \"DEL\" bzw \"ENTF\" drücke ins Bios komme und wenn ich \"TAB\" drücke noch eine andere Funktion die eher unwichtig ist.

Ich vermute das der PC einfriert wieso ist mir noch unklar.

Habe schon das Versucht:  BIOS reset, nur ein RAM rein,
(auf der CPU support seite steht das es noch getestet wird ob der CPU im Board funktioniert) :wall
Versucht habe ich ausserdem den PC nur mit dem notwendigsten zu starten, jedoch bleibt alles beim alten
Ich komme nicht weiter bitte helft mir =(.


Mein System:

 Intel Core 2 Duo E8600, Wolfdale, 2 x 3300 MHz, 2 x 3072 KB Cache, 1333MHz FSB, Dual Core, Box
4096MB DDR2 (800) PC2-6400 DIMM 240-Pin Kit (2 x 2048MB) OCZ Reaper HPC Edition Kit (OCZ2RPR800C44GK) CL4
320 GB, 16MB Cache, Samsung HD322HJ, 7200U/min., 28dB
650 Watt Arlt ATX Netzteil, Active PFC, temperaturgeregelter Lüfter
MSI P7N SLI Platinum, Sockel 775, nForce750i SLI, 1333MHz FSB, PCI-Express, S-ATA, Raid, IEEE1394, Gb-Lan
NVIDIA GeForce GTX 260, 896MB, MSI N260GTX-T2D896-OC, 2 x DVI Dual Link
Und ein alter DVD Brenner über IDE


Details zum Netzteil:


Leistung
   650 Watt
Effizienz
   80 %
Eingangsspannung   
220V 50Hz
Anschlüsse
6 x 4-Pin Molex Laufwerksanschlüsse
2 x S-ATA Laufwerksanschlüsse
1 x 24-Pin ATX Stromversorgung
1 x 4-Pin ATX Stromversorgung
1 x 8-Pin ATX Stromversorgung
1 x 4-Pin Diskettenlaufwerk
Grafikkartenanschlüsse   
1 x 6-Pin PCI-Express

Stromstärken:   
+3,3V - 30A   
+5Vsb – 3A
+5V - 28A
+12V1 - 18A
+12V2 - 18A
+12V3 - 18A
+12V4 - 18A
-12V – 0,8A

Ist das Mainboard defekt? Oder passt etwas von dem Zeug nicht zum Mainboard?das Netzteil evtl.?
Wenn ihr mehr Infos braucht einfach schreiben was für welche, ich werde es spätestens morgen abend dann hinzufügen.Für Hilfe wäre ich echt sehr dankbar ihr kennt bestimmt die Lösung :winke.

Chris
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Online Online
  • Beiträge: 13.152
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #1 am: 20. August 2008, 00:37:23 »

Hallo und herzlich Willkommen.

Da wie Du selber erwähnst auf der MSI Seite, Deine CPU noch under Testing ist, wird diese wohl nicht mit dem Auslieferungsbios laufen.

Sollte die CPU freigegeben werden, wird auch eine BIOS Nr. erscheinen, ab wann die CPU auf dem Board läuft.

Hier kannst Du wohl vorerst nur eine CPU nehmen, die definitiv unterstützt wird.
Gespeichert

P7N

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #2 am: 20. August 2008, 00:44:50 »

>>>Danke<<< für die schnelle Antwort

Werde mir wohl ein anderes Mainboard morgen kaufen trotz das der CPU hier nicht läuft wird es ein MSI werden! In Zukunft werde ich da immer drauf gucken xD

Chris
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Online Online
  • Beiträge: 13.152
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #3 am: 20. August 2008, 00:47:18 »

Hallo Chris.

Das brauchst Du nicht.

Habe auf der globalen MSI Seite geschaut. Dort wird der E8600 seit der BIOS Version 1.2 unterstützt.

Global CPU Tabelle

Somit müsstest Du Dir nur eine günstige CPU kaufen, die direkt läuft und damit das BIOS Updaten.


Schaue aber zur Sicherheit mal auf den kleinen BIOS Chip, welche Versionsnummer dort steht.
Gespeichert

P7N

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #4 am: 20. August 2008, 10:06:35 »

Ok, das hört sich schonmal gut an!!
Nur hab ich ein Prob ich habe das ganze noch nie gemacht ist das schwer so ein Bios Update?

Gibts dazu ein Link? muss ich Windows oder sonstiges erst installieren um das zu machen??

Danke dir im vorraus!!

MFG Chris
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #5 am: 20. August 2008, 10:35:38 »

Zitat
muss ich Windows oder sonstiges erst installieren um das zu machen??
Nein, nicht unbedingt ... allerdings; wenn du ein OS installiert hättest, könntest du dieses komfortable Tool zum vorbereiten eines USB-Sticks nutzen.

Wenn du kein OS installiert hast bzw. keins installieren willst, dann bitte hier lesen: BIOS-Update im Detail
Gespeichert
Thomas

korras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #6 am: 05. September 2008, 12:35:55 »

hallo

so ziemlich das gleiche problem habe ich auch
habe einen e8500 der erst ab v1.1 unterstützt wird, heisst das mit sicherheit das es am cpu liegt das das bild einfriert? bzw nicht weiter bootet..
bin hier schon total verzweifelt die nacht bis  um 5 dran gesessen und probiert und probiert
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #7 am: 05. September 2008, 18:34:39 »

Zitat
heisst das mit sicherheit das es am cpu liegt das das bild einfriert?

Mit Sicherheit nicht, aber bei einer nicht-unterstützten CPU weiß man nie so recht, wie sich das System verhält.
Gespeichert

korras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #8 am: 05. September 2008, 19:08:53 »

hab es geschafft mir son alten pentium D 925 zu besorgen ich komme wenisgtens ins bios bekomme aber auch CMOS Checksum bad error und dann kann ich entscheiden weiter oder ins bios, würde ja schon gerne zum händler nur der verlangt von mir 50 euro! irgendwelche ideen? hab schon vom flashen oder so gelesen weiss aber ned ob das klug wäre solange da fehler gemeldet werden
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #9 am: 05. September 2008, 19:11:03 »

Bekommst Du die CMOS-Meldung auch, wenn Du im BIOS \"Optimized Defaults\" lädst und dann mit F10 abspeicherst?  Wenn ja, dann tausch mal die CMOS-Batterie.
Gespeichert

korras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #10 am: 05. September 2008, 19:16:22 »

jep dem ist so... werde mal umbauen..
Gespeichert

korras

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #11 am: 05. September 2008, 21:11:41 »

habe die batterie ausgetauscht nu gings und konnte vista installieren nuj bräucht ich nurnoch ne info wie ich am besten das bios update puuh. zumindest schonmal ein anfang :D
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #12 am: 05. September 2008, 23:10:43 »

Zitat
nuj bräucht ich nurnoch ne info wie ich am besten das bios update
Hatte ich etwas weiter oben schon geschrieben:

Zitat
Original von wollex
... wenn du ein OS installiert hättest, könntest du dieses komfortable Tool zum vorbereiten eines USB-Sticks nutzen.

Wenn du kein OS installiert hast bzw. keins installieren willst, dann bitte hier lesen: BIOS-Update im Detail

Bedenke aber bitte; ein BIOS-Update unter einem instabilen System durchzuführen ist, egal wie, ein hohes Risiko! Nur wenn dein PC mit dem jetzigen Prozessor stabil läuft würde ich ein Update in Erwägung ziehen.
Gespeichert
Thomas

DJRamses

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 179
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #13 am: 06. September 2008, 00:22:53 »

Hallo..

Also wenn ich das richtig lese, bist mit Deinem Netzteil .. auch nicht grad bestens bestückt..

Deine Graka verlangt min. 36 Ampere an 12 V. Ist jetzt nur ein Hinweis. Das sollte eigentlich keine Hänger verursachen.
Gespeichert
Zwei Dinge sind unendlich, das Universum und die menschliche Dummheit, aber bei dem Universum bin ich mir noch nicht ganz sicher.
Zitat:Albert Einstein
~~~~~~~~~~~~~


Asus Rampage Extrem | Core 2 Quad @4,33Ghz| 4096MB Ram |2 x2048 DD3 OCZ3P16004GK | GTX470 EXO
Kühlung: Wakü

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P7N SLI Platinum bleibt beim booten \"hängen\"
« Antwort #14 am: 06. September 2008, 03:02:01 »

Zitat
habe die batterie ausgetauscht nu gings und konnte vista installieren

 :thumb
Gespeichert