Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9VGM-V Bios Flash via MSI mißglückt  (Gelesen 8299 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« am: 21. August 2008, 23:22:23 »

Hallo Jungs,

bin neu hier und dringend eine Frage. Habe das K9VGM-V und via MSI Online Flash Live Monitor ein BIOS Update gemacht. Leider ist dieses Fehlgeschlagen und der Rechner Bootet nimmer. Beim einschalten piept er nur noch und das Diskettenlaufwerk leuchtet auf. Ist mein Board nun Tod oder kann ich es noch retten?
Für sehr schnelle Hilfe wäre ich euch sehr dankbar.

Thorsten
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: K9VGM-V Bios Flash via MSI mißglückt
« Antwort #1 am: 21. August 2008, 23:42:34 »

Hallo und Willkommen im Forum!

Zunächst eine Frage:

Ist während des Flashvorgangs unter Windows ein Fehler aufgetreten (Freeze, BSOD, Reboot oder ähnliches) oder lief der Flashvorgang zu Ende und das System wurde dann erst neu gestartet?  Im letzteren Fall:  Versuch es erstmal mit einem CMOS-Reset bei gezogenem Netzstecker und schau, ob sich was ändert.

Wenn ersteres der Fall ist (oder etwa gar ein falsches BIOS geflasht wurde), dann ist das BIOS wohl in der Tat erstmal unbrauchbar.  Solange aber das hier passiert...

Zitat
Beim einschalten piept er nur noch und das Diskettenlaufwerk leuchtet auf.

...das Diskettenlaufwerk also angesprochen wird, besteht die Chance, dass BIOS mit einem Recovery-Flash wiederherzustellen.  Die wichtigsten Infos dazu findest Du hier:

Hilfe, es ist etwas schief gegangen

Du kannst ja schonmal einen Blick drauf werfen (Recovery-Prozedur für AWARD-BIOS (Bootblock-Methode). Ein passendes BIOS-File können wir Dir hier hochladen.  

Bevor wir das aber machen, ist es besser, vorher zu Sicherheit noch eine Frage zu klären:

-> Hast Du ein MSI-Retail-Board oder eine OEM-Variante (Komplett-PC eines Drittanbieteres)?  Bzw. weißt Du noch welche BIOS-Version vor dem Update auf dem Board war?

---------------

Sollte das mit dem Recovery-Flash aus irgendwelchen Gründen nicht klappen, so hast Du (wenn mich das Board-Bild nicht täuscht), einen gesockelten BIOS-Chip.  Das heißt Du kannst einfach einen neuen Chip mit aktuellem BIOS bestellen (falls nötig) und gegen den alten austauschen.
Gespeichert

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #2 am: 21. August 2008, 23:50:39 »

Hallo und danke für die schnelle Antwort.

Das Mainboard ist ein dazugekauftes, und leider weiß ich nicht welches Bios aufgespielt war. Verbaut ist ein AMD x2 3800+
Ich wurde von dem LiveUpdate aufgefordert ein Update zu machen das sonst die CPU wohl nicht funktionieren würde.
Das Update wurde unter Windows gestartet, ein Programm tat sich auf (glaube Winflash) dann kam Block 1 2 3 usw writing. Danach machte es KLACK! und der PC war schwarz, hatte ihn erstmal gelassen ca. halbe Stunde aber es tat sich leider nichts. Ausschalten ließ er sich nicht. Reset brachte auch nichts. Und nun pipt er erst einmal lange danach ein kurzes hoch tief und das Diskettenlaufwerk leuchtet einige sekunden.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #3 am: 21. August 2008, 23:57:47 »

Okay, folge meinem Link und schau Dir die Anweisungen für einen AWARD-BIOS-Recovery-Flash an.  Das aktuellste BIOS für das MSI K9VGM-V [MS-7253 v1.x] lade ich Dir erstmal hier hoch zum Ausprobieren.

Damit erstmal viel Erfolg!  :thumb
Gespeichert

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #4 am: 22. August 2008, 00:01:54 »

Danke,
muß erstmal einen anderen Rechner startklar machen. Mein Notebook hat kein Diskettenlaufwerk. Hoffe das es klappt. Wenn es nicht funktioniert, was kostet ein Bios-Chip?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #5 am: 22. August 2008, 00:12:06 »

Zitat
Hoffe das es klappt.

Falls nicht, meld Dich nochmal, schreib genauestens Schritt für Schritt auf, was Du genau gemacht hast, um sicher zu gehen, dass die Prozedur stimmt.

Zitat
Wenn es nicht funktioniert, was kostet ein Bios-Chip?


Das ist im Endeffekt abhängig vom Händler und vom Chiptyp.  >>Hier<< findest Du eine Reihe von Addressen.  In der Regel kostet ein neuer Chip mit aktuellem BIOS ca. 10-15 Euro (zzgl. Versand).

Empfehlen kann ich den Chip-Service von Rainer Dietzsch (aus persönlicher Erfahrung).  Einen Chip für Dein Board hat er sogar direkt im Angebot: MSI -> Sockel AM2 -> 2. Seite (ganz unten solltest Du Dein Board finden).
Gespeichert

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #6 am: 22. August 2008, 00:18:49 »

Na dann drück mal die Daumen, wenn nicht die 15eur sind es mir wert.
Heute ist irgendwie alles Verhext, verusche schon seit stunden auf einen Rechner XP zu installieren. Es wird laufend abgebrochen mit der Meldung -Nonmountable Volume-
Werfe nun Win98 drauf um wenigstens meinen Rechner wieder zum laufen zu bekommen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #7 am: 22. August 2008, 00:23:59 »

Zitat
Na dann drück mal die Daumen, wenn nicht die 15eur sind es mir wert.

 :thumb

Zitat
Heute ist irgendwie alles Verhext

Ja, das stimmt wohl.  In meiner Wohnung ist vorhin ein kompletter zweitüriger Küchenhängeschrank von der Wand gefallen (inklusive Geschirr), aber das ist OFF-Topic.

Zitat
verusche schon seit stunden auf einen Rechner XP zu installieren. Es wird laufend abgebrochen mit der Meldung -Nonmountable Volume-

Du kannst ja in diesem Bereich ...

http://msi-forum.de/board.php?boardid=5

...mal einen Thread dazu eröffnen (wenn Du Lust hast).  Vielleicht fällt jemandem was dazu ein.  (Gib am Besten dann aber dort einen vollständigen Systemüberblick zum fraglichen Rechner (Board, BIOS, CPU, RAM, GraKa, Festplatten/Laufwerke, Netzteil, sonstige Komponenten etc.) und beschreib nochmal genau, was passiert.)
Gespeichert

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #8 am: 22. August 2008, 02:42:53 »

So habe nun die Diskette erstellt:

Autoexec.bat
ist wie in der Anleitung eingestellt

Aber.....
Es tut sich nu folgendes:
Ich schalte ein, der PC piept 1x lang 3x kurzl dann rödelt das Diskettenlaufwerk ca. 5sec später macht es düüüüüdööööööööt und das Laufwerk geht wieder aus ???

mal das Versuchen?


Viele Mainboardhersteller raten an dieser Stelle, das Programm \"awdflash.exe\" gleich mit Parametern aufzurufen. Bewährt hat sich dazu der folgende Aufruf:

\"A:\\>awdflash.exe kt7a_kk.bin /cc /cd /cp /py /sy /cks /R\"

Erklärung:
kt7a_kk.bin = Updatedatei (Beispiel)
/cc = lösche CMOS nach dem Programmieren
/cd = lösche DMI nach dem Programmieren
/cp = lösche PNP(ESCD) nach dem Programmieren
/py = Programmiere den Flashbaustein
/sy = sichere das alte BIOS auf Diskette unter: \"OLDBIOS.BIN\"
/cks = zeige die Checksumme der Updatedatei
/R = Reset (Neustart) nach dem Programmieren


Hilfe :(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1219365848 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #9 am: 22. August 2008, 08:27:00 »

Zitat
mal das Versuchen?
Ja, kannst du. Speichere mal die folgende Zeile als autoexec.bat ab (auf die Leerzeichen achten!):

AWFL865.EXE W7253VMS.180 /SN /PY /CC /CD /CP

Ist die Diskette bootfähig gemacht worden? BIOS-Datei, Flashtool und die autoexec.bat sind drauf? Der Name der BIOS-Datei stimmt auch mit in der autoexec.bat überein?

Setze am besten vor einem Recoveryflashversuch das CMOS bei komplett stromlosem System noch einmal zurück.
Gespeichert
Thomas

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #10 am: 22. August 2008, 09:39:11 »

Hallo Wollex,

habe die Diskette unter Win98 in eine Systemdiskette umgewandelt. Habe Command.com, Msdos.sys, Autoexec.bat auf der Diskette.

Habe die Befehlszeile so eingerichtet wie hier beschrieben. Bin mir nicht ganz sicher ob das Diskettenlaufwerk überhaupt (technisch) funktioniert. Werde es nachher zur Sicherheit gegen ein geborgtes tauschen.
Aber werde mal die Befehlszeile von dir ausprobieren.

Dedr andere Rechner:
Zu dem XP Fehler, habe es vorhin gelöst. Das CD Laufwerk hatte wohl einen Defekt so dass es nicht ordentlich funktionierte. Nun läufts... (wenigstens etwas :D )
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #11 am: 22. August 2008, 09:46:57 »

Zitat
habe die Diskette unter Win98 in eine Systemdiskette umgewandelt.
Zur Sicherheit würde ich diese Diskette an einem anderen Rechner auf Bootfähigkeit prüfen. Nicht das es schon daran scheitert.

Zitat
Habe Command.com, Msdos.sys, Autoexec.bat auf der Diskette.
BIOS-File und Flashtool natürlich auch, oder?
Gespeichert
Thomas

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #12 am: 22. August 2008, 10:03:42 »

Ja Booten tut die Diskette, hatte es am anderen Rechner ausprobiert. Flashprogramm und Datei sind mit auf der Diskette ;)

Muß die Biosdatei eine bestimmte Endung haben wie .rom .bin ?
Habe das Gefühl der Rechner sucht etwas auf der Diskette, nach dem Erfolglosen suchen macht er dann das DüüüüüDööööööööt :D danach geht das Licht vom Laufwerk aus. Festplatten LED leuchtet permanent.

Habe den CMOS-Clear Jumper auf Reset gestellt. Wie lange soll ich diesen so lassen?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #13 am: 22. August 2008, 10:12:36 »

Zitat
Muß die Biosdatei eine bestimmte Endung haben wie .rom .bin ?
Du kannst die BIOS-Datei auch in bios.bin umbenennen; musst dann aber auch die Textzeile in der autoexec.bat dahingehend anpassen. Am besten lass es so wie es ist.

Zitat
Habe den CMOS-Clear Jumper auf Reset gestellt. Wie lange soll ich diesen so lassen?
Ein kurzer Augenblick reicht eigentlich.
Gespeichert
Thomas

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #14 am: 22. August 2008, 11:54:43 »

Seufz :(

Irgendwie will das nicht. Rechner an, piept sein Ding, dann Rattert das Diskettenlw, dann das Düüüüüüüdööööööööt. Seufz  :wall


Gibt es sonst noch ne möglichkeit?

Brauch ich ne Ps2 Tastatur? Habe eine Usb angeschlossen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1219399840 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #15 am: 22. August 2008, 12:22:31 »

Was du noch probieren könntest wäre, das System nur mit dem Nötigsten zu bestücken, also alles Überflüssige ausbauen; keine HDDs bzw. LWs, nur ein RAM-Modul etc.
Gespeichert
Thomas

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #16 am: 22. August 2008, 12:30:03 »

Das habe ich gemacht, nur ein Ram eingelegt (Bank1) keine HDD, kein CD-Rom & keine Karten.


Bringt das was ?

BIOS Recovery (3-pin BIOS_R)
The force BIOS recovery jumper allows you to force recover the BIOS
settings when the BIOS gets corrupted or destroyed.
The jumper block is on pins 1 and 2 during normal operation (default).
To force recover the BIOS, set the jumper block on pins 2 and 3.
To recover the BIOS:
1. Turn OFF your computer and unplug the power cord.
2. Move the jumper cap from pins 1-2 (default) to pins 2-3.
3. Insert a floppy disk with the original or updated BIOS file, and
rename the BIOS file name as A8NE-FM.ROM.
4. Plug the power cord and turn ON the computer.
5. The system searches for the BIOS file in the floppy then reflashes
the BIOS.
6. When finished, shut down your computer.
7. Replace the jumper cap from pins 2-3 to pins 1-2.
8. Reboot your computer.
9. Hold down the key during the boot process and enter BIOS
setup to re-enter data.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #17 am: 22. August 2008, 12:34:46 »

Zitat
Das habe ich gemacht, nur ein Ram eingelegt (Bank1) keine HDD, kein CD-Rom & keine Karten.

Hast Du danach mal einen CMOS-Reset bei gezogenem Netzstecker gemacht?  Wenn nicht, dann probier das auch nochmal.

    

Das habe ich gemacht, nur ein Ram eingelegt (Bank1) keine HDD, kein CD-Rom & keine Karten.

Zitat
   

Das habe ich gemacht, nur ein Ram eingelegt (Bank1) keine HDD, kein CD-Rom & keine Karten.


Bringt das was ?

BIOS Recovery (3-pin BIOS_R)
The force BIOS recovery jumper allows you to force recover the BIOS
settings when the BIOS gets corrupted or destroyed.
The jumper block is on pins 1 and 2 during normal operation (default).
To force recover the BIOS, set the jumper block on pins 2 and 3.
To recover the BIOS:
1. Turn OFF your computer and unplug the power cord.
2. Move the jumper cap from pins 1-2 (default) to pins 2-3.
3. Insert a floppy disk with the original or updated BIOS file, and
rename the BIOS file name as A8NE-FM.ROM.
4. Plug the power cord and turn ON the computer.
5. The system searches for the BIOS file in the floppy then reflashes
the BIOS.
6. When finished, shut down your computer.
7. Replace the jumper cap from pins 2-3 to pins 1-2.
8. Reboot your computer.
9. Hold down the key during the boot process and enter BIOS
setup to re-enter data.

Nein, das bringt nichts.  Erstens gibt es keinen solchen Jumper (die Recovery-Routine ist teil des Bootblock und wird bei Problemen automatisch aufgerufen (falls der Bootblock intakt ist) und zweitens bezieht sich die von Dir zitierte Prozedur auf einen AMI-BIOS-Routine (*.ROM) und Dein Board verwendet ein AWARD-BIOS (native Dateiendung: *.BIN).
Gespeichert

Thorsten1980

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #18 am: 22. August 2008, 13:18:46 »

Sodele, habe nochmals den Jujmper gesteckt. Leider keine änderung.
Falls es etwas bringt, auf dem Board steht MS-7253 Ver 1.0

Habe schon die Datei in Bios.bin umbenannt und das Awflash.exe auf die Diskette gepackt.

Alles eingebunden mit:

@echo off

awflash.exe Bios.bin /SN /PY /CC /CD /CP
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9VGM-V Bios Flash via MSI mißglückt
« Antwort #19 am: 22. August 2008, 13:25:11 »

Das sollte zwar keinen Unterschied machen, aber lass mal sicherheitshalber das \"@echo off\" weg und schreib nur den Flash-Befehl in die Autoexec.bat.

Probier dann mal die folgenden Switches:

/cks /sn /py /cc /cd /cp /wb /ld /qi /f
Gespeichert