The previous performance of overclocking failed... obwohl nichts übertaktet
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: The previous performance of overclocking failed... obwohl nichts übertaktet  (Gelesen 13097 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Harley

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #40 am: 28. Dezember 2009, 17:19:05 »

Einen anderen Ram zum testen habe ich leider nicht.
Der MemoryTest zeigt an \"passed\" und keine Fehler.

Könnte es etwas mit dem Netzteil zu tun haben?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.825
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #41 am: 28. Dezember 2009, 17:21:12 »

Probieren kannst du es. Welches hast du denn?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Harley

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #42 am: 28. Dezember 2009, 17:33:33 »

Ein Seasonic s12II-430 430 Watt
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.825
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #43 am: 28. Dezember 2009, 18:32:04 »

Sollte reichen. Mir fällt aber nichts mehr ein, außer anderen Speicher zu probieren.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Harley

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #44 am: 29. Dezember 2009, 18:15:40 »

Wenn ich das Mainboard einschicke, soll ich dann vorher das ursprüngliche BIOS, also 1.8 draufspielen? Oder macht es nichts wenn ich ein neueres drauf habe?
Beim Flashen ist ja nix kaputtgegangen, darum weiß ich nicht ob das ein Problem mit der Garantie wäre.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.825
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #45 am: 29. Dezember 2009, 18:54:08 »

Flashe am besten wieder das orginale Bios. Ein Biosflash fällt nicht unter Garantie. Also auf Nummer sicher gehen.

Wenn du den Rechner am laufen hast, was zeigt dann CPU-Z an? Kannst du mal Screenshots hier hochladen? Von allen Registerseiten?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1262109332 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Harley

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #46 am: 29. Dezember 2009, 20:29:56 »










Falls es hilft, ist hier noch die HTML Datei, die das Programm als Report erzeugt hat:
Report
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.825
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #47 am: 29. Dezember 2009, 21:05:44 »

Entweder ist was faul, oder Eist ist aktiviert. Dein Prozessor läuft mit 2000Mhz obwohl er 3000Mhz bringen müßte.

Für den Speicher übernimm doch mal die Werte, die dir unter JEDEC #2 angezeigt werden in das Bios. Geht es dann immer noch nicht?
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Harley

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #48 am: 30. Dezember 2009, 17:26:45 »

Eigenartigerweise geht der PC jetzt wieder und bootet richtig...

Ich hatte gestern vorgehabt ein anderes Netzteil einzubauen, und habe die Kabel vom alten schon gelöst gehabt, als ich gemerkt habe, dass dem anderen Netzteil die Kabel zum Gehäuselüfter gefehlt haben, war mir der Aufwand zu groß und ich habe alle Stecker wieder eingesteckt und den PC wieder angeschlossen. Danach habe ich noch einen CMOS Rest gemacht, und dann wieder alle USB-Stecker und auch den Netzstecker etc. eingesteckt, und habe dann nach dem BIOS Setup den PC gestartet. Bei dieser Sitzung habe ich auch die ganzen Screenshots gemacht.

Heute früh habe ich den Rechner gestartet, und er ging ohne Probleme an. Wieso verstehe ich nicht, am Ram habe ich nichts geändert und BIOS Einstellungen habe ich auch nicht verändert. Und jetzt läuft der Prozessor komischerweise auf einmal mit 3000 Mhz.

Echt eigenartig das ganze. Aber das war schon öfter ähnlich, unter der BIOS Version 1.8 kam ja immer dieser Fehler mit overclocked...
Teilweise war der Fehler mittendrin weg und kam einige Monate gar nicht, mittendrin kam er dann wieder und zwar bei jedem Start. Geändert hat sich das nur, wenn ich den PC umgestellt hatte, und dazu eben, alle Stecker hinten raus und am Ende wieder neu rein.
Vielleicht liegt das Problem an einer bestimmten Kombination wie die ganzen Stecker, also USB etc eingesteckt waren. Hört sich komisch an, ich weiß^^

Also unterm Strich weiß ich nicht woher das Problem kam, jetzt ist es jedenfalls auf einmal weg. Mal schaun wann es wieder kommt, das wird dann der Zeitpunkt sein an dem ich das Board wegwerfe und ein anderes einbaue.

Danke für die tolle Hilfe, besonders an dalex!
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.825
The previous performance of overclocking failed... obwohl nichts übertaktet
« Antwort #49 am: 30. Dezember 2009, 21:52:50 »

Tröste dich. Das ist bisher jedem von uns so gegangen. Es kann aber auch ein Kurzschluß gewesen sein, der sich durch das neu anstecken in Wohlgefallen aufgelöst hat. Der nächste Schrittt wäre gewesen das Board außerhalb des Gehäuses zu testen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1262206392 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!