MSI P45 Platinum RAID Controller
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P45 Platinum RAID Controller  (Gelesen 1322 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

pedder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI P45 Platinum RAID Controller
« am: 11. August 2008, 16:38:37 »

Hi,

haben ein kleines Problem mit dem Intel Raid Controler.

Der Raid-Modus steht auf \"Raid\" für mein Raid 0 (2 Platten). Geplant ist noch ein Raid 1 (2 Platten). Dazu sollen halt noch 1 alte Platte und 1 SATA-DVD-Brenner angeschlossen werden. Damit wären dann alle 6 Ports belegt.

Leider wird alles was ich am letzten Port anschliesse (Platte oder DVD-Brenner) während des Bootvorgangs noch erkannt, ist aber im hochgefahrenen Betriebssystem (WinXP x64) nicht mehr vorhanden.

Ein Blick in die Intel Matrix Storage Console zeigt das der letzte Port auch auf \"External\" steht. Wie kommt das und kann man das irgendwo konfigurieren?

Auf den JMICRON Controler ausweichen möchte ich eigentlich nicht, der scheint nicht ganz sauber zu laufen. Mein DVD-Brenner (Samsung SH-S203N) wird zwar erkannt, kann aber nur RW-Medien löschen und nichts beschreiben. Schliesse ich eine Festplatte an, ist sie bei ca. 2/3 der Systemstarts schreibgeschützt.

Des Weiteren ist mir aufgefallen das die Zuordnung SATA1-6 zu den Ports leicht durcheinander ist.

SATA1 => Port 0
SATA2 => Port 2
SATA3 => Port 1
SATA4 => Port 3
SATA5 => Port 4
SATA6 => Port 5

Ist das normal?


Gruss Pedder
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1218467524 »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.177
MSI P45 Platinum RAID Controller
« Antwort #1 am: 11. August 2008, 16:49:21 »

Herzlich Willkommen.

Ist jetzt nur ne Vermutung, dass der 6te Port als external läuft, um den eSATA Port bei deaktiviertem extra eSATA Port zu bedienen.


Hast Du mal versucht den zu aktivieren. bzw. deaktivieren, ob sich da etwas ändert?
Gespeichert

pedder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI P45 Platinum RAID Controller
« Antwort #2 am: 11. August 2008, 17:10:35 »

Dank dir für die flotte Antwort.

Da wär ich jetzt nicht drauf gekommen, das bei deaktivierten extra eSATA der Anschluss über die internen versorgt wird. Wär davon ausgegangen das eSATA dann ganz abgeschaltet wird.

Hat aber leider auch nichts geändert, eSATA an oder aus, der letzte SATA Port bleibt external und das angeschlossene Laufwerk steht unter XP nicht zur Verfügung. Hab zum Test auch den JMICRON noch zusätzlich mal aktiviert, aber es hilft nichts.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.177
MSI P45 Platinum RAID Controller
« Antwort #3 am: 11. August 2008, 17:12:55 »

Also ich habe das jetzt mal unter Vista 64BIT getestet.

Habe die beiden optischen Laufwerke auf die letzten beiden Ports geklemmt und keine Probleme.

EDIT: bei mir steht auch extern, aber alle Laufwerke sind da und können auch wie gewohnt genutzt werden.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1218467946 »
Gespeichert

pedder

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
MSI P45 Platinum RAID Controller
« Antwort #4 am: 11. August 2008, 17:40:40 »

Nochmals vielen Dank für die Mühe.

Hab jetzt den Fehler, hat nur ne Menge Neustarts gekostet.

Der letzte Port steht auch bei mir weiterhin auf extern aber das Laufwerk funktioniert nun. Der Fehler liegt irgendwie in den \"Green Power\"-Einstellungen. Sobald ich die im BIOS deaktiviere läuft der Port. Ist \"Green Power\" aktiviert, ist der Port tot.

Benutze das aktuelle Bios 1.2
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1218469296 »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.177
MSI P45 Platinum RAID Controller
« Antwort #5 am: 11. August 2008, 17:56:34 »

Werde dies im Laufe des Abend mal testen.

Mal sehen, ob es ein BIOS Bug ist oder sogar gewollt.

Ich nutze das BETA Bios 1.24
Gespeichert