Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9A Platinum, läuft das Board mit ner nVidia Grafikkarte?  (Gelesen 958 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

StefanBlue

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27

Hallo,
in dem anderem Tread hab ich schon von Problemen geschrieben.
Jetzt haben wir noch folgendes:

Die Grafikkarte (nVidia 8800) läuft nicht so wie sie soll.
Sie hat auf dem alten board wohl 8000 Punkte bekommen und schafft jetzt nur noch 5500...

Kann jemand sagen warum oder ne Anregung geben.

AMD Athlon 64 X2 5200+
GeForce 8800 ... (genaue Bezeichung reich ich noch nach)
K9A Platinum
G-Skill 1GB (667MHz)

Danke im voraus...

MfG
der
Stefan
Gespeichert

Voodoo Kid

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 465
K9A Platinum, läuft das Board mit ner nVidia Grafikkarte?
« Antwort #1 am: 20. Juli 2008, 11:24:28 »

also generell laufen Nvidia-Karten auch auf ATI/AMD-Boards. Dein Problem ist eher die unzureichende Leistung auf dem ATI/AMD-Board. Die Frage ist natürlich, hast du auf beiden boards die gleichen Grafiktreiber mit der gleichen DirectX-Version. Gibt es noch Treiberleichen, auf das Windoofs zurückgreift...
Gespeichert
Die Qualität eines Forum steigt und fällt mit den Mitgliedern.

StefanBlue

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
K9A Platinum, läuft das Board mit ner nVidia Grafikkarte?
« Antwort #2 am: 20. Juli 2008, 11:45:43 »

Das bestehende System mit alten Board, bei dem wurden gewisse komponenten Deinstalliert und dann ist der  Umbau erfolgt.
Danach alle Treiber neu installiert. Und das System lief, erste Testprogramme sagten auch, dass das System schneller ist.

Allerdings 3DMark sagt das nicht und das Spiel STALKER ruckelt nur...

Dann wurde eine Partion mit neuem Windows und Treiber installiert und da ist das selbe Spiel...
Die Werte sind schlecht ...

Aber warum ??? das Board ist aktueller der RAM ist besser der CPU ist besser

Ich kann mir nur vorstellen das die GK in zusammenhang mit dem Board ein Problem hat... BIOS / TREIBER / ...
Gespeichert