MSI P7N SLI Platinum Boot-Problem
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P7N SLI Platinum Boot-Problem  (Gelesen 1571 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

cert_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI P7N SLI Platinum Boot-Problem
« am: 08. Juli 2008, 08:10:47 »

Problem: Beim Bootvorgang wird \"Boot Failure Reboot and Select proper Boot device or Insert Boot Media in selected Boot device\" angezeigt. Nach dem Drücken einer Taste fährt Windows ganz normal hoch. Das Problem tritt nicht immer auf. Windows ist auf einer IDE-HDD an Primary Master.

Bootreihenfolge ändern bringt nichts. Jumper sind alle korrekt. Problem tritt auch auf wenn CD-ROM und Floppy nicht angeschlossen sind. Drei Festplatten durchprobiert. Die dritte Festplatte hatte bereits ein funktionsfähiges Windows installiert: Angeschlossen und direkt wieder diese Meldung.

System: MSI P7N SLI Platinum, Intel C2D 8400, 8GB RAM, 1000 Watt Enermax Netzteil, Adaptec RAID 51245 mit 16x 103UJ Samsung SATA2
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: MSI P7N SLI Platinum Boot-Problem
« Antwort #1 am: 08. Juli 2008, 10:31:49 »

Hallo und Willkommen im Forum!

Welche BIOS-Version verwendest Du momentan?

Zitat
Adaptec RAID 51245 mit 16x 103UJ Samsung SATA2

Hast Du mal probiert den RAID-Controller mit den 16 Festplatten testweise wegzulassen?

-------

Tritt das Problem auch auf, wenn Du im BIOS Quick Booting deaktivierst und dem System somit mehr Zeit zur Initialisierung der Festplatten gibst?
Gespeichert

cert_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI P7N SLI Platinum Boot-Problem
« Antwort #2 am: 08. Juli 2008, 12:23:31 »

Ohne Controller geht es, aber die Meldung kommt ja vom Board. Habe von MSI alle BIOS-Versionen probiert und auch ein Beta-BIOS. BIOS vom Controller auch aktualisiert. Quick Boot deaktiviert bringt auch nichts.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P7N SLI Platinum Boot-Problem
« Antwort #3 am: 08. Juli 2008, 12:32:39 »

Probier mal folgendes:

Ruf das BIOS-Boot-Menü auf nach dem Start (F11 beim POST) und wähle Deine IDE-Platte direkt von dort zum Booten an.  Teste ein paar mal und schau, ob die Fehlermeldung dann auch auftaucht.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.464
  • Der Affe arbeitet nicht bei MSI
MSI P7N SLI Platinum Boot-Problem
« Antwort #4 am: 08. Juli 2008, 12:35:55 »

16 Terabyte, dafür gibt es wohl kaum Erfahrungen. Problem tritt nur mit dem zusätzlichen RAID-Controller auf oder auch ohne?
Wie sieht es aus, wenn du weniger Platten anschließt.
Beim Einschalten werden alle Platten mit Strom versorgt. Es kann sein, daß in dieser Startphase, wenn die Kondensatoren vom Netzteil noch nicht voll geladen sind, dieses den Strombedarf noch nicht abdecken kann.


Scheidest du Filme?
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

cert_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI P7N SLI Platinum Boot-Problem
« Antwort #5 am: 08. Juli 2008, 12:42:31 »

Vorhin getestet, mit F11-Taste kommt ebenfalls die Fehlermeldung. Was meinst Du wo das Problem liegt?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P7N SLI Platinum Boot-Problem
« Antwort #6 am: 08. Juli 2008, 12:52:52 »

Zitat
Was meinst Du wo das Problem liegt?

Schwer zu sagen.  Folg doch mal der Spur von Notnagel und häng eventuell mal die Hälfte der Platten, die am Controller hängen, ab, um die Stromaufnahme des Systems zu reduzieren.  So kannst Du auch herausfinden, ob das Problem wirklich mit dem Controller selbst zusammenhängt, oder eher mit der Anzahl der Platten.
Gespeichert

cert_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI P7N SLI Platinum Boot-Problem
« Antwort #7 am: 08. Juli 2008, 13:05:00 »

Die Platten hängen alle noch am Netzteil. Ich habe nur den Controller entfernt. Das Netzteil soll angeblich auch 24 Platten versorgen können.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P7N SLI Platinum Boot-Problem
« Antwort #8 am: 08. Juli 2008, 13:06:16 »

Wie gesagt, einfach mal die Hälfte abhängen und Testen.  Dann weißt Du mehr.
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.464
  • Der Affe arbeitet nicht bei MSI
MSI P7N SLI Platinum Boot-Problem
« Antwort #9 am: 08. Juli 2008, 13:15:19 »

da bei einem verzögertem Start alles geht, vermute ich das Problem in der Ecke.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

cert_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI P7N SLI Platinum Boot-Problem
« Antwort #10 am: 08. Juli 2008, 13:49:08 »

Bei einem verzögerten Start geht es auch nicht: Quick Boot deaktiviert, dann hat die IDE-Platte mit dem Windows System auf jeden Fall genug Zeit zum starten. Ausserdem benötigt der Controller ca. 30 Sekunden zum initialisieren - es bleibt genug Zeit für die IDE-Platte. Ich habe nun auch 8 SATA-Platten vom Strom abgezogen, hilft leider nicht. Controller und Board scheinen irgendwie nicht zu harmonieren, ich denke ich muss ein anderes Board suchen. Danke für die Hilfe! Wenn ihr noch eine Idee habt, dann her damit :)
Gespeichert

cert_

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
MSI P7N SLI Platinum Boot-Problem
« Antwort #11 am: 10. Juli 2008, 10:44:02 »

Etwas habe ich noch \'rausgefunden: Wenn ich bis zum Windows-Startmenü boote und dann ein Soft-Reset mache, dann funktioniert es einmal und beim nächsten Boot wieder nicht. Immer abwechselnd.
Gespeichert