Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9AG Neo2-Digital Bios \"zerflasht\"  (Gelesen 1962 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

zator12

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
K9AG Neo2-Digital Bios \"zerflasht\"
« am: 03. Juli 2008, 20:44:10 »

Hallo,

ich habe heute zum ersten mal beim Bios-Update eine totale Pleite erlebt.
unglücklich

Ich wollte bei meinem K9AG Neo2-Digital das Bios von Version 1.7 auf 1.6 \"downgraden\".  Die Version 1.7 hat immer wieder zusammen mit meiner PCI-DVB-S-Karte zu seltsamen Bildrucklern geführt, die ich mit der Version 1.6 nicht hatte. Ich hatte anfangs C\'n\'Q im Verdacht, ein abschalten hat aber auch nichts gebracht. Daraufhin wollte ich halt wieder die ältere Version einspielen. Dazu habe ich AFUWIN 4.xx benutzt und hier wahrscheinlich falsche Settings benutzt. Ich habe unter Setup> Block Options \"Main Bios Image\" angehakt und bei CMOS Option \"Destroy CMOS Checksum\" ausgewählt und \"Restart After Programming\" angehakt.
Das Bios wurde korrekt geflasht und verifiziert. Nach dem Warmstart bin ich noch ins Bios reingekommen und habe meine Einstellungen vorgenommen, gespeichert und einen Neustart gemacht.
Ab hier fingen die Probleme an.

Die Bioseinstellungen wurden nicht übernommen, habe dann einfach \"Default-Einstellungen\" per F1 ausgewählt, der Bildschirm wurde schwarz und ist bis jetzt schwarz geblieben. Habe den Rechner ausgeschalten, vom Netz getrennt und CMOS Jumper umgesteckt und wieder auf normal gesteckt und trotzdem passiert nichts mehr. Die Lüfter laufen alle, Tastaturdioden leuchten kurz auf. Ich habe auch mit einer PCIe-Grafikkarte getestet, Bild bleibt schwarz und ich höre auch keine Beep-Codes, auch als ich die Speicherriegel komplett entfernt habe war nichts zu hören.

Gibt es irgendeine Möglichkeit, das Bios komplett mit Bootblock etc. von einer externen Quelle (Diskette, USB-Stick...) wieder zu reaktivieren oder war\'s das mit dem Board ?
Da der Bios-Chip festverlötet ist, kann man ihn ja auch nicht per \"Hot-Flash\" retten.

Für irgendwelche Ideen wäre ich sehr dankbar.

Gruß zator12
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1215114718 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #1 am: 03. Juli 2008, 20:50:14 »

Hallo

Zitat
Gibt es irgendeine Möglichkeit, das Bios komplett mit Bootblock etc. von einer externen Quelle (Diskette, USB-Stick...) wieder zu reaktivieren oder war\'s das mit dem Board ?
Bitte folgendes versuchen: Das aktuelle, bzw. ein für dein Board bestimmtes BIOS von hier downloaden, Archiv entpacken und die BIOS-Datei (z.B. A7368AMS.170) in amiboot.rom* umbenennen und auf eine Diskette kopieren. Wenn noch nicht geschehen ein Floppy anschliessen, die erstellte Diskette einlegen, Rechner einschalten und hoffen ...

*Um auch die Dateiendung korrekt umzubenennen, sind möglicherweise in den Ordneroptionen Einstellungen zum anzeigen der Erweiterung notwendig!
Gespeichert
Thomas

zator12

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #2 am: 03. Juli 2008, 21:44:56 »

Hallo,

erst mal vielen Dank für die schnelle Hilfe. Ich habe es mit der Disketten-Variante probiert, geht aber leider nicht. Das Laufwerk wird nicht angesprochen, vermutlich kommt der Bootloader nicht mehr soweit.

Da gibt es in der Nähe der CMOS-Batterie bzw. Bios-Chip einen 8-poligen Anschluss, wozu dient der, vllt. für den Initialflash des Bios-Chips ???

Was habe ich eigentlich beim flashen von 1.7 auf 1.6 falsch gemacht ???

Gruß zator12

P.S. Bei mir werden grundsätzlich alle Dateiendungen angezeigt, ist noch eine alte \"DOS\"-Marotte von mir.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #3 am: 03. Juli 2008, 21:55:24 »

Zitat
Das Laufwerk wird nicht angesprochen
Voraussetzung es ist korrekt (Strom, Data) angeschlossen. Dies noch einmal überprüfen ... ansonsten ist wohl der Bootblock im Eimer.

Zitat
Da gibt es in der Nähe der CMOS-Batterie bzw. Bios-Chip einen 8-poligen Anschluss, wozu dient der
Anschluss für einen externen Flasher wie beispielsweise MSI ihn benutzt um zerstörte BIOSe zu flashen ...

Zitat
Was habe ich eigentlich beim flashen von 1.7 auf 1.6 falsch gemacht ???
Mit Sicherheit ist nicht das Downgrade daran Schuld; sondern eher die Tatsache unter Windows zu flashen.

----

Versuch das Ganze noch einmal mit minimaler Systemkofiguration durchzuführen; ansonsten bleibt dir wohl nur noch die Möglichkeit das Brett einzuschicken.
Gespeichert
Thomas

zator12

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #4 am: 03. Juli 2008, 22:35:16 »

Hallo,

vielen Dank erst mal.

Zitat
Voraussetzung es ist korrekt (Strom, Data) angeschlossen. Dies noch einmal überprüfen ...

Das Floppy-LW ist soweit O.K. habe es aus einem dort funktionierenden Rechner ausgebaut, Strom war auch korrekt, habe dazu mal das Datenkabel gedreht, wie zu erwarten Dauerleuchten bei Floppy-LED...

Zitat
Anschluss für einen externen Flasher wie beispielsweise MSI ihn benutzt um zerstörte BIOSe zu flashen ...

Ist der Anschluss irgendwo \"im Geheimen\" dokumentiert oder hat sich schon mal einer die Mühe gemacht, die Anschlussbelegung und das Protokoll zu entschlüsseln ?

Zitat
Versuch das Ganze noch einmal mit minimaler Systemkofiguration durchzuführen

Werde ich morgen noch mal versuchen...

Zitat
ansonsten bleibt dir wohl nur noch die Möglichkeit das Brett einzuschicken.

Wohin müsste ich das Board denn schicken und  was würde das denn über\'n Daumen gepeilt kosten ?

Gruß zator12
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.033
  • Der Affe arbeitet nicht bei MSI
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #5 am: 03. Juli 2008, 22:52:36 »

Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

zator12

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #6 am: 21. November 2008, 13:13:05 »

Hallo,

nach langer Zeit möchte ich mal diesen Thread wieder fortsetzen...

Da ich ja mein Bios beim Flashen über den Jordan geschickt und auch nicht mehr die Bootblockmethode per Diskette funktionierte habe ich das Board erstmal eine Weile rumliegen gehabt.

Das Einschicken des Boards zur MSI-RMA-Abteilung war mir ehrlich gesagt etwas zu teuer, 2x 6,90€ Versand (DHL-Paket) + 20,-€ für das Biosupdate, da bekommt man ja fast schon ein neues Board.

Letztens hatte ich wieder mal ein bischen Zeit und habe mich wieder mit dem Board etwas intensiver beschäftigt und mir diese ominöse JSPI1-Schnittstelle etwas genauer angeschaut. Im Internet wurde ich dann auch fündig, wie man sein Bios über den JSPI1-Port wieder aufspielen kann.

Ich habe mir einen Adapter wie er hier http://www.fccps.cz/download/adv/frr/spi/msi_spi.html beschrieben ist gebastelt und die notwendigen Programme ebenfalls von dort runtergeladen. Die Anleitung ist zwar in Englisch, aber troztdem sehr leicht verständlich.

Also, es hat einwandfrei geklappt und nun läuft mein Board wieder und ich habe ca. 34€ einspart und meinen Basteltrieb wieder etwas befriedigt. :) :)

Gruß zator12
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9AG Neo2-Digital Bios \"zerflasht\"
« Antwort #7 am: 21. November 2008, 13:15:00 »

:thumb

Yep, diese Methode funktioniert in der Tat in manchen Fällen hervorragend, obwohl man in gegebenenfalls einige Modifikationen am Adapter vornehmen muss (hauptsächlich in puncto Entstörung der VCC- und SCK-Leitungen).
Gespeichert