RAM Probleme mit P45 Platinum
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: RAM Probleme mit P45 Platinum  (Gelesen 1126 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

schneck1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
RAM Probleme mit P45 Platinum
« am: 05. August 2008, 22:15:11 »

Hallo,

ich habe mir das MSI P45 Platinum geholt und habe mit 2 GB Dual Channel in Pos. 1+3 oder 2+4  das Board nicht zum Laufen bekommen. Lediglich Single Mode (1+2) Betrieb ist möglich. Habe sowohl mit OCZ2T800C44GK und Geil GX24GB6400DC jeweils 2x2GB Dual Channel mit unterschiedlichen Timing-Parametern sowohl mit Bios 1.0 , 1.1 als auch mit 1.2B4 getestet. Memtest zeigt keine Fehler und im Single Mode laufen die Riegel auch einwandfrei. Hat jemand ähnliche Problem? Gibt es von MSI ein neues (Beta)-Bios?
Oder ist etwa das Board defekt?
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.072
RAM Probleme mit P45 Platinum
« Antwort #1 am: 06. August 2008, 00:15:22 »

Hallo Schneck.

Ich hatte selbige OCZ Rams, ide Problemlos liefen.
Desweiteren laufen bei mir Corsair und Mushkin RAMS ohne Probleme.

Entweder, eine Einstellung im BIOS falsch gesetzt, oder das Board hat einen defekt.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.840
RAM Probleme mit P45 Platinum
« Antwort #2 am: 06. August 2008, 08:47:07 »

Nein, es gibt kein neueres Bios als das 1.24
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

schneck1

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
RAM Probleme mit P45 Platinum
« Antwort #3 am: 06. August 2008, 19:01:33 »

Danke erst einmal für die schnelle Antwort.
Ich habe im Bios die defaults geladen (d.h. alles auf AUTO) als auch mit 5-5-5-15 (mit 800 MHz) manuell.
Beides ohne Erfolg (rote LED in Reihe 2 beim Booten).
Muss ich sonst noch etwas einstellen?
Ansonsten muss ich das Board wohl reklamieren :-(
Gespeichert