Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth  (Gelesen 7820 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #20 am: 23. Juni 2008, 01:04:29 »

Zitat
Ist in Ordnung, muss man nur wissen und du kannst es mir nicht übel nehmen, wenn ich diesen falschen Schluss gezogen habe, denke ich.

Ich nehme Dir das nicht übel, ich weise nur darauf, damit es nicht zu Missverständnissen kommt.  Als Du Dich für dieses Forum angemeldet hast, hast Du den Forenregeln zugestimmt.  Hier ist das ebenfalls explizit am Anfang fettgedruckt hervorgehoben:

http://msi-forum.de/regeln.php

Zitat
Dieses Forum ist ein Endanwender-Forum.

Diesen Punkt können wir abhaken, denke ich.

------------------

Zitat
Habe im Forum gelesen, dass das RAM-Problem mit einem neuen Bios des P45D3 gelöst worden ist. Schade, dass ich noch immer bei 1200MHz, wenn auch sonst fehlerfrei, sitze. Anscheinend erfreut sich mein Board zu geringen Absatzes, um Priorität in Sachen Bios-Verbesserung zu erhalten.

Wenn sich die Leute, die Probleme haben, nicht an den technischen Support wenden und das Problem kommunizieren, dann wissen die sozusagen nicht mal von einem Problem.  Also nur zu:

http://ocss.msi.com.tw/

-------------
Zitat
Was würde denn passieren, wenn ich das Bios mit einer Version des X48 anstatt des X48C flashe?

Im schlimmsten Fall bleibt das Board danach erstmal aus.
Gespeichert

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #21 am: 23. Juni 2008, 08:09:07 »

Wie ich bereits oben schrieb, habe ich den Support schon angeschrieben und befinde mich noch immer in Diskussion mit diesem, nachdem ich deutlich gemacht habe, dass mein RAM in Ordnung ist. Zunächst hieß es ja, wie oben schon steht, dass das Board 1600MHz nur mit XMP zuläßt. Mein Maximum ist allerdings 1200 und die angegebenen Spezifikationen auf der MSI Webseite geben an, dass RAM mit 1600 lauffähig sei, ohne dabei die Notwendigkeit der XMP-Funktion zu erwähnen.

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #22 am: 23. Juni 2008, 20:42:47 »

Ständiges löchern des Support von Taiwan hat schon das eine oder andere Spezialbios hervorgebracht. Da wurde in der Regel die Probleme auch behoben. Das geht aber nicht von heute auf morgen.

Die Jungs müssen deine Probleme mit deiner Hardwarekonfiguration nachvollziehen können. Dann können sie das Problem auch beheben. Ein paar Wochen dauert das schon.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #23 am: 23. Juni 2008, 22:29:34 »

Habe MSI Taiwan die exakte Bezeichnung des RAMs gegeben. Probieren die den dann erfahrungsgemäß auf dem entsprechenden Board aus?

Vielleicht sollte ich die Anfrage auf Chinesisch stellen. Müsste ich mir nur das entsprechende Vokabular aus meinem Wörterbuch heraussuchen..... (kein Scherz)

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #24 am: 24. Juni 2008, 17:50:28 »

Zitat
Probieren die den dann erfahrungsgemäß auf dem entsprechenden Board aus?

Natürlich probieren die den Fehler zu reproduzieren. Nur dann weiß man was nicht geht.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

ARS74

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #25 am: 26. Juni 2008, 09:05:21 »

Hallo ich klinke mich an dieser Stelle mal ein.

Gleiches Problem auf folgender Konfiguration:

MSI X48C Platinum BIOS 7.10
Core2Duo E8500, 3,16 GHz
4GB DDR3 OCZ3P16004GK (2x2GB Kit)
Asus EN8800GTX 768MB
Corsair 550W Netzteil

Meiner Bootet nichtmal mit 1067er RAM Einstellung, maximal kann ich 999 MHz Speichertakt einstellen um stabile Funktion zu bekommen. Ich werde jetzt aber mal nach und nach das alles was Ihr hier gepostet habt ausprobieren und dann mal schauen. Melde mich dann nochmal.

Grüße...
Gespeichert

ARS74

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #26 am: 26. Juni 2008, 17:00:54 »

Ergänzung:

Habe jetzt auf BIOS 7.16 geflasht und komme auf 1067Mhz bei 7/7/7/24
An den Spannungen habe ich mal noch nichts gemacht. Mehr geht nicht... :-(

1333Mhz sind immer noch nicht drin...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #27 am: 27. Juni 2008, 00:39:41 »

Habt Ihr mal das Final-BIOS der 7.1x-Reihe probiert? (v7.10, 18.06.2008)

-> http://global.msi.eu/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1393
Gespeichert

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #28 am: 27. Juni 2008, 08:38:58 »

Zitat
Original von Jack the Newbie
Habt Ihr mal das Final-BIOS der 7.1x-Reihe probiert? (v7.10, 18.06.2008)

-> http://global.msi.eu/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1393
Leider bleiben auch damit 1200MHz das Limit.

Laut OCZ sind für die \"Enhanced Bandwidth\"-Variante des DDR3-1600 Platinum RAMs bei 1600MHz die neuen Timings 7-7-6-22. Die laufen jedoch weder bei 1333 noch bei 1600MHz.

ARS74

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #29 am: 27. Juni 2008, 10:13:24 »

Mit dem 7.10er komme ich nichtmal auf 1067Mhz. (s.o.)

Hab jetzt mal alle Support Register bei MSI gezogen, sowohl Taiwan als auch Deutscher Support. Bin aber nicht bereit das so endgültig hinzunehmen, ehrlich gesagt.

Das Zeug kostet eine nicht gerade kleine Menge Geld und dann bekommt man halbausgegorene Entwicklungsboards für einen Test am Kunden, die dann im Feld weiterentwickelt werden. Ich hab mich nicht als Beta-Tester beworben, sondern als End-User das Teil teuer gekauft.

Wenn die Firma MSI mit einem Feature wirbt sollte es auch gehen und nicht dann mit dem Kleingedruckten kommen und sagen \"Ja ABER,...\". Von einem Zwang zur XMP Unterstützung ab 1333MHz hab ich nämlich nirgendwo was gelesen und das werde ich den Herren auch so weitergeben. Notfalls mit auch mit rechtlichen Mitteln.
Gespeichert

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #30 am: 27. Juni 2008, 11:11:10 »

Ich warte noch bis Mitte Juli. Wenn bis dahin durch ein neues Bios keine Behebung des Fehlers, der eindeutig auf der Seite von MSI liegt, erfolgt ist, werde ich das Board bei meinem Händler auf Garantie gegen Kostenrückerstattung mit dem Vermerk \"erreicht nicht die von MSI zugesicherten Werte\" umtauschen. XMP sei erst ab 1600 notwendig, aber ich erreiche nichtmal die 1333. Laut MSI Homepage sollen 1600MHz aber uneingeschränkt möglich sein. XMP ist also lediglich ein Bonus.

Nachdem ich MSI Taiwan vor einer Woche die exakte Bezeichnung meiner RAM-Riegel mitgeteilt und auf den Umstand aufmerksam gemacht habe, dass die eigens auf der Homepage bekanntgegebenen Spezifikationen mit 1600MHz als Standard für DDR3-RAM, nicht eingehalten werden können, habe ich noch keine Antwort erhalten. Ich gehe davon aus, dass man jetzt selbst testet und harre der Dinge.

ARS74

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #31 am: 27. Juni 2008, 16:41:39 »

Naja da sie nun meine beschwerde auch haben können sie sich ja nicht mit der \"Einzelfall\" ausrede rausziehn. Wir bleiben in Kontakt bis dahin.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #32 am: 27. Juni 2008, 18:39:15 »

Nicht locker lassen und immer wieder nachfragen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #33 am: 27. Juni 2008, 21:00:05 »

Ich frag Sonntag Abend nochmal nach, dann haben sie es, dank Zeitverschiebung, ein paar Stunden später am \"Morgen\" im Postfach.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #34 am: 30. Juni 2008, 14:16:28 »

Ein neues BETA-BIOS ist erschienen (v7.2b1).  Ich habe es Euch zum Testen hochgeladen:

BETA-BIOS: MSI X48C Platinum [MS-7353 v3.0]
Gespeichert

ARS74

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #35 am: 02. Juli 2008, 19:16:15 »

Jo die is dermassen schlecht, dass:

a) sich das System so gut wie gar nicht mehr Booten lässt

und

b) mir beim versuch das Bios wieder auf die reguläre Version zurückzuflashen durch einen Systemcrash beim Flash das das Bios komplett zerschossen hat....

Vielen Dank an dieser Stelle nach Taiwan....aber ich habe ihnen schon geschrieben was ich davon halte. Hoffe ich kann die Platine irgendwie wiederbeleben, sonst werd ich erst richtig sauer.

Nebenbei hat mir der OCZ-Support geraten die NB Spannung auf 1,40 Volt und die Memory Spannung auf 1,9 Volt zu erhöhen. Was übrigens mit Bios7.16 ziemlich gut funktioniert hat, habe es nur versucht weil ich dachte 7.21 könnte es leichter lösen, aber das war wohl der größte Fehler.

OCZ meinte zu mir es sei eine so wörtlich eine \"challenge\" mit dem Board.

Ohne Worte....
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1215022004 »
Gespeichert

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #36 am: 02. Juli 2008, 22:30:12 »

Bei mir läuft das 7.21 mit 1200/1333MHz. Die 1333 sind kein Fortschritt, sondern nur eine Erkenntnis über eine Falsche Anzeige im Bios. Diese Einstellung lief auch unter 7.13 und 7.1.

Bemerkenswert ist jedoch, dass das Bios bei 1333 behauptet, es lägen 1200 an, da der RAM-Teiler 1:1,50 zweimal existiert, aber jener am Ende der Liste 1:1,67 sein muss, was den Speicher auf 1333 setzt. So lesen nun die Tools Everest, CPU-Z und MemTest alle 1333MHz aus. Vorher gab es hier Anzeigen von 1200 und 1333 bei gleicher Einstellung. Taiwan ist auch bzgl. dieses Phänomens auf dem Laufenden.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1215030701 »
Gespeichert

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #37 am: 06. Juli 2008, 09:56:44 »

Allerdings scheint das 721 komplett neue Fehler zu generieren. Bei mir setzte ständig das USB Legacy Device aus und ich hatte im Boot-Menü keine Tastatur mehr...

Hab jetzt wieder das offizielle 7.1 drauf, welches mir immerhin 1200/1333(steht wie oben beschrieben, noch nicht fest) ermöglicht.

Was baut MSI da fürn mist??

ARS74

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #38 am: 10. Juli 2008, 10:24:30 »

Jo selbiges Problem bei mir deswegen konnte ich die USB-Stick Flashversion nicht benutzen...wurde ständig seitens des Bios deaktiviert, bzw erschien nicht in der bootauswahl.

Das Board sollte jetzt bei MSI in Frankfurt liegen. Dort wollte man zuerst 35€ von mir fürs reparieren...lol. Aber man hat mir Kulanz signalisiert (Aber erst nach Protesten meinerseits.).
Gespeichert

Timke

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
MSI X48C und OCZ Platinum 4GB Kit DDR3-1600 Enhanced Bandwidth
« Antwort #39 am: 10. Juli 2008, 10:44:02 »

Nach einem CMOS-Reset konnte ich per USB-Stick zurück auf 7.1 flashen. Von daher warte ich noch eine Woche aufs nächste Bios, ansonsten gehts zurück.