GeForce 7600GT ERfahrung
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GeForce 7600GT ERfahrung  (Gelesen 1758 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

50-Power

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
GeForce 7600GT ERfahrung
« am: 17. Mai 2008, 00:02:27 »

Hey leute wollte mal wissen ob jemand die GeForce 7600GT hat und ob er sie gut findet

Also erfahrung mir kurz erzählen kann und welche Games er damit evtl. gespielt hat.

MFG
Gespeichert
50-Power´s System powered by -->

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.781
GeForce 7600GT ERfahrung
« Antwort #1 am: 17. Mai 2008, 01:42:04 »

Ich hatte mal eine 7600GT. Lief immer zufriedenstellend. Mit Games die es für 10 Euro in der Wühlbox gibt hat sie eigentlich keine Probleme. Nur mit X2 kam sie nicht gut zurecht.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.962
GeForce 7600GT ERfahrung
« Antwort #2 am: 17. Mai 2008, 05:45:51 »

Vielleicht kannst du mal hier schauen? Das ist ein Review der 7600GT. Hoffe das hilft weiter.

Mfg Supergamer
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

50-Power

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
GeForce 7600GT ERfahrung
« Antwort #3 am: 17. Mai 2008, 13:55:28 »

Leute ich habe mir die GeForec 7600GT jetzt ovn MSI geholt der richtige Name ist: MSI NX 7600GT.

Naja habe ein Problem. Der PC startet nicht nach dem ich die Karte ordnungsgemä´ß am PC und am Netzteil angeschlossen habe schaltet sich zwar er PC ein aber nicht so wie ich es hätte. Der Fehler sieht so aus: Bildschrim bleibt schwarz. Ist so zusagen in Standby. Also rechner Bootet net!


Kein Plan warum.

Könnt ihr mir helfen.
Gespeichert
50-Power´s System powered by -->

Lil' King

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.086
GeForce 7600GT ERfahrung
« Antwort #4 am: 17. Mai 2008, 18:39:10 »

Was hast du denn für eiN netzteil verbaut ?

Schau mal auf den Aufkleber und sag uns was bei 12V für eine Stromstärke angegeben ist.
Gespeichert

50-Power

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
GeForce 7600GT ERfahrung
« Antwort #5 am: 17. Mai 2008, 19:21:15 »

Von Coorsit ein 400W starkes Netzteil. Auf 12V habe ich 20A. Aber das muss reichen da die Karte nur mittelklasse ist und 2005 Standard. Also braucht nicht mehr!
Gespeichert
50-Power´s System powered by -->

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.962
GeForce 7600GT ERfahrung
« Antwort #6 am: 18. Mai 2008, 06:37:06 »

Vielleicht kannst du die Karte mal in einem anderen PC testen. Möglicherweise liegt ein Defekt vor. Das Netzteil sollte der Karte eigentlich genug Saft geben.

Franz
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

50-Power

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
GeForce 7600GT ERfahrung
« Antwort #7 am: 18. Mai 2008, 12:00:51 »

Naja jetzt ist was dummes passiert. Habe gestern halt wie gewohnt versucht die karte einzustecken. Naja wie immer nichts passiert. Dann habe ich ein schönes knistern gehört und dazu noch schöner alter verkohlter gerucht. Habe schnell netzstecker raus. Naja dachte es ist der Netzteil. Nun jetzt habe ich eben den Netzteil aufgeschraubt, sauber gemacht und angeschaut was da evtl. verkohlt ist. Aber es sieht ganz gut aus. Habe wieder alles zusammen geschraubt und an Motherbord angeschlossen. Alle anderen Komponenten mit der alten Gk angeschlossen und siehe da es funktioniert ohne ein knistern oder sonst was. Habe den PC etwas zwei stunden laufen lassen. Doch was merkwürdig war ist, das er die Festplatte sozusgaen nicht erkannte. Er hat die Festplatte gar net geladen. Gut dachte mit ist evtl. die Festplatte beschädigt und die ganzen Daten weg, also ne ander rein um zu schaun was genau defekt ist. Doch diese wurde auch net erkannt. Naja habe die neue Festplatte in den alten PC angeschlossen damit ich schauen kann ob die Festplatte beschädigt oder doch was anderes verkohlt ist. Habe ein screen beigefügt, bei dem man erkennt das der PC bis dorthin bootet aber dort eben stehen bleibt. Warum weis ich nicht darum wollte ich euch fragen ob ihr mir helfen könnt. Den wenn die Festplatte geht dann ist was anderes am PC defekt und eben verkhlt aber was. Den CPU Kühler läuft auch einwandfrei. EVTL. Motherboard... aber mal schaun.

MFG
50-Power
Gespeichert
50-Power´s System powered by -->

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.781
GeForce 7600GT ERfahrung
« Antwort #8 am: 18. Mai 2008, 18:32:43 »

Hm, auf den ersten Blick sieht es so aus, als ob die Festplatte fasch gejumpert ist.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!