Soundprobleme, Temperaturprobleme, Leistungsprobleme...
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Soundprobleme, Temperaturprobleme, Leistungsprobleme...  (Gelesen 4629 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #20 am: 27. April 2008, 10:24:26 »

Zitat
Wenn ich mir online irgendwelche Videos anschauen will, sei es Youtube oder auf einer anderen Seite, so hängt sich mein PC nach ca. 1 Minute auf

Tritt das Problem ausschließlich beim Schauen von online-Videos auf?
Gespeichert

lieblinG

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #21 am: 28. April 2008, 00:40:53 »

Zitat
Original von Jack the Newbie
Zitat
Wenn ich mir online irgendwelche Videos anschauen will, sei es Youtube oder auf einer anderen Seite, so hängt sich mein PC nach ca. 1 Minute auf

Tritt das Problem ausschließlich beim Schauen von online-Videos auf?
Ja, ausschließlich! Ich Nub habe aber keine Ahnung woran das liegen könnte. :D:(

/edit:
Ach, und nochwas: Hast du \'ne Ahnung wie ich den Windows Media Player 8 vom SP 1 zurück bekomme? Ich mage die 9er und die 10er-Reihe nicht. Die Bedienung mit meinem Gamepad von der Couch aus ist mir mit den beiden zu umständlich.

Aber nochmal:
Auch wenn noch nicht ALLES so rund läuft, bin ich sehr zufrieden. Vielen Dank also nochmals für deine Hilfe! :)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1209336626 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #22 am: 28. April 2008, 10:30:58 »

Zitat
Ja, ausschließlich! Ich Nub habe aber keine Ahnung woran das liegen könnte.

Welchen Browser verwendest Du?

Zitat
Hast du \'ne Ahnung wie ich den Windows Media Player 8 vom SP 1 zurück bekomme?

Momentan nicht.
Gespeichert

lieblinG

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #23 am: 28. April 2008, 10:48:10 »

Zitat
Welchen Browser verwendest Du?
Avant Browser. Ich weiß, ich weiß, wurde auf der Basis vom Internet Explorer erstellt und ist deshalb Dreck, zu unsicher usw. blabla. ;) Habe ich schon 1000 mal gehört. :D ABER, das hat ja mit dem Video-Problem nichts zu tun, denn auf meinem vorherigen System bzw. mit Windows XP SP 1 lief ja alles wunderbar.

Nun, ich habe mir jetzt mal den Flashplayer von Adobe installiert und mir daraufhin ein paar Videos angeguckt. Scheint nun gut zu laufen, aber vielleicht kommt der nächste Freeze ja unverhofft?

Zitat
Momentan nicht.
Was heisst \"momentan\"? :D Könntest du das für mich noch rausbekommen? Google habe ich auch schon bemüht, nur leider zeigt der mir nix bezüglich WMP 8 an, nur eben 9, 10, 11, also die Grütze, die ich nicht haben will. :D
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #24 am: 28. April 2008, 10:59:16 »

Zitat
ABER, das hat ja mit dem Video-Problem nichts zu tun, denn auf meinem vorherigen System bzw. mit Windows XP SP 1 lief ja alles wunderbar.

Da es nicht weh tut, würde ich Dir zum Testen einfach mal dazu raten Firefox zu installieren und die nötigen Plug-Ins zu installieren (Shockwave, Macromedia Flash, VLC etc.) und dann mal penetrant damit penetrant jeden Tag eine Reihe Videos anschauen.  Treten keine Probleme auf, dann handelt es sich um ein Browser bzw. Codec-Problem.

Zitat
Was heisst \"momentan\"?

Ich verwende den Windows Media Player eigentlich nie.  Ich finde den schlichtweg richtig doof. Wenn ich mal große Lust habe,  mich damit zu beschäftigen und was finden sollte, dann bist Du der erste, dem ich Bericht erstatte. Aber vielleicht hat jemand anders ja eine Lösung für Dich.
Gespeichert

lieblinG

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #25 am: 29. April 2008, 12:45:22 »

Zitat
Da es nicht weh tut, würde ich Dir zum Testen einfach mal dazu raten Firefox zu installieren und die nötigen Plug-Ins zu installieren (Shockwave, Macromedia Flash, VLC etc.) und dann mal penetrant damit penetrant jeden Tag eine Reihe Videos anschauen.  Treten keine Probleme auf, dann handelt es sich um ein Browser bzw. Codec-Problem.
Oh, du weisst ja garnicht, was mir alles so weh tut! Das Umgewöhnen auf einen anderen Browser gehört mit Sicherheit dazu! ;)

Also, ich habe mir jetzt mal wie ein Irrer Videos angeschaut, und musste feststellen, dass ich glücklicherweise keinen Freeze mehr bekomme. Lag wohl tatsächlich am Flashplayer...

Zitat
Ich verwende den Windows Media Player eigentlich nie.  Ich finde den schlichtweg richtig doof. Wenn ich mal große Lust habe,  mich damit zu beschäftigen und was finden sollte, dann bist Du der erste, dem ich Bericht erstatte. Aber vielleicht hat jemand anders ja eine Lösung für Dich.
Nachdem was ich so bei dir rauslese, ist der VLC dein Favorit, oder? Stimmt, der ist auch sehr gut, nur für meine \"Von der Couch\"- Bedienung nicht wirklich geeignet. Wenn man die Leiste verschieben will, bzw. in \'nem Video nach vorn und zurück springen will, so muss man ja immer aus dem Vollbild-modus raus. Das war beim WMP 8 anders. Wie dem auch sei.

Mal wieder was anderes:
Schau dir mal bitte dieses Bild an. Ich hab\'s jetzt mal geschafft mein Flatout-Video fertig zu kriegen, bzw. alle vier Kerne voll auszureizen, was ja nichtmal Prime 95 schafft. :D Einmal siehst du die Temperatur-Anzeige von Speedfan, und einmal die von Core-Temp (unten rechts in der Taskleiste). Wie du siehst, weisen beide Programme leichte Differenzen auf. Wobei mich das garnicht mal so stört, da es normal zu sein scheint. Meine Frage wäre, ob die Temperaturen bei einem volldrehenden Zalman CNPS 9700 LED so in Ordnung gehen, oder ob sie nicht doch ein wenig zu hoch sind? Irgendwie hat sich bei mir so im Laufe der Zeit eine gute Voll-Last-Temperatur von ca. 45-50°C eingebrannt, selbstverständlich noch mit alten Prozessoren wie XP 1600+, 2400+ und 3200+. 60°C scheinen mir bei DEM Kühler schlechthin doch ein wenig zu hoch zu sein.

Was meinst du?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1209468398 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #26 am: 29. April 2008, 12:59:22 »

Zitat
Oh, du weisst ja garnicht, was mir alles so weh tut! Das Umgewöhnen auf einen anderen Browser gehört mit Sicherheit dazu!

[...]

Also, ich habe mir jetzt mal wie ein Irrer Videos angeschaut, und musste feststellen, dass ich glücklicherweise keinen Freeze mehr bekomme. Lag wohl tatsächlich am Flashplayer...

Mir ging es hauptsächlich darum sowas wie Netzwerkadapter oder Netzwerktreiber ausschließen zu können. Vielleicht kannst Du durch Neuinstallation des \"Avant Browsers\" das Problem beheben. Ich kenne mich mit dem Teil nicht sonderlich aus, aber eventuell bekommst Du hier ein bisschen Hilfe oder findest einen Thread, der Dir weiterhilft:

http://forum.avantbrowser.com/

Zitat
Nachdem was ich so bei dir rauslese, ist der VLC dein Favorit, oder?

Ja, VLC ist einer meiner Favoriten. Mit dem Ding hatte ich bisher kaum Probleme und er hat bisher immer alles abgespielt, was ich ihm eingetrichtert habe. Mein anderes von mir bevorzugtes Programm ist der Media Player Classic. Hast Du Dir den mal angeschaut? Was ist weiterhin z.B mit WinAmp?

Zitat
Wie du siehst, weisen beide Programme leichte Differenzen auf.

Wer misst, misst Mist. ;)

Über die Differenzen würde ich mir keine Sorgen machen.

Zitat
Meine Frage wäre, ob die Temperaturen bei einem volldrehenden Zalman CNPS 9700 LED so in Ordnung gehen, oder ob sie nicht doch ein wenig zu hoch sind?

Für einen Quad Core sind um die 60°C Kerntemperaturen unter Volllast okay. Da sind immerhin vier Kerne, die Hitze produzieren.

Wie sieht Deine Gehäusebelüftung aus?


.
.
.
/Edit:

Schau mal hier:

http://www.microsoft.com/downloads/details.aspx?FamilyID=6ccfee89-3d4f-42ee-9239-0893b2c40a62&displaylang=de

http://www.microsoft.com/downloads/details.aspx?FamilyID=d125d278-db07-4a36-8d64-8812e7f2af70&DisplayLang=de

Windows Media Player 8 habe ich bisher nicht finden können (zumindest keinen offiziellen Download).
Gespeichert

lieblinG

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #27 am: 29. April 2008, 13:47:22 »

Zitat
Mir ging es hauptsächlich darum sowas wie Netzwerkadapter oder Netzwerktreiber ausschließen zu können. Vielleicht kannst Du durch Neuinstallation des \"Avant Browsers\" das Problem beheben. Ich kenne mich mit dem Teil nicht sonderlich aus, aber eventuell bekommst Du hier ein bisschen Hilfe oder findest einen Thread, der Dir weiterhilft:
Wie gesagt, Problem ist, so denke bzw. hoffe ich, gelöst. Wenn\'s doch wieder auftritt, weisst du ja, bei wem ich mich melden tu. Genau, bei dir! :D ;)

Zitat
Ja, VLC ist einer meiner Favoriten. Mit dem Ding hatte ich bisher kaum Probleme und er hat bisher immer alles abgespielt, was ich ihm eingetrichtert habe. Mein anderes von mir bevorzugtes Programm ist der Media Player Classic. Hast Du Dir den mal angeschaut? Was ist weiterhin z.B mit WinAmp?
Ja, den Media-Player-Classic habe ich auch noch irgendwo in der Mottenkiste. Leider hilft auch der mir nicht wirklich weiter. Wenn man mit dem Mauszeiger nämlich auf der Leiste (zum vor- und zurückspuhlen) bleibt, so zieht sie sich nicht automatisch ein. Auch das war beim WMP 8 anders. Genau das will ich. Die Leiste soll dann wieder rauskommen, wenn ich den Mauszeiger bewege.


Zitat
Für einen Quad Core sind um die 60°C Kerntemperaturen unter Volllast okay. Da sind immerhin vier Kerne, die Hitze produzieren.
Gut zu hören. :)

Zitat
Wie sieht Deine Gehäusebelüftung aus?
Einen vorne unten, einen hinten oben. Beide waren schon im Gehäuse von \"Lian Li\" integriert. Keine Ahnung wie schnell die hier drehen. Mein Be quiet Straight Power 650 Watt hat ja \'ne automatische Lüftersteuerung, deshalb mache ich mir da nicht so den Plan. Jedenfalls drehen sie nicht voll bzw. langsam. Schätzen würde ich die so auf 1000-1200 Umdrehungen/Min.


Zitat
Schau mal hier:

http://www.microsoft.com/downloads/details.aspx?FamilyID=6ccfee89-3d4f-42ee-9239-0893b2c40a62&displaylang=de

http://www.microsoft.com/downloads/details.aspx?FamilyID=d125d278-db07-4a36-8d64-8812e7f2af70&DisplayLang=de

Windows Media Player 8 habe ich bisher nicht finden können (zumindest keinen offiziellen Download).

Danke für die Links! Mal schauen was die \"all Versionen\" so bringt...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1209469665 »
Gespeichert

lieblinG

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #28 am: 07. Mai 2008, 14:01:54 »

So, ich habe jetzt das ganze Internet auf den Kopf gestellt und mich durch sämtliche Seiten durchgewuselt, doch ich habe NICHTS gefunden. Auch deine geposteten Links haben mir leider nicht geholfen! Man, ich will den Windows Media Player 8 zurück haben! Ich kann mich einfach nicht damit abfinden! :D

Es muss doch irgendeine Möglichkeit geben, die 8er Version von meiner alten Windows XP-CD zu bekommen! Was meintest du eigentlich mit der \"inoffiziellen WMP 8\"-Version? Zur Not würde ich mir wohl auch die raufklatschen. Ich bin mit meinem Latein echt am Ende. :(

Du wärst echt noch so der einzige, der mir helfen könnte! Lass mal deine Connections spielen, bitte! ;) :D
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #29 am: 09. Mai 2008, 12:38:48 »

Hallo lieblinG,

Zitat
So, ich habe jetzt das ganze Internet auf den Kopf gestellt und mich durch sämtliche Seiten durchgewuselt, doch ich habe NICHTS gefunden.

Dito.

Zitat
Man, ich will den Windows Media Player 8 zurück haben! Ich kann mich einfach nicht damit abfinden!

Dass das mal jemand über eine Windows Media Player Version sagt, habe ich nicht wirklich zu träumen gewagt.

Zitat
Was meintest du eigentlich mit der \"inoffiziellen WMP 8\"-Version?

Ich meinte nicht so sehr die Version, sondern die Beschaffungsart.  Und da in dieser Hinsicht \"inoffiziell\" auch gut und gerne \"potentiell illegal\" bedeuten kann, werde ich dazu hier kein Wort mehr verlieren.

Zitat
Ich bin mit meinem Latein echt am Ende.

Irgendwie wird man da schon rankommen.

/EDIT:

Was passiert eigentlich, wenn Du unter Systemsteuerung -> Software einfach mal auf den Windows Media Player deinstallierst?  Erscheint dann zufällig der Hinweis, dass dann ein \"Rollback\" auf eine frühere Version erfolgt?
Gespeichert

lieblinG

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 16
Soundprobleme, Temperaturprobleme, Leistungsprobleme...
« Antwort #30 am: 10. Mai 2008, 00:18:10 »

Zitat
Dass das mal jemand über eine Windows Media Player Version sagt, habe ich nicht wirklich zu träumen gewagt.
Ja, ich traue meinen Worten ja selbst kaum, aber der Player war für meine Bedürfnisse optimal! :D

Zitat
Ich meinte nicht so sehr die Version, sondern die Beschaffungsart.  Und da in dieser Hinsicht \"inoffiziell\" auch gut und gerne \"potentiell illegal\" bedeuten kann, werde ich dazu hier kein Wort mehr verlieren.
Könnte man das vielleicht per PN klären? :D

Zitat
Irgendwie wird man da schon rankommen.
Ja, nur wie? Selbst du, der große Meister, weiß ja keinen Rat! :D

Zitat
Was passiert eigentlich, wenn Du unter Systemsteuerung -> Software einfach mal auf den Windows Media Player deinstallierst?  Erscheint dann zufällig der Hinweis, dass dann ein \"Rollback\" auf eine frühere Version erfolgt?
Lustig dass du das erwähnst: Das habe ich natürlich gleich zuerst versucht. Was macht also das blöde Windows? Es deinstalliert mir meine \"Unterhaltungsmedien\"-Programme, nicht aber den Windows Media Player. Und der Hinweis auf ein Rollback erfolgt auch nicht.
Gespeichert