Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P35 Platinum nach Flash nur noch schwarz  (Gelesen 1354 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Killone

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
P35 Platinum nach Flash nur noch schwarz
« am: 16. Mai 2008, 19:19:43 »

Hi leute ich hab das oben genannte board gekauft wollte ging alles einamanfrei bis ich das aktuelle bios drauf habe geflasht stand sogar noch DONE dran aber danach ging nix mehr geht zwar an aber kein bild. Das komische ist das die LEDs alle leuchten daraufhin steht ja im Handbuch CPU Defekt was mich aber wundert da die CPU ja ging vor dem flash. Naja leider kann ich nicht testen was kaputt ist aber ich geh davon aus das am BIOS irgendwie nicht 100% gelofen ist. Hab schon alles probiert CMOS RESET und Batterie raus und gewartet. Bin mit meinem latein am ende evt könnte mir jemand was sagen.

CPU ist ein Q6600.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: P35 Platinum nach Flash nur noch schwarz
« Antwort #1 am: 16. Mai 2008, 19:21:58 »

Hallo und Willkommen im Forum!

Warum hast Du das BIOS geflasht?

Wie hast Du das BIOS geflahst?

Welche Version hast Du vorher verwendet?

War beim CMOS-Reset der Netzstecker gezogen?
Gespeichert

Killone

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
P35 Platinum nach Flash nur noch schwarz
« Antwort #2 am: 17. Mai 2008, 00:11:43 »

Weil mein System nicht stabil gelofen ist.
Per USB Stick
Vorher hatte ich die 1.5 drauf
Ja hab ich gemacht netzstecker raus knop sogar faßt ne minute gedrückt und batterie auch raus.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Platinum nach Flash nur noch schwarz
« Antwort #3 am: 17. Mai 2008, 10:39:50 »

Zitat
Weil mein System nicht stabil gelofen ist.

Gerade in diesen Fällen, sollte man die Finger von BIOS-Updates lassen.  Nicht nur, weil die Ursachen oft ganz wo anders liegen, sondern weil das Risiko eines Fehlsflashs hier am allergrößten ist.

Zitat
Ja hab ich gemacht netzstecker raus knop sogar faßt ne minute gedrückt und batterie auch raus.

Und, irgendeine Änderung?

----------

Kontrollier nochmal den Stromanschluss für das Netzteil.  

Ansonsten lad Dir BIOS v1.5 von der Produktseite Deines Boards und probier es mit einem Recovery-Flash für AMI-BIOS:

Hilfe, es ist etwas schief gegangen
Gespeichert

Killone

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
P35 Platinum nach Flash nur noch schwarz
« Antwort #4 am: 18. Mai 2008, 16:12:25 »

Jo leutz es ist ja nicht das ich jetzt zum ersten mal hier ein bios flashe. Das mit dem recovery hab ich auch probiert diskette rein strig+pos1 gedrückt halten ging aber auch nicht naja ich bekomm am dienstag ein neues da es ja eh ein austauschmodell war was ich bekommen habe und es jetzt daran liegen könnt. Da ja CPU und RAM optimal funzen schon am anderen board getestet.

RAM sind von OCZ und drinne ist ein Quad Core 6600Q.

Das komische an der ganzen sache ist ja eh das es unter flash normal stand aber dann beim neustarten bild schwarz war. Nach dem LEDs ist ja prozessor im arsch aber der läuft ja aufm anderen board ohne tadel und der andere CPU läuft da drauf auch nicht netzteil ist es auch nicht ist ein neues Bequiet der sogar dieses 8 pollige anschluss hat. Naja wird ja zum glück auisgetauscht auch wenns doof ist da ich jetzt bis dienstag warten muss bis ein neues kommt.
Gespeichert