P35 Platinum Combo: System ruckelt und hängt
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P35 Platinum Combo: System ruckelt und hängt  (Gelesen 1244 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Ralle28

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P35 Platinum Combo: System ruckelt und hängt
« am: 29. März 2008, 19:19:31 »

Hallo zusammen,

ich bin schier am verzweifeln, da ich mit meinem System kaum noch richtig arbeiten, geschweige denn Spielen / Musik hören / Videos gucken kann.

Zunächst mal mein System:

CPU: Intel Core2Extreme QX9650 3.0 Ghz
Board: MSI P35 Platinum Combo, BIOS auf 1.1 aktualisiert
Festplatten:
  • 2x WD Raptor SATA 150 GB RAID-0 (für die Betriebssysteme)
  • 2x WD Raptor SATA 1000 GB RAID-0 (für die Daten)

RAM: 2x 2048 MB DDR2-800 G.Skill
Grafik: MSI NX8000GT-512-OC
Netzteil: OCX StealthXStream 600 Watt


Bereits der Startsound von Windows beim Hochfahren kommt ins Stottern, und so geht es dann auch weiter: Alle 5-10 Sekunden stockt für 1-2 Sekunden das gesamte System, also: Maus bleibt hängen, Sound stottert, Videos kommen ins Stocken.

Ich habe bereits herausgefunden, dass dies wohl an Problemen mit dem 2. RAID-Verbund (2 TB für Daten) liegt. Sind von dem die Kabel abgezogen, läuft das System flüssig. Das soll allerdings keine endgültige Lösung sein, den nur mit 300 GB fürs System komm ich auf Dauer ja auch nicht aus...

Der 2. RAID-Verbund wird mit normalen BIOS-Einstellungen bereits beim Booten nicht erkannt. Bei der Meldung \"Detecting AHCI device on port 4 (+5) bleibt das System mehrere Minuten hängen und erkennt die Platten nicht. Dies habe ich mit einem BIOS-Trick soweit behoben, aber scheinbar verursachen die beiden Platten dann doch noch Ärger sobald Windows gestartet ist.

Ein Software bzw. Treiber Problem kann denke ich ausgeschlossen werden, da dieses Stotter-Problem mit allen 3 Systemen kommt, die ich draufhabe (XP-32, XP-64, Vista-32)

Während Windows \"stockt\" kann man im Task-Manager erkennen, dass der Prozess \"System\" von der CPU-Belastung her kurz ausschlägt.

An Intel hab ich bereits geschrieben, denen ist das Problem unbekannt.

Könnte es sein, dass eine der beiden Festplatten einen Defekt hat ? Im RAID kann ich leider die S.M.A.R.T.-Daten nicht auslesen, gibt es dafür evtl. ein spezielles Tool ?

Was mich außerdem wundert / besorgt, ist dass mein System, wenn es vom Stromnetz getrennt war, unmittelbar nach dem Einschalten für ein paar Sekunden anzulaufen scheint (alle 4 Diagnose-LEDs rot), dann merkt es, dass was nicht stimmt, schaltet sich aus und von selbst wieder ein (dann sind die Diagnose-LEDs grün) und der Bootvorgang wird fortgesetzt.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1206814871 »
Gespeichert

S@uDepp

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
P35 Platinum Combo: System ruckelt und hängt
« Antwort #1 am: 03. April 2008, 12:43:16 »

....hat sich das mit dem BetaBIOS denn dann geklärt?

Greets
S@uDepp
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Platinum Combo: System ruckelt und hängt
« Antwort #2 am: 03. April 2008, 16:06:42 »

@Ralle28
Bios 1.23 probieren.

Tipp am Rande: Den Konzept (2TB RAID0) würde ich dringend überdenken, wenn eine der Platten ausfällt, dann sind (schlimmsten Falls) 2TB an Daten weg...

PS. Seit wann gibt es 1Tb Raptors?!
Gespeichert

Ralle28

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
P35 Platinum Combo: System ruckelt und hängt
« Antwort #3 am: 03. April 2008, 23:44:04 »

Zitat
Original von S@uDepp
....hat sich das mit dem BetaBIOS denn dann geklärt?

Greets
S@uDepp

Jupp, mit dem Beta-BIOS 1.23 werden alle Platten erkannt, wenn auch mit einem kleinen Wermutstropfen: Die erste Platte hängt bei AHCI device 0 ca. 10-15 Sekunden bevor sie erkannt wird, aber damit kann ich leben. Die restlichen Platten sind dann in Sekundenbruchteilen erkannt.

Das Ruckelproblem hat sich leider mit dem neuen BIOS nicht beheben lassen, es liegt glaub ich nun definitiv an der externen SATA Platte. Die darf nicht angekabelt sein, wenn sie ausgeschaltet ist, dann kommt das System ins Rucken. Komischerweise wird sogar die externe Platte - oder zumindest deren Controller - erkannt beim Post, auch wenn sie ausgeschaltet ist.


@Serge:

Ja ich weiß schon das mit dem RAID-0 die Daten nicht besonders sicher sind, aber die Geschwindigkeit iss einfach ein Traum !!!  :D
Hoffe mal dass sie lange halten, mit meiner externen SATA RAID-0 (2x 750 GB) hab ich nun schon seit einiger Zeit gute Erfahrungen.

Und die 4 Platten meines neuen PC sitzen direkt hinter dem Front-Gehäuse-Lüfter, also an Überhitzung sterben die bestimmt nicht.

Upps, das mit den  1 TB Raptors gibts leider noch nicht, wären glaub ich auch unbezahlbar. (sche** Copy & Paste, so schleichen sich Fehler ein...)

Ich habe im RAID-0 2x 150 GB Raptors, und 2x 1 TB \"normale Platten\" (auch Western Digital)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1207259208 »
Gespeichert