4x Beep / System läuft aber. Was nun?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 4x Beep / System läuft aber. Was nun?  (Gelesen 1531 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Dummsau

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
4x Beep / System läuft aber. Was nun?
« am: 18. März 2008, 13:13:35 »

Hallo Forummitglieder,

vor kurzem habe ich meinen PC (Normaluser, kein Zocker) aufgerüstet.

Folgende Komponenten sind verbaut worden:

Neu sind:
MSI 945GCM5-F V2, Intel 945G, mATX (AMI Bios)
Intel Pentium Dualcore E2160 \"Tray\", LGA775
Arctic Freezer 7 Pro Sockel 775
2x 1024MB DDR2 Patriot PC5300/667
ATX-Netzt.BE Quiet! Straight Power 350 Watt / BQT E5
Digitus DC-ST ATA133 Raid-4700 Controller PCI
Pinnacle Studio MovieBoard 500 PCI

Übernommene Hardware:
2x HDD 80GB (IDE)
DVD-Brenner LG (IDE)
Win XP SP2

Nun habe ich folgende Fragen:

Beim Start ertönen 4 kurze Beeps ( .--.--.-.).
Punkte sind die Beeps und Striche sollen die Pausen darstellen.

Mein Sys läuft allerdings ohne Probleme. RAM-Test (zwei Durchläufe) ohne Fehler.
Der Beep-Code für AMI Bios konnte mir auch nicht so richtig weiterhelfen.

Was kann das sein?

Des Weiteren habe ich noch den PC Alert 4 von MSI installiert. Dieser zeigt mir absolut wirre und vor allem sehr schwankende Spannungen an.
Bei 3,3V -> ca. 2,5V
Bei 5V -> ca. 2,2V
Bei 12V -> ca. 7V

Im Bios dagegen sind die Spannung absolut im Normbereich.
Hat das eine eventuell was mit dem Anderen zu tun?
Gibt es ein Bios-Diagnosetool?

CMOS habe ich auch schon resetet.

Es wäre echt toll, wenn mir jemand helfen könnte.

Gruß aus Pforzheim
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.093
4x Beep / System läuft aber. Was nun?
« Antwort #1 am: 18. März 2008, 13:18:36 »

Hallo und herzlich Willkommen.

Die Pieps Töne am Anfang signalisieren Dir, wieviele USB Geräte angeschlossen sind.

Je mehr USB Geräte initialisiert werden, desto mehr Piepstöne.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: 4x Beep / System läuft aber. Was nun?
« Antwort #2 am: 18. März 2008, 13:22:14 »

Zitat
Des Weiteren habe ich noch den PC Alert 4 von MSI installiert. Dieser zeigt mir absolut wirre und vor allem sehr schwankende Spannungen an.
Bei 3,3V -> ca. 2,5V
Bei 5V -> ca. 2,2V
Bei 12V -> ca. 7V

Das Tool ist einigermaßen veraltet und darüberhinaus nicht sonderlich gut.  Wenn die Werte im BIOS korrekt angezeigt werden, dann passt eigentlich alles. PC Alert am Besten deinstallieren und andere (bessere) Tools zum Auslesen der Systeminformationen nutzen:

- SpeedFan
- Core Temp
- Everest Ultimate (Vollversion ist kostenpflichtig)
- SiSoft Sandra
- CPU-Z
- GPU-Z
etc.
Gespeichert

Dummsau

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
4x Beep / System läuft aber. Was nun?
« Antwort #3 am: 18. März 2008, 13:31:38 »

Mann, das ging aber flott. Respekt.

So schnell habe ich noch nirgends Antworten bekommen.  :]

Zitat
Original von Tobi25778
Hallo und herzlich Willkommen.

Die Pieps Töne am Anfang signalisieren Dir, wieviele USB Geräte angeschlossen sind.

Je mehr USB Geräte initialisiert werden, desto mehr Piepstöne.

Warum finde das nicht auf irgend einer Code-Liste. Werden die Geräte so früh erkannt bzw. gesucht?
OK, vier Endgeräte sind angeschlossen (Maus, WebCam, WLAN-Stick und Cardreader)

Dann mache ich heute abend mal den Gegentest.

Ich werde das Ergebnis dann posten.
 :winke

Vielen Dank
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1205843556 »
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.093
4x Beep / System läuft aber. Was nun?
« Antwort #4 am: 18. März 2008, 13:34:51 »

Hallo.

Ja manchmal sind wir fix.

Die Gegenprobe kannst Du gerne machen. Es wird meine Aussage bestätigen.

Die USB Geräte werden sofort beim BIOS Post initialisiert. Diese siehst Du, wenn Du mit der TAB Taste den BIOS Screen weg machst.

Dann tauchen dort die USB Geräte unter der Angabe über CPU und RAM auf.
Gespeichert

Dummsau

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
4x Beep / System läuft aber. Was nun?
« Antwort #5 am: 19. März 2008, 08:21:01 »

Gegenprobe erfolgreich!

Vielen Dank an alle  :winke
Gespeichert