Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?  (Gelesen 2204 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Thermal

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4

Sehr geehrte Community,

Nachdem mein PC die letzten Wochen immer häufiger starke Startprobleme hatte, ist nun mein Mainboard anscheinend komplett hinüber und ich hoffe, dass zumindest eine Rettung der noch ungesicherten Daten auf meiner Festplatte möglich ist.

Da dies ein etwas komplexeres Problem ist und ich nicht weiß, wie ich es kürzer umschreiben soll, wird der Text wohl leider etwas länger ausfallen. Ich habe aber versucht, wichtige Dinge zu markieren.


Die Startschwierigkeiten meines PCs äußerten sich wie folgt:
Beim Drücken des Startknopfes am Gehäuse leuchtete alles kurz auf und die Lüfter drehten sich ganz kurz, aber dann passierte nichts weiter und die Power-LED blinkte nur in regelmäßigem recht kurzen Abständen.
Nach Umlegen des Netzteil-Stromschalters erlosch das blinken nach kurzer Zeit und ich konnte den Vorgang wiederholen.
Mit etwas Glück ging der PC nach wenigen Versuchen dieser Prozedur an, aber es kam auch vor, dass ich es knapp eine Stunde probieren musste.
Manchmal kam es auch vor, dass der PC zwar \"an ging\", also die Lüfter nicht sofort aufhörten sich zu drehen und das DVD-Laufwerk sich öffnen lies usw., aber dennoch blinkte die Power-LED lediglich und leuchtete nicht durchgängig, wie sie es eigentlich tun sollte.

So weit so gut, als der PC nach einigen Versuchen des An- und Ausschaltens am Netzteil dann an ging, lief er auch als wäre nichts gewesen und bewältigte alle Aufgaben ohne Probleme und ohne ein Anzeichen der Instabilität o.ä. .



Vorgestern ging jedoch auf einmal gar nichts mehr. Nach einer Stunde der üblichen Vorgehensweise fing ich an, einige Dinge auszuprobieren:
Ich hatte bereits vor einiger Zeit beim Hersteller meines Netzteils angerufen und mein Problem geschildert, aber dort wurde mir gesagt, dass der Fehler beim Mainboard liegen muss und wahrscheinlich das Startzeitfenster defekt sei (der genaue Wortlaut fällt mir nicht mehr ein).
Dennoch dachte ich mir, dass vielleicht nicht genug Power vom Netzteil zum Starten zu Verfügung steht und habe erstmal alle Gehäuselüfter und die Lüftersteuerung vom Strom genommen. Danach habe ich die Ramriegel getauscht bzw. nur einen der zwei eingesteckt. Außerdem habe ich DVD- und Disketten-Laufwerke, sowie die Grafikkarte abgestöpselt, aber nichts brachte den erhofften Erfolg. Also habe ich erstmal alles wieder angeschlossen.

Der nächste Schritt hat dann dem Mainboard öffensichtlich den \"Todesstoß\" verpasst. Ich dachte mir, dass ein Bios-Reset vielleicht etwas hilft und hatte gelesen, dass dies durch die Herausnahme der Batterie möglich ist und wusste in dem Moment nicht genau, was mit dem Jumper anzustellen ist. Also Batterie raus, kurz gewartet und wieder rein.
Als ich nun den Kippschalter am Netzteil umlegte, fingen zu meiner Überraschung die Lüfter an sich zu drehen und die Power-LED blinkte, ohne dass ich zuvor die Knopf zum Anschalten gedrückt hatte. An diesem Zustand hat sich dann auch nichts mehr geändert.

Beim Anschließen des Diagnose-LED-Tools leuchten alle vier LEDs rot.

Ich glaube also, dass das Mainbaord nun endgültig kaputt ist. Liege ich in dieser Annahme richtig? Gibt es eine Möglichkeit das Mainboard noch zu \"retten\"?


Ich habe vor mir sicherheitshalber ein neues Mainboard mit einer neuen CPU zu bestellen. Es sollen, wenn nichts anderes geht, nur diese beiden Komponenten getauscht werden, ich möchte also vor allem meine Festplatte weiter nutzen, ohne sie zu formatieren. Hierbei ergeben sich jedoch weitere Fragen:

- Wie hoch ist die Wahrscheinlichkeit, dass ich Windows mit den neuen Komponenten gestartet bekomme?
- Wenn dies unmöglich ist, gibt es eine Möglichkeit, dass nur Windows \"auf den neusten Stand\" gebracht wird und alle anderen Daten auf der Partition unberührt bleiben?
- Wenn diese \"Windows-Erneuerung\" funktioniert, muss ich dann die Software und Spiele auf den anderen Partitionen neu installieren oder ist dies nicht notwendig?
- Ist es bei einer kompletten Formation der C-Partition (wenn nichts Anderes geht) sinnvoller, gleich die anderen Partitionen mit zu formatieren, weil die Programme auf diesen ohnehin nicht funktionieren bzw. sich andere Komplikationen ergeben können?


Mein derzeitiges System sieht folgendermaßen aus:

- MSI K8N Neo Platinum mit nForce 3 250Gb Chipsatz, Sockel 754
- Athlon 64 3200+ Sockel 754
- 2x MDT 512MB DDR400 CL2,5
- MSI NX7600GT 512MB AGP
- BeQuiet 450W colorline
- Samsung 160 GB SATA
- Windows XP Home SP2

Am liebsten würde ich natürlich einfach nur das Mainboard auswechseln, aber es ist nirgendwo mehr verfügbar. Kann ich es donnoch einschicken und auf ein Ersatzboard aus einem Restposten hoffen?

Ich habe mir folgende Ersatzkomponenten herausgesucht:

- MSI K8T Neo2-F V2.0 S939 VIA K8T800Pro FSB 1000MHz AGP ATX
- AMD Athlon64 4000+ 2400MHz 1024kB S939 tray E6-Stepping mit Lüfter


Soll ich diese Teile bestellen, weil bei meinem Mainbaord nichts mehr zu retten ist? Ist vielleicht doch das Netzteil schuld an dem ganzen Problem und ein neues Mainboard bringt überhaupt nichts?


Ich hoffe es hat sich jemand die Zeit genommen bis hierhin zu lesen und weiß Antworten auf meine Fragen.
Ich bedanke mich im Voraus für Anmerkungen, Ratschläge und Hilfe!


mfG

Thermal
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.773
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #1 am: 27. Februar 2008, 16:09:25 »

Hallo.

Zu Deinem Problem kann ich Dir im Moment nicht viel sagen.

Aber ich habe, schaue mal in die Börse, dort ein Mainboard und CPU zu verkaufen.

Vielleicht wären die Sachen interessant für Dich

Baue am besten mal das Mainboard aus und lege es auf eine Nicht-Leitende Unterlage,

Dann setzt Du nur einen RAM Riegel und die Graka ein.

Dann mit nem Schrauberzieher die PINE vom On-Button überbrücken und schauen, was passiert.

CMOS Reset mit dem Jumper ist ganz simpel....den Jumper von den jetzt gebrückten  PINS umsetzen, so das der eine freie nun mit dem in der Mitte gebrückt wird.

Kontrolliere mal das Board die ober und die unter Seite auf deutlich sichtbare Schäden...
Gespeichert

[align=center]

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.466
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #2 am: 27. Februar 2008, 16:53:30 »

Hallo Thermal und willkommen im Forum,

was deine 4 roten LED am D-Bracket bedeuten kannst du hier nachschauen > das D-Bracket und der POST-CODE vom Board

Zitat
- Prozessor ist defekt oder nicht richtig installiert
- BIOS-Baustein defekt oder nicht richtig installiert
- CMOS-Batterie defekt oder leer
- Mainboard/Chipsatz defekt
- Mainboard bekommt vom Netzteil kein Power-Good-Signal.
Diese Anzeige kommt auch bei elementaren Fehlern, wie einer defekten oder unzureichenden Stromversorgung.
JPW1 angeschlossen? (4-polig für zus. 12V)

Ich vermute das es an deinem Netzteil liegt von den BeQuiet 450W scheint es eine Serie zu geben die frühzeitig den Geist aufgeben.
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

Houzer

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #3 am: 27. Februar 2008, 17:51:21 »

aber was sehr komisch ist das problem mit dem mainboard haben viele wen ich mich nicht irre .Ich hatte es und jetzt noch paar andere jetzt frag ich mich schon .Aber jeder hat das gleiche probleme
Gespeichert

Thermal

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #4 am: 29. Februar 2008, 13:50:10 »

Hallo!
Vielen Dank erstmal für Eure Tipps!

Zu Tobi25778:
Ich habe mir bereits die oben genannten Teile bestellt (80€), aber trotzdem danke für Dein Angebot.
Ich habe schon versucht, den PC mit nur jeweils einem der beidem Ram-Riegel und der Grafikkarte zu starten, aber dies hat leider nichts gebracht.
Das BIOS habe ich nun noch einmal mit Umstecken des Jumpers resettet, dies blieb jedoch ohne Erfolg.
An den Kleinteilen des Mainboards ist keine Beschädigung festzustellen, sie sind als nicht abgebrochen, geplatzt o.ä. .

Zu Percy:
Danke für den Link. Ich hatte schon verzweifelt im Handbuch nach einer Erklärung des D-Bracket gesucht :irre.

Ich kann wohl ausschließen, dass die CPU defekt ist.
Die anderen Punkte kommen anscheinend alle in Frage. Ich habe wie gesagt die genannten Teile neu bestellt und wenn sich nach deren Einbau der selbe Fehler ergibt, dann liegt es wohl tatsächlich am Netzteil. Ich habe sicherheitshalber einfach mal ein Netzteil dazu bestellt.



Was ich wohl vergaß zu erwähnen:
Mir wurde erzählt, dass die Startprobleme auch an der Batterie liegen können, was das D-Bracket ja bestätigen würde. Als ich also den BIOS-reset durch Entfernen der Batterie vorgenommen hatte, habe ich auch versucht den PC ohne Batterie zu starten, um zu prüfen, ob die Batterie mit dem Startvorgang zu tun hat.
Seitdem habe ich glaube ich das Problem, dass der PC schon beim Umlegen des Kippschalters am Netzteil \"startet\", also die Lüfter sich drehen und die Power-LED blinkt. Ist die ein Indiz dafür, dass das Mainboard nun endgültig defekt ist? Eigentlich muss man ja erst immer vorne am Gehäuse der Startknopf drücken.
Ist es also für das Mainboard tödlich, wenn man sozusagen versucht, den PC zu starten, während sich das BIOS resettet?

Kann man in diesem Fall noch irgendetwas retten? Mir ist es wichtig noch an die Daten meiner Festplatte zu kommen. Ich habe allerdings gelesen, dass man beim Wechseln des Mainboards, auch wenn dies vom selben Hersteller ist, die Festplatte formatieren muss. Ist dies korrekt oder kann ich auch die Festplatte beim MSI K8T Neo2-F V2.0 S939 problemlos weiter verwenden?



Ich hoffe Ihr wisst eine Antwort auf meine Fragen und wünsche jedem, dass er/sie von solch einem Problem verschont bleibt, weil nichts ärgerlicher ist, als ein defekter PC, den man eigentlich jeden Tag braucht.  :wall


Ich wünsche allen ein schönes Wochenende!

mfG
Thermal
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.773
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #5 am: 29. Februar 2008, 13:52:45 »

Ich könnte immer noch drum wetten, dass der CMOS Jumper falsch steckt.

Denn dieses Phänomen hatte ich da auch.
Oder die Batterie sitzt nicht richtig im Sockel.
Gespeichert

[align=center]

Thermal

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #6 am: 29. Februar 2008, 14:40:55 »

Die Pins mit dem Jumper sehen folgendermaßen aus:

_xx
xxx
XXx

XX stellt die Position des Jumper dar.

Beim Reset habe ich also umgesteckt auf:

_xx
xxx
xXX

Dann gewartet und wieder zurück gesteckt.

Die Batterie sitzt wieder richtig im Sockel, aber ich habe wie gesagt den Fehler, seitdem ich versucht hatte den PC komplett ohne Batterie zu starten.
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.773
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #7 am: 29. Februar 2008, 14:43:13 »

Also.

Die beiden PINS, der erste direkt unter dem PCI SLot und der 2te, die müssen gebrückt sein, damit das CMOS die Daten behält!!!!
Gespeichert

[align=center]

Thermal

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Mainboard (K8N Neo Platinum S.754) defekt? Rettung möglich?
« Antwort #8 am: 02. März 2008, 01:29:12 »

Hallo!

Puh, mein PC läuft wieder!

Zitat
Ich vermute das es an deinem Netzteil liegt von den BeQuiet 450W scheint es eine Serie zu geben die frühzeitig den Geist aufgeben.

Diese Vermutung war genau richtig und es lag tatsächlich am Netzteil! Anscheinend hat der Bios-Reset in Kombination mit einem neuen Netzteil mein Problem gelöst. Es lag also weder am Jumper noch am Mainboard insgesamt.


Ich möchte mich nochmals herzlich für Eure Hilfe bedanken!

mfG
Thermal
Gespeichert