Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: PC von neuem Board gekillt?  (Gelesen 817 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Q-Marine

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
PC von neuem Board gekillt?
« am: 02. März 2008, 01:43:14 »

Hallo Leute.

Kaum bin ich hier im Forum angemeldet ist mein Rechner auch schon ein Totalschaden.
Ich besitze seit zwei Tagen ein K9A2 CF das bisher abgesehen von ein paar Bugs (Maus, Wake up) prima funktionierte.
Vor einigen Stunden arbeite ich mit dem PC und hatte einige Programme am laufen, plötzlich macht es Zack und ich sitze vor schwarzen Bildschirmen. Sehr merkwürdig dachte ich und versuchte den Rechner wieder zu starten, ohne Erfolg. Wenn ich den Stecker vom Netzteil abziehe und wieder anstecke, dreht sich beim Drücken des Einschaltknopfes ganz kurz der Prozessorlüfter und es ist gleich wieder Stille.

Ich habe bereits das Netzteil, die Grafikkarte und den Prozessor ausgetauscht, habe allerdings kein Mainboard da um auch das zu testen. Was sagt ihr zu dem Fall?


Meine Hardware:

Hiper Type R 480 Watt Netzteil
AMD Athlon 6000+ EE
Radeon HD 3870
4 GB RAM 800 MHz
TV-Karte
Soundkarte
2 Festplatten
2 optische Laufwerke
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.774
PC von neuem Board gekillt?
« Antwort #1 am: 02. März 2008, 01:52:16 »

Hallo.

Alles auf einer nichtleiteden Unterlage legen.

Nur die Graka und einen RAM in den ersten Slot stecken.

Netzstecker abziehen, ein paar mal auf den On-Button drücken, dann CMOS Reset durchführen.
Gespeichert

[align=center]

Q-Marine

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
PC von neuem Board gekillt?
« Antwort #2 am: 02. März 2008, 02:05:21 »

Hi und danke für die Antwort.

Ich habe alles aus meinem PC ausgebaut/abgesteckt bis auf die Grafikkarte und ein Arbeitsspeichermodul im ersten Slot, die (beim Crash unbeteiligte) CPU hab ich ebenfalls dringelassen.
Danach habe ich das Netzteil ausgeschaltet und das Kabel abgesteckt, den Jumper auf dem Board umgestekct, mehrere Minuten gewartet, Einschaltknopf betätigt und nach 5 Minuten den Jumper wieder in die Ausgangsstellung gebracht.

Leider lässt sich der Rechner immernoch nicht einschalten. Sonst noch Ideen?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.774
PC von neuem Board gekillt?
« Antwort #3 am: 02. März 2008, 10:18:02 »

CPU und RAM sitzen auch richtig fest? Andere Slots mal ausprobiert?
Gespeichert

[align=center]