Problem m. externen SATAPorts am P35 Neo2
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem m. externen SATAPorts am P35 Neo2  (Gelesen 4305 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

starwash

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Problem m. externen SATAPorts am P35 Neo2
« Antwort #20 am: 27. Februar 2008, 08:11:28 »

@creeping death: Da bin ich auch schon drüber gestolpert. Bloß, wie installier ich AHCI, wenn\'s \"Raided\"? Vermutlich hast du mit \"...sowieso aktiviert...\" recht.

Und was ist der \"passende XP-Treiber\"? INTEL kennt offenbar - im Gegensatz zu NVIDIA - keine separaten AHCI-Treiber, müssten also von M$ kommen...

Gruß starwash
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
Problem m. externen SATAPorts am P35 Neo2
« Antwort #21 am: 27. Februar 2008, 17:00:26 »

Dazu braucht man den Intel Matrix Storage Treiber. Aber den hast du wahrscheinlich schon installiert.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Problem m. externen SATAPorts am P35 Neo2
« Antwort #22 am: 27. Februar 2008, 17:11:33 »

Zitat
INTEL kennt offenbar - im Gegensatz zu NVIDIA - keine separaten AHCI-Treiber
Falsch, sowohl für AHCI als auch RAID gibt\'s Treiber und zwar verschiedene. Wenn RAID aktiviert ist übernimmt der RAID Bios die Verwaltung aller am Kontroller angeschlossenen Laufwerke. Theoretisch sollte die Hotplugfähigkeit auch im RAID Mode erhalten bleiben.

Was passiert wenn du die Laufwerke vor dem Boot anschließest? Werden diese vom RAID Bios erkannt? Sind die Platten dann nutzbar?
Gespeichert

starwash

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Problem m. externen SATAPorts am P35 Neo2
« Antwort #23 am: 27. Februar 2008, 19:53:30 »

@Serge: Imho sind die AHCI- und RAID-Treiber identisch: iastor.sys.

Und ja - steht oben - die Platten werden vom BIOS erkannt. Nur der Start dauert dann 5min.. Klemm ich sie nachträglich (bei laufendem XP) an den ext. Port, ist Windows für 5min blockiert.

Insgesamt macht dieses MB mehr Arbeit als je ein anderes zuvor. Andere Baustellen:
1. Aufwecken über Tastatur geht nicht.
2. BIOS 1.8 verhindert Booten der Acronis-Desaster-CD

Ich glaub langsam, ich verschenke das Teil weiter.... ;-)

Gruß starwash
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Problem m. externen SATAPorts am P35 Neo2
« Antwort #24 am: 27. Februar 2008, 20:17:13 »

Zitat
Original von starwash
@Serge: Imho sind die AHCI- und RAID-Treiber identisch: iastor.sys.
Eben nicht.  ;)

iastor --> RAID
iaahci --> AHCI

Nächste Woche werde ich mich mit dem Problem etwas intensiver befassen, muss erst ein Mal das Board besorgen, werde es dann ausführlich mit ein Paar Platte und eSATA Slotblechen testen.
Gespeichert

Creeping Death

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
Problem m. externen SATAPorts am P35 Neo2
« Antwort #25 am: 27. Februar 2008, 21:18:27 »

\"iastor.sys\" wird auch für AHCI benötigt.
Ich bin nach dieser Anleitung von der c\'t vorgegangen um bei meiner XP-Installation (auf zweiter HDD) nachträglich AHCI zu aktivieren.
Das funktioniert auch bei der Southbridge ICH9R (was in der aktualisierten Readme im verlinkten Download bestätigt wird).
Gespeichert
CPU: AMD 3900X | Cooling: Arctic LF II 280 | Board: MSI MEG X570 ACE | GPU: inno3D GTX1080 iChill X4
RAM: Crucial Ballistix Sport LT (16GBx4) @3600CL16 | Storage: Samsung SSD 960Pro 512GB
Case: Fractal Design Meshify S2 | PSU: Corsair HX850i | Sound: Creative SoundBlaster AE-9

starwash

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Problem m. externen SATAPorts am P35 Neo2
« Antwort #26 am: 04. März 2008, 09:27:27 »

...damit das kein Missverständnis ergibt: Problem ist immer noch ungelöst

@Serge: Schon Zeit und Gelegenheit gehabt?

Das kann i.Ü. jeder mit einem RAID-System mal versuchen, der eine SATA-Platte am externen Port anschließt. Entsprechende Stellungnahmen wären nett...

Gruß starwash
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Problem m. externen SATAPorts am P35 Neo2
« Antwort #27 am: 04. März 2008, 11:22:10 »

Nein, hab jetzt nicht all zu viel Zeit und Mobo konnte aich noch nicht auftreiben, vielleicht an diesen Wochenenden.
Gespeichert

starwash

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 30
Problem m. externen SATAPorts am P35 Neo2
« Antwort #28 am: 12. April 2008, 17:40:22 »

@ Serge: Wie ich aus der verstrichenen Zeit schließe, hast du dich mit dem Prob nicht beschäftigen können...

Das ist jetzt auch nicht mehr nötig: Das Phänomen hat sich erwartungsgemäß(!) erledigt seit ich die externe Platte getauscht habe (SamsungSP2504-> Seagate 3500320AS), ist also völlig Treiber- bzw. OS-unabhängig.

Zudem hat sich der Datendurchsatz von ~70MB/s auf 110MB/s (hdtach) gesteigert :-)

Also, wer gleiche Probleme mit dem eSATA hat...

Gruß starwash
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Problem m. externen SATAPorts am P35 Neo2
« Antwort #29 am: 12. April 2008, 22:47:00 »

Doch ich konnte mich damit doch noch beschäftigen.

Haben insgesamt zwei Festplatten getestet:
Samsung SpinPoint T166 160GB
Maxtor MaXLine III 250GB

Ich konnte absolut keine Probleme feststellen.

OS Vista ultimate ISM 7.8
Gespeichert

RaZ0R

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem m. externen SATAPorts am P35 Neo2
« Antwort #30 am: 18. Mai 2008, 13:12:57 »

also ich find das garnicht toll,
 hab vor mir das Board zu kaufen und will meine Samsung HD500LJ im CoolerMaster Gehäuse direkt an den eSata Port anschließen, damit ich mir die Slotblende spare.
 Das Board war bis jetzt so Sympatisch, dann lese ich das hier, dann das mit EinAus-Bug beim booten, alles garnet lustig
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem m. externen SATAPorts am P35 Neo2
« Antwort #31 am: 18. Mai 2008, 14:28:19 »

Zitat
dann das mit EinAus-Bug beim booten

Das ist kein Bug, sondern intendiertes Verhalten.

Zitat
also ich find das garnicht toll,
hab vor mir das Board zu kaufen und will meine Samsung HD500LJ im CoolerMaster Gehäuse direkt an den eSata Port anschließen, damit ich mir die Slotblende spare.

Es kann sich durchaus um ein singuläres Problem handeln.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.740
Problem m. externen SATAPorts am P35 Neo2
« Antwort #32 am: 18. Mai 2008, 18:38:06 »

Es besteht die nicht garantierte Möglichkeit dieses Verhalten abzustellen. Aber jenseits von 350 MHZ FSB ist auch das nicht mehr möglich.

Das ist einfach das von Intel gewollte Startverhalten des Chipsatzes.

Bevor die \"Aber die Firma xxxx hat und da geht es\" kommt, auch auf den Boards anderer Hersteller ist das normal und niemand kann da dieses Bootverhalten dauerhaft mit overclocking abstellen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1211128736 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Creeping Death

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
Problem m. externen SATAPorts am P35 Neo2
« Antwort #33 am: 18. Mai 2008, 19:23:49 »

Mal ganz ehrlich, was soll dieses ewige Gejammer über dieses AN-AUS-AN-Verhalten überhaupt?
Okay wenn man das Board zum ersten Mal in Betrieb nimmt und davon noch nie gehört hat, dann rutscht einem sprichwörtlich das Herz in die Hose.
Aber wenn man weiß, dass dies normal ist (zumindest für einige P35-Boards), dann verzögert das den ersten Boot des Tages um ganze 5 Sekunden und das war\'s.
Das ist ja ganz furchtbar  8o

Nee ernsthaft  :wayne

Das P35 Neo2-FR ist günstig, stabil und sehr overclocking-freundlich. Ich kann es ohne schlechtes Gewissen wirklich jedem weiterempfehlen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1211131477 »
Gespeichert
CPU: AMD 3900X | Cooling: Arctic LF II 280 | Board: MSI MEG X570 ACE | GPU: inno3D GTX1080 iChill X4
RAM: Crucial Ballistix Sport LT (16GBx4) @3600CL16 | Storage: Samsung SSD 960Pro 512GB
Case: Fractal Design Meshify S2 | PSU: Corsair HX850i | Sound: Creative SoundBlaster AE-9

RaZ0R

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
Problem m. externen SATAPorts am P35 Neo2
« Antwort #34 am: 19. Mai 2008, 20:48:43 »

ja ok ich hol\'s mir ohne zu meckern  =)
Gespeichert