Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P35 NEO2 Probs  (Gelesen 4877 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 NEO2 Probs
« Antwort #20 am: 17. Februar 2008, 23:26:00 »

Es gibt mehrere Möglichkeiten:

- im Gehäuse wird ein Kurzschluss verursacht (deshalb die Empfehlung das Board außerhalb zu testen)
- das Board ist beschädigt/defekt
- die RAM-Module sind defekt
- es liegt ein Kompatibilitätsproblem zwischen der jetzigen BIOS-Version und den RAM-Modulen vor

- Bau das Board aus und teste beide Module jeweils einzeln in allen Slots (CMOS-Reset jedesmal durchführen) schau ob sich was ändert

- untersuch das Board an Ober- und Unterseite nach Schäden

- teste andere RAM-Module auf dem System

Anders wirst Du das Problem nicht eingrenzen können.
Gespeichert

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #21 am: 18. Februar 2008, 00:03:49 »

Ok werde ich tun sobald ich andere Module aufggetrieben habe.

MfG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #22 am: 19. Februar 2008, 12:22:52 »

Hallo habe es jetzt versucht mit dem Anderen Ramm Riegel habe einen DRR 2 533 mit 1 GB drin aber keine änderunge werde nun mal eine normale PCI Grafikkarte einstecken und zu sehen ob nicht meine Graka was weg hat. Achso verhalten ist mit diesem Speicher normal also Doppelstart und die Dioden leuchen von oben nach unten ROT ROT GRÜN ROT.

MFG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 NEO2 Probs
« Antwort #23 am: 19. Februar 2008, 12:26:08 »

Zitat
Hallo habe es jetzt versucht mit dem Anderen Ramm Riegel habe einen DRR 2 533 mit 1 GB drin aber keine änderunge

Das Board unterstützt offiziell erst Module ab DDR2-667 MHz. Laut Produktspezifikationen werden DDR2-533-MHz-Module nicht unterstützt.

Hast Du das Board bisher außerhalb des Gehäuses auf einer nichtleitenden Unterlage in Minimalkonfiguration (wie oben beschrieben) getestet? Wenn nicht, dann sollte das der nächste Schritt sein.
Gespeichert

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #24 am: 19. Februar 2008, 12:38:49 »

Ich krieg hier echt gleich nen Föhn mit dem Scheiß ding das kannst ja wohl net sein son Bockmist unter die Leute zu bringen. Jetzt brauch ich wieder nen anderen RAM.
Ausbauen mach ich heute abend.

MFG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 NEO2 Probs
« Antwort #25 am: 19. Februar 2008, 12:41:08 »

Atme mal tief durch,vom Fluchen wird es auch nicht besser. Das sowas ärgerlich ist, verstehen wir alle.

Bis zu diesem Punkt ist nicht klar wo genau hier eigentlich das Problem liegt.
Gespeichert

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #26 am: 19. Februar 2008, 12:45:13 »

Ich denke mir einfach du gibst hier einen Haufen Geld aus für das du dich dann ärgern darfst. Das habe ich auch billiger in meinem Job. Aber gut ich organisiere mir jetzt einen 667 Riegel und dann neuer Versuch neues Glück.

MFG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 NEO2 Probs
« Antwort #27 am: 19. Februar 2008, 12:53:56 »

Bevor Du weitere Speicherriegel besorgst, bau das Board aus und probier es nochmal mit denen, die Dir zur Verfügung stehen.

Untersuch das Board auf Fehler, schau Dir Ober- und Unterseite genau an und überprüfe ob es Auffälligkeiten gibt. Schau mal hier zum Vergleich:

http://forum.msi.com.tw/index.php?topic=111702.msg834146#msg834146

Zitat
When took it out of my case I took  a quick look at it to see if there were any  obvious defects on it. When I turned the board over to take a look at the back I saw a line of solder across the pins of the 3rd and 4th memory slots. I figured it was probably shorting the last two slots and causing all my problems.

Derartige Defekte fallen Dir nicht auf, wenn das Board im Gehäuse ist.  Das Board ausbauen dauert nicht lange und Du gibst erstmal kein weiteres Geld (möglicherweise umsonst) aus.

Es ist schon oft genug vorgekommen, dass ein System nicht booten wollte, weil ein Kurzschluss im Gehäuse entstanden ist (Abstandhalter zuviel oder an falscher Stelle verbaut, Schraube eingeklemmt).  Es kommt auch vor, dass durch falsche Abstandhalter oder eingeklemmte Schrauben and der Unterseite Schrammen entstanden sind, die das Board unbrauchbar gemacht haben.  Deshalb gab ich Dir schon weiter oben den Rat, das zu überprüfen.

Ich will ja gar nicht ausschließen, dass Du ein defektes Board erhalten hast, aber das ist an dieser Stelle schwer zu sagen.  Sowas mitunter vor (Fabrikfehler, Transport- oder Lagerschaden, Retour-Ware, Elektrostatische Entladung bei der Handhabung), aber lässt sich momentan nicht deutlich sagen.

Troubleshooting ist immer nervig, keine Frage.
Gespeichert

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #28 am: 19. Februar 2008, 13:04:32 »

OK ich rupf das Teil heute Abend raus muss jetzt erst mal arbeiten.

MFG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #29 am: 20. Februar 2008, 11:43:54 »

Hallo
ok habe jetzt nen neuen Versuch gestartet mit neuem Speicher diesmal einem 667er DDR2 Riegel keine Änderung. Was mich stutzig machist das Verhalten er Startet ganz normal als wenn nix wäre allerdings kommt einfach kein Bild. Kann die Graka einen weg haben. Die Dioden auf dem Board zeigen jedenfalls immer noch dne selben Fehler ROT ROT GRÜN ROT. Achos der Reset Knopf hat keien Funktion was kann das sein kann ihn drücken passiert aber rein garnix.

MfG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.766
MSI P35 NEO2 Probs
« Antwort #30 am: 20. Februar 2008, 11:45:55 »

Stecker umdrehen vom Reset Switch.

Da wurde wohl plus und minus vertauscht
Gespeichert

[align=center]

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 NEO2 Probs
« Antwort #31 am: 20. Februar 2008, 11:46:13 »

Hast Du das Board mittlerweile mal außerhalb des Gehäuses getestet?

Zitat
Achos der Reset Knopf hat keien Funktion was kann das sein kann ihn drücken passiert aber rein garnix.

Welcher Reset-Knopf? Der am Gehäuse?  Vielleicht ist er nicht richtig angeschlossen?
Gespeichert

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #32 am: 20. Februar 2008, 11:49:31 »

Jau ich mache mich gleich darüber mal her. Ne bin noch net zum ausbau gekommen. Wollte erst mal mit neuem Speicher der auch unterstützt wird versuchen baue es gleich aus und gucke was dann passiert.

MFG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 NEO2 Probs
« Antwort #33 am: 20. Februar 2008, 11:51:07 »

Schau Dir das Board ganz genau an, und schau, ob Du irgendwelche Schäden entdecken kannst (auch an der Unterseite).
Gespeichert

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #34 am: 20. Februar 2008, 11:52:31 »

Achso ja die Oberseite habe ich bereits abgesucht nach defekten nichte zu sehen habe mir auch die Pins der Steckplätze angesehen die sehen auch gut aus. Unterseite mache ich gleich.

Mf G
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #35 am: 20. Februar 2008, 12:22:24 »

Ok habe ihn ausgebaut und es hat sich nix geändert habe nur das nötigste angesteckt gehabt udn garnix ausser das er nicht diesen Doppelstart gemacht hat hat sich nix geändert. Was soll ich nun tun Board umtauschen ?

MfG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Tuborg

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 429
MSI P35 NEO2 Probs
« Antwort #36 am: 20. Februar 2008, 12:30:15 »

Ähm,

um auf die Kupferplatte zurückzukommen, laut der Verlinkten Seite handelt es sich wohl um den \"Kupfer Spacer für Sockel 775\"

Kann es sein das zwischen Kühler und CPU etwas Luft ist ???

Uuuuuuund wech !!

Greet´z
Gespeichert
Freiheit kann man nicht simulieren

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #37 am: 20. Februar 2008, 12:32:15 »

Nein habe ich nicht ich habe mittelrweile nachgelesen und das dieser Spacer nicht zwingend notwendig ist und auch so genug anpressdruck vorhanden ist.

MfG Stefan
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.

Tuborg

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 429
MSI P35 NEO2 Probs
« Antwort #38 am: 20. Februar 2008, 12:34:41 »

Puh, da bin ich aber froh.

Greetz
Gespeichert
Freiheit kann man nicht simulieren

Opteron185

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 72
MSI P35 NEO2 Probs
« Antwort #39 am: 20. Februar 2008, 12:59:08 »

Aber was soll ich nu machen Board zurückgeben ?

MFG
Gespeichert
AMD Opteron 185 @ 2,9 GHz , Scythe Mugen, MSI K8T Neo2 FIR, Gainward 7800 GS 256 MB AGP, 2GB Geil DDR 400 Ram, Seagate ST 325041 250 GB SATA 2 Platte, NT TAGAN 2-Force II TG600-U33.