G41TM-P33 und WakeOnLan
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: G41TM-P33 und WakeOnLan  (Gelesen 2016 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jubbl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
G41TM-P33 und WakeOnLan
« am: 12. Oktober 2010, 01:10:09 »

Kann es wirklich sein, dass das Board G41TM-P33 kein WakeOnLan kann? Habe das Mainboard gekauft und bekomme es nicht \"wach\". Wo stelle ich ein, dass WOL enabled sein soll?

Danke für Infos

Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
G41TM-P33 und WakeOnLan
« Antwort #1 am: 12. Oktober 2010, 15:04:11 »

Hallo

Im BIOS unter \"Power Management Setup\" und \"Wakeup Event Setup\" die Option \"Resume By PCI-E Device\" aktivieren. Desweiteren in den Eigenschaften des LAN-Adapters die Einstellungen bzgl. WOL überprüfen bzw. aktivieren.

Welche BIOS-Version befindet sich derzeit auf diesem Board?

Gespeichert
Thomas

Jubbl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
G41TM-P33 und WakeOnLan
« Antwort #2 am: 12. Oktober 2010, 15:42:36 »

Das habe ich schon durchprobiert. Weder PCI noch PCI-E noch beides geht.

Es ist ja bei Wake up event by \"BIOS\" und nicht by \"OS\" eingestellt. Trotzdem habe ich magicpacket im Treiber eingestellt.

Mir fällt auf, dass die LED am der LAN-Buchse auf dem Mainboard nach dem Runterfahren aus sind. Ist das richtig?

Version 1.0 24.8.10

Danke für die Anwort und Infos.
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
G41TM-P33 und WakeOnLan
« Antwort #3 am: 12. Oktober 2010, 20:01:58 »

Zitat von: \'Jubbl\',\'index.php?page=Thread&postID=760356#post760356\'
Version 1.0 24.8.10
Ich hätte dir auf Grund deiner geposteten Version 1.0 ein BIOS-Update empfohlen, aber da das Datum dahinter auf die aktuellste Version verweist, gehe ich mal von einem Schreibfehler deinerseits aus und denke das du BIOS-Version 1.10 meinst.

Zitat
Mir fällt auf, dass die LED am der LAN-Buchse auf dem Mainboard nach dem Runterfahren aus sind. Ist das richtig?
Ja das macht offensichtlich nichts; zumindest gibt es hier im Forum Beiträge von Usern wo dies genauso ist, WOL aber funktioniert.

Wie versuchst du deinen PC zu wecken? Hat dies mit den gleichen Routereinstellungen bereits schon einmal mit einem anderen Board/System funktioniert?
Schickst du neben der MAC-Adresse auch die Broadcast-Adresse (.255) des lokalen LANs mit? Wenn nicht, dann mal versuchen.

Gespeichert
Thomas

Jubbl

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
G41TM-P33 und WakeOnLan
« Antwort #4 am: 12. Oktober 2010, 22:30:20 »

Sehr gute Fragen!

Ja, ich habe an diesem selben Lan-Anschluss schon einmal ein anderes Bord aufgeweckt mit dem selben Befehl/Programm auf meinem Router.

Kann es sein, dass die MAC-Adresse vom Treiber manipuliert wird und danach der Lan-Port - im ausgeschalteten Zustand - dann wieder auf die originale MAC-Adresse regieren will? Mir ist nämlich aufgefallen, dass die MAC mit 40:... beginnt (so melden es mir mein Router und ein LAN-Scanner). Das war mir vorher unbekannt. Bisher hatte ich nur MACs/Hersteller, die mit 00:... beginnen. Konnte es sein, dass der Treiber im Betriebssystem da was \"rummacht\"?

/Edit: Gelöst. Jetzt geht WakeOnLAN:
- Inzwischen habe ich das Netzteil des Gehäuses durch ein hochwertigeres ersetzt.
- Ausserdem habe ich mir noch einmal die Optionen im Treiber (Hardwaremanager>Netzwerkadapter>Atheros..PCI-E...Controller>Eigenschaften>Reiter:Erweitert ) angesehen. Dort gibt es neben den \"Wakeup-Eingenschaften\" (dort habe ich \"Magic-Paket\" eingestellt) auch noch die Option \"Shutdown/Wakeup\" (die habe ich nun auf \"On\" gestellt). Diese Option hatte ich vorher übersehen, weil sie mit \"Shutdown..\" beginnt, ausserdem konnte ich mir nicht vorstellen, dass und auch wie eine Einstellung eines Treibers unter Windows einen Einfluss auf das Hochstarten des Rechners über BIOS-Optionen haben kann/soll. Das BIOS sollte doch unabhängig vom Betriebssystem sein. (Aus dieesem Grund hatte ich die Treibereinstellungen unter Windows nur beiläufig angesehen und - weil Wakeup-Einstellungen und Shutdown/Wakeup nicht übereinanderstehen und eine davon mit einem \"falschen\" Buchstaben beginnt - diese komplett übersehen).

Woran es nun gelegen hat? Ob am Netzteil oder an der Konfiguration, oder beidem... Wie auch immer... Jetzt geht es. Konnte mir auch eigentlich nicht vorstellen, dass es heute noch LAN-Controller oder Mainboards gibt, die die WakeOnLan-Option nicht umsetzen.

Danke noch einmal für den Support.

Hier noch einmal die Einstellungen komplett:
Im BIOS unter \"Power Management Setup\" und dort unter \"Wake Up Event Setup\"
- Wake up Event by: BIOS
- Resume By PCI-E Device: enabled
- (Alle anderen disabled)
Im Betriebssystem Erweiterte Eigenschaften vom Atheros AR8131 PCI-E Gigabit Ethernet Controller:
- Shutdown/Wakeup: On
- Wakeup-Eingenschaften: Magic-Paket
Wakeup mithilfe des Befehls auf dem Router:
ether-wake 40:61:..... (=MAC-Adresse)

Edit/
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1286950679 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
G41TM-P33 und WakeOnLan
« Antwort #5 am: 13. Oktober 2010, 18:41:48 »

Zitat
ausserdem konnte ich mir nicht vorstellen, dass und auch wie eine Einstellung eines Treibers unter Windows einen Einfluss auf das Hochstarten des Rechners über BIOS-Optionen haben kann/soll. Das BIOS sollte doch unabhängig vom Betriebssystem sein.
Ähnlich wie in deinem Fall, also WOL, verhält es sich auch mit der Option \"WakeUp on RTC\". Hier muss nach dem Aktivieren dieser Funktion im BIOS das Betriebssystem einmal komplett geladen worden sein, um dann nach dem Herunterfahren zu funktionieren. Ich sehe da doch diverse Parallelen zwischen BIOS und dem OS. Das aber nur am Rande; schon das es bei nun funktioniert.

Ach und noch zur Info: Die LED am LAN-Port ist auch in der jetzigen Situation bei heruntergefahrenem System nach wie vor ausgeschaltet?

Gespeichert
Thomas

hegse

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
G41TM-P33 und WakeOnLan
« Antwort #6 am: 25. Dezember 2010, 20:59:20 »

Zitat
Ach und noch zur Info: Die LED am LAN-Port ist auch in der jetzigen Situation bei heruntergefahrenem System nach wie vor ausgeschaltet?
Nabend.

Das würde mich jetzt auch mal interessieren. Habe das P35 neo und bei mir funktioniert das aufwecken nicht. Die LED am Port bleibt aus...

Gruß Hegse
Gespeichert