Probleme mit MSI US54SE Treiber Vista ???
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit MSI US54SE Treiber Vista ???  (Gelesen 2066 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

saschaal

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Probleme mit MSI US54SE Treiber Vista ???
« am: 29. Januar 2008, 08:56:58 »

Hallo zusammen

Ich weiss es ist vielleicht lästig aber jeoch trotzdem die Frage

Ich habe einen PaBell Rechner Januar 08 gekauft mit W-Vista

Der MSI Stick geht auch online für ca 5 Minuten dann wählt sich der Router automatisch neu ein.
(Trotz Datentransfer!)
Folgende Sachen habe ich probiert!

Router (T online W700V Speedport ) Verbindung überprüft ( Die Verbindung hat 4 Balken von 5 möglichen)

USB Energieverwaltung ausgeschaltet.
Router Firmware aktualisiert.
Virensoftware ( Norton I sec. ausgeschaltet)

Gibt es für den Stick MSI US54SE
einen Windows Vista Treiber ???

Oder habt ihr eine andere Idee

Danke im voraus

Sascha Lukosch
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201593574 »
Gespeichert
Sascha Lukosch