MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!  (Gelesen 6000 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

maxk1337

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!
« am: 13. Januar 2008, 14:08:56 »

Hi Leute,
ich habe mir letztens den oben genannten 7-Port HUB gekauft und diesen an mein Notebook angeschlossen. An den HUB habe ich eine externe Maus (Razer) und eine externe Tastatur (Cherry) angeschlossen. sie werden vom System erkannt und ich kann sie auch verwenden, aber nach ca. 5 Minuten gehen die blauen LEDs am HUB aus und die Geräte können nicht weiter benutzt werden. Das Problem liegt aber nur bei der Tastatur und bei der Maus vor. Schließe ich mein W-Lan Stick oder mein USB-Stick an werden sie konstant erkannt.
Daraufhin habe ich die Maus und die tastatur umgetauscht. Das Problem bleibt aber weiterhin bestehen. Ich muss dann die Verbindung zwischen HUB und PC kappen und neu anschließen. Die Geräte werden wieder erkannt und nach 5 Minuten beginnt das gleiche Spiel wieder von vorne. Ich habe auch schon den HUB umgetauscht. Das zu wenig Strom drauf ist kann eigentlich nicht sein, da es sich um einen aktiven HUB handelt, sprich eine Stromversorgung ist dabei. Ich weiß jetzt auch nicht mehr machen soll. Habt ihr vielleicht eine Idee woran das liegen könnte?
Hier zu meinem System:
Notebook 2,4 GhZ
1024 DDR Ram
Windows Vista (Das Problem trat aber auch schon unter XP auf)

Bis Dann

Max
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!
« Antwort #1 am: 14. Januar 2008, 01:38:36 »

Hallo,


würde im Gerätemanager die Energieverwaltung des entsprechenden USB Hub`s überprüfen, womoglich ist dort die Funktion \"Computer kann Gerät ausschalten, um Energie zu sparen\" aktiviert.
Gespeichert

Medientante

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3

Liebes MSI Team,

ich habe einen Olidata Laptop mit Intelchip 1,7 Ghz(Centrino Duo) und 1 GB Ram. WinXP Professional servicepack 3,

und Office 2003 Professional.

Ich habe mir eine Terrabiteplatte zugelegt. Schließe ich die Platte direkt an den Lapi an, ist alles wunderbar. :thumbsup:

Schließe ich diese Platte an EUREN USB- HUB an, dann meldet die sich mitten in Datenübertragungsvorgängen ab. Aaaahhhhh...!!!!

Dauernd. Manchmal geht das (Geräusch beschreibend) pling-plong-pling-pling-plongplong-plingplong usw... dann Fehlermeldung die Festplatte ist nicht angemeldet. Pfad nicht gefunden etc... SIE IST AN EUREM USB-HUB DRAN!!! :wall

Genauso verschwindet die Maus(Genius Lapimaus) usw.

Das Einzige was kostant an diesem HUB läuft sind Fujitzu-Siemens Lapiboxen. :(

Es ärgert mich, dass es nicht mal einen neuen Treiber für EUER Gerät gibt. Die tolle Werbung dass ich \"unendlich\" viele USB Geräte anschließen kann usw ist ja dann wohl eine falsche Behauptung, da ja nicht mal das HUB-Gerät selbst läuft. :motz

Das macht Kunden sauer und Journalisten noch viel mehr. :cursing: X-( :-evil: ;-( :-( :baby: :motz

Also ich brauche eine GANZ SCHNELLE Lösung dieses Problems. Hab nämlich Geld ausgegeben für Eure Hardware. Ich kann ja nicht 20 verschiedene kaufen, alle testen und freu mich dann dass ich 19 auf den Müll schmeißen kann. Teure Tests wären das...!!! :wall

Trotzdem freundliche Grüße von einer Medientante :streit

:winke
Gespeichert

Reat

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.136
MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!
« Antwort #3 am: 17. Mai 2009, 15:58:04 »

so jetzt kannst du malwieder runterkommen nech ;)

das ist nicht unser hub, wird sind auch nur die leute die msi produkte kaufen, haben aber auch in den meisten fällen nicht mehr mit msi zu tun.

hat dein hub ein anschluss für eine externe stromversorgung? wenn ja würde ich diese mal nutzen
Gespeichert

Medientante

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
USB HUB Stromversorgung
« Antwort #4 am: 17. Mai 2009, 17:20:27 »

OK wieder runter.... ?-(

 

Selbstverständlich NUTZE ich die externe Stromversorgung. Bin ja nicht auf den Augen gepudert...

 

Ich habe selbstverständlich VOR einem Eintrag im Netz, alle mir zur Verfügung stehenden Möglichkeiten

ausprobiert von PC Updates bis Treibersuche. Auch die Festplatte hat eine eigene Stromversorgung die selbstverständlich

genutzt wird. Im Moment mache ich mit ZWEI Terrabiteplatten (DIREKT an den USBs vom Lapi dran) schön seit Stunden Datensicherunge ohne Komplikationen. Nur an diesem HUB geht das nicht. Genauso wie ich jetzt keinen Platz mehr für meine Maus habe, weil der HU nicht mal die Maus betreiben kann ohne dass sie sich wieder abmeldet nach ein bis zwei Muinuten... plingplongplingplong...

und ich nun das mir ungeliebte Touchding nutzen muss bis die festplatten \"erledigt sind\"...

 

What shell I do? :wall :wacko: 8| ?-( :S ;-( :-( :(
Gespeichert

Reat

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.136
MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!
« Antwort #5 am: 17. Mai 2009, 19:42:33 »

hast du nach triebern für das hub gesucht oder für dein usb controller? falls ein neuer treiber auch ekine abhilfe schafft würde ich das hub umtauschen
Gespeichert

Medientante

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Auch Treiber tuns niht bzw GIBT ES NICHT
« Antwort #6 am: 17. Mai 2009, 20:06:33 »

und wenn meine usb Controller nicht den richtigen reiber hätten, würde meine terrabiteplatte dort nicht dran laufen. Am Lapi direkt läuft sie aber wie ein kätzchen...

 

tja umtausch... da ist wohl der zettel weg ?-( :wacko: ;-( :-( ?( :( :wall

 

aber nerft das nicht- leute? dass man dständig heut zu tage diese umtauschlauferei hat?

die wege, die zeit... warum stellen die firmen nix anständiges mehr her, was eben läuft-???

 

 ;-(
Gespeichert

Reat

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.136
MSI Mega USB 2.0 7-Port HUB fällt nach einer Zeit aus!
« Antwort #7 am: 18. Mai 2009, 19:39:50 »

weil alle leute immer billig und noch billiger haben wollen und viele nciht zwischen billig und günstig unterscheiden können. aber früher sind sachen auch kaputt gegangen auch wenn nicht so oft, aber da gab es ja auchnoch made in germany, finde jetzt mal noch etwas, dass aus deutschland kommt und nicht den 1.5 fachen preis hat.
ich weiß, ist ein wenig überspizt ;)
Gespeichert