Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: HD3870-OC Problem  (Gelesen 80661 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

sagitare

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #40 am: 28. Januar 2008, 17:41:28 »

Meine Karte war hingegen ungeöffnet und die gelben Kappen waren auch noch darauf vorhanden.

Dennoch macht Ihr euch absolut verrückt mit dem warten auf ein neues Bios  :rolleyes:


Denn:

Der Umbau der Karte ist noch nichtmals Zeitaufwendig und die GPU wird sogar noch Kühler und stabiler gehalten als in der original Version.




Ganz einfach:

Nehmen wir mal an, MSI bringt ein Bios heraus mit einer Top Lüftersteuerung welche
auch noch supersilent ist.

Dann gibt es ein Problem, denn diese Karte wird dann definitiv heiß laufen!

oder aber:

der Takt wird im Ernstfall während des Spielens heruntergeregelt welches man nur mit permanentem Fraps nachweisen kann.


Nur eine pysikalische Veränderung des Kühlkreislaufes bringt den gewünschten Effekt, da es halt nun einmal Naturgesetzte gibt, die man auch mit einem Bios nicht ausser Kraft setzen kann.


Ich habe eine weitere Karte am Wochenend mit einem Dipl.Informatiker auf der Uni umgebaut und zu Testzwecken 24h unter Vollast 3D Mark 06 im Loop laufen lassen.

Die Temperatur wurde mittels geeichtem Laser Thermometer ermittelt und lag  bei max 52 C.
Die Lautstärke entsprach der eines aktuellen Be quiet Netzteils mit 550 Watt

Mit dem original Kühler hingegen, haben wird das Experiment nach 0,5h Stunden abbrechen müssen


Die Karte war übertaktet auf 860/1310 Mhz
Mit Wasserkühlung wäre sogar noch mehr drin gewesen


Merke: Kein Bios dieser Welt kann die Physik ausser Kraft setzen, es wird immer ein Kompromiß sein.


Z.b.

10 Megapixel in einer Kompakten oder einer DSLR sind Welten, und da kann die Elektronik rechnen und QVC anpreisen bis sie schwarz werden.
Jeder Kenner der etwas Ahnung vom fotografieren hat weiß dies ohne großes Gerede!
Gespeichert

Trigger

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
HD3870-OC Problem
« Antwort #41 am: 28. Januar 2008, 17:47:38 »

wir reden hier aber nich von extrem oc sondern von werks oc und bei 800 is da noch nicht viel dabei zumal es außer crysis kaum ein spiel gibt das die gpu permanent auf 100 prozent treibt und da der standart lüfter voll ausreichend ist, er  is halt auf silent eingestellt aber mich würde intressieren was du fürn lüfter draufgehauen hast
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201538966 »
Gespeichert
Mein system:
CPU: Athlon 6000+EE
Mainboard: MSI K9A2 cf
Grafikarte: MSI 3870 oc
Arbeitspeicher: 2x1gig OCZ 6400 rev2 Platinium
Gehäuse: Silentium T2 ECO 80

PCAKTION

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
HD3870-OC Problem
« Antwort #42 am: 28. Januar 2008, 17:53:51 »

Zitat
Original von Trigger
ich hatte meine karte von Alternate und da war alles so wies sein soll alle kappen alle stecker sogar crossfirebrücke dabei
bios io  schön warm und leise natürlich ^^
desweitern kommen diese farbfehler durch fire fox aber wie schon erwähnt wurde durch abschalten der kanten glättung im windows verschwindet es

wäre vieleicht noch intressant zu erfahren wann ihr die karte gekauft habt meine is von weinachten bestellt am 22 november und gekommen am 22 dezember

bios name der Karte ist VER010.067.000.000.026905 mit gpu z ausgelesen

Und da liegt der Unterschied, ich hab auch meine Karte vom Hardwareversand, hab aber meine erst im Januar bestellt und bekommen.

Bios laut GPU-Z VER010.073.000.001.000000

Sprich Bios-Änderung wo wohl was schief gelaufen ist.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201539256 »
Gespeichert

Fireball3

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
HD3870-OC Problem
« Antwort #43 am: 28. Januar 2008, 18:20:48 »

Hi,
mein BIOS hat auch die VER010.073.000.001.000000.
Karte ist - ich wiederhole mich - laut wie ein Fön.

@sagitare
Die Karte ist nicht Übertaktet und läuft erst nach einer Minute auf Volllast an
die 85°C. Dann springt der Lüfter für 5 Sekunden an und die Karte ist wieder auf 75°C.
Angenommen der Lüfter dreht jetzt konstant mit 40 - 50% und die Karte bleibt konstant
auf 85 - 90°C, dann haben wir die Physik überlistet! ;))

Ich hoffe Trigger ist so freundlich und gibt uns sein BIOS von seiner leisen Karte.
Dann werden wir sehen ob das sein kann und ob es sich bei den anderen um
einen Hardwaredefekt handelt. Kann ja sein, dass die Endstufe des Regler einen
weg hat. Muss ja nicht Software sein...

Grüße
FB
Gespeichert

Trigger

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
HD3870-OC Problem
« Antwort #44 am: 28. Januar 2008, 18:24:32 »

in dem zweiten beitrag über die 3870 isn link zum dl

nein leider nicht irgend wie kann das  noch kein tool aber ich denke mal das ich mir auchn grafikarten lüfter von arctic cooling hole
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201541805 »
Gespeichert
Mein system:
CPU: Athlon 6000+EE
Mainboard: MSI K9A2 cf
Grafikarte: MSI 3870 oc
Arbeitspeicher: 2x1gig OCZ 6400 rev2 Platinium
Gehäuse: Silentium T2 ECO 80

CrankAnimal

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #45 am: 28. Januar 2008, 18:33:11 »

VER010.073.000.001.000000
habe ich ebenfalls ^^

danke @trigger fürs alte Bios, geladen hab ichs erstmal ^^
aber ich nehme an da kann man die automatische Steuerung auch nicht selbst verändern oder ? ^^

Fireball3

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
HD3870-OC Problem
« Antwort #46 am: 28. Januar 2008, 18:45:21 »

So, da bin ich wieder.
Jetzt ist Triggers BIOS drauf. Ich behaupte mal das ist ein altes BIOS.
Von der Versionsnummer scheints mal so.

Fakt ist, dass der Lüfter im LL nicht mehr heult.
Ab 85°C geht\'s aber wieder los. Volle Pulle!

Also Trigger,
wenn Du Deine Karte aufheizt, geht der Lüfter nich schalgartig los?
Wenn nicht, dann ist was an unseren Karten sacke.

Bin mit meinem Latein jetzt auch langsam am Ende.

Grüße
FB
Gespeichert

Trigger

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
HD3870-OC Problem
« Antwort #47 am: 28. Januar 2008, 18:46:37 »

hm also meine will bei 90 nicht weiter nauf mit den prozenten am besten fragst du mal msi welche der karten da eigentlich kaput ist ^^
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201542476 »
Gespeichert
Mein system:
CPU: Athlon 6000+EE
Mainboard: MSI K9A2 cf
Grafikarte: MSI 3870 oc
Arbeitspeicher: 2x1gig OCZ 6400 rev2 Platinium
Gehäuse: Silentium T2 ECO 80

PCAKTION

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 20
HD3870-OC Problem
« Antwort #48 am: 28. Januar 2008, 18:47:13 »

Kurze Frage, wie flash ich das bios mit der bin Datei?
Gespeichert

Fireball3

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
HD3870-OC Problem
« Antwort #49 am: 28. Januar 2008, 18:54:57 »

@Trigger
Tolle Bohne - ich halt\'s net aus.
Schön wär\'s, wenn MSI mal Antworten würde.
Habe noch 7 Tage für die Rückgabe.

@PCAKTION
da gibts ein Tool Namens ATIFLASH.
http://www.mvktech.net/component/option,com_remository/Itemid,26/func,fileinfo/filecatid,2266/parent,category/
Hoffe der Link funktioniert ansonsten hangelt euch durch. Downloads>AtiDownloads>Tools...
Zusammen mit dem BIOS auf eine Diskette.
Von Diskette ins DOS booten und dann
atiflash -f -p 0 bios.bin
-f = force
-p = program
0 ist der Adapter (Vorsicht, wenn mehrere Karten im System)

Mehr Infos gibts wenn man nur atiflash aufruft.

Danach Diskette raus und Rechner komplett ausschalten.

Gruß
FB
Gespeichert

sagitare

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #50 am: 28. Januar 2008, 22:24:41 »

@ Trigger

es ist nur ein sehr gut gemeinter Vorschlag mit einem äußerst positiven Nebeneffekt
und zwar der niedrigen Temperatur.



Der verwendete  Lüfter der jetzt auf beiden Karten aktiv ist, ist ein Zalman VF 900 CU

die Ram-Kühlung mit der sehr guten Kupferleiste von MSI bleibt selstverständlich
bestehen.  :]
Gespeichert

Trigger

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
HD3870-OC Problem
« Antwort #51 am: 28. Januar 2008, 23:12:37 »

laut tests is der  Arctic Cooling Accelero S2 besser wenn mann noch 2 lüfter draufbaut
Gespeichert
Mein system:
CPU: Athlon 6000+EE
Mainboard: MSI K9A2 cf
Grafikarte: MSI 3870 oc
Arbeitspeicher: 2x1gig OCZ 6400 rev2 Platinium
Gehäuse: Silentium T2 ECO 80

Lezrup

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 42
Selbe Problem
« Antwort #52 am: 28. Januar 2008, 23:29:54 »

Ich habe leider dasselbe Problem mit meiner RX3870-oc... Lüfter läuft auf 80% .. Mit dem Bios trau ich mich noch nicht so ran... Habe mich jetzt damit arrangiert und eine intelligente Lüftersteuerung mit Rivatuner v2.06 erstellt.
Sieht komplizierter aus als es ist und ich kann es nur empfehlen. Bei Fragen, fragt ruhig ^^
http://www.guru3d.com/article/article/449/1/

Habe die Lüftersteuerung im Normalbetrieb auf 50% laufen und die Temperatur liegt so bei 35C°-45C° ... ab 85C° dreht der Lüfter dann auf 80% (nach meinen Einstellungen) und ab 90C° auf 100%... Hatte die Einstellungen schon einmal weitaus Feiner aber nach mehrmalige Treiberupdates und versuchen die Karte zum Normalbetrieb zu bringen ohne RivaTuner hab i es aufgegeben, da man RivaTuner immer wieder neu einstellen muss was sich dann doch als Zeitaufwendig herausstellt.
Zu der Verpackung ist zu sagen das ich auch keine Gelben Schutzhülsen an meiner Graka hatte und die Karte auch bei Hardwareversand bestellt worden ist... hmm...
Bios ist auch auf dem neusten Standard, laut Msi....

Was ist nur los... naja hauptsache RivaTuner funzt erstmal, wenn auch nicht einwandfrei da man es immer beim Windoofstart manuell auf 50% stellen muss damit er dann die Intelligente Einstellung verwendet... *trän*  ?(

Achja.. wäre nett wenn mir einer seine Prozentzahlen des Lüfters und C° Werte von seiner funktionierenden 3870-oc schicken würde.. dann könnte ich die Einstellungen mithilfe des Rivatuners übernehmen  :]  :]
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201559606 »
Gespeichert

VinceAusGer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
HD3870-OC Problem
« Antwort #53 am: 29. Januar 2008, 18:44:52 »

Wäre toll wenn man die Daten einer funktionierenden HD3870 oc öffentlich hier reinschreiben könnte... Nen guter Tipp mit dem RivaTuner... ;)
Gespeichert

Zoork

  • Gast
HD3870-OC Problem
« Antwort #54 am: 29. Januar 2008, 18:58:34 »

Hallo zusammen,

ich habe auch zwei 3870er als OC-Version bekommen, die Lüfter sind einfach eine Zumutung! Ich als Kunde fordere hiermit MSI auf, umgehend ein vernüftiges Bios zur Verfügung zu stellen! Das kann es ja wohl nicht sein - im Netz schicken die Leute massenweise ihre Karten zurück - merkt ihr bei MSI eigentlich etwas. Das schlimme ist, andere Kunden bekommen dann die Karten, ohne das nur einmal auf das Problem eingegangen wird. Auf Support-Mails antwortet keiner - sorry, könnt ihr euch das erlauben MSI?

Ich bin darauf echt sauer - tut was für eure Kunden. Das rumgewerkel mit Riva Tuner und Co. ist ja wohl ein schlechter Scherz, und das die Kunden sich im Internet selbst die Biose zusammen suchen und auf Risiko flashen kann ja wohl nicht im Sinne von MSI sein.

Seit Wochen warten die Kundne auf eine Lösung! Ist das so schwer ein Bios zu erstellen?

Macht weiter so MSI, euer Standing wird im Netz immer besser, aber das OEM-Geschäfft reißt ja alles wieder raus, was ist schon der einzelne Kunde - Gelle!  :wall
Gespeichert

Fireball3

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
HD3870-OC Problem
« Antwort #55 am: 29. Januar 2008, 23:30:55 »

Hallo,
ich bin mit der Karte jetzt soweit fertig.
Das heißt:

- Das alte BIOS der OC Edition ist bei den \"betroffenen Karten\" bis zu einer Teperatur von 85°C leise
- Das neue BIOS (VER010.073.000.001) ist ab Leerlauf auf 80%

Mir scheint fast so, als dass diese Karten irgendwo einen Defekt haben.
Trigger\'s Karte ist mit dem alten BIOS durchgehend leise. Er sagt die wird nicht wärmer
als 90°C und der Lüfter ist dabei nicht laut.

Ich habe jetzt den Lüfter auf\'s Board gehängt und der läuft jetzt als
Gehäuselüfter mit. Ich musste noch einen 40 Ohm Widerstand dazwichenhängen damit
die Lautstärke meinen Ansprüchen genügt. Der Lüfter dreht 1650 1/min.
Unter Last wird die Karte jetzt 84°C warm. Im Leerlauf (Desktop) sind es 42°C.

Mir ist aufgefallen, dass der Lüfter ein eigenes \"knattern\" als Grundgeräusch hat.
Das fällt einem aber nur auf, wenn man ihn während des Betriebs mal stoppt.
Sobald der dann anläuft kennt man ihn gleich - egal wie langsam der dreht.

Ich bin ja jetzt mal gespannt, wie lange das dauert bis MSI ein BIOS rausbringt oder
mit der Sprache rausrückt, was mit diesen Karten los ist. Meine 5 Tage Frist ist auf jeden fall schonmal abgelaufen.

Bis dahin
FB
Gespeichert

CrankAnimal

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #56 am: 30. Januar 2008, 07:45:53 »

@Fireball: Na immerhin scheint einigermaßen zu gehen bei dir ^^
gratz

Aber ich glaub da hätte ich mir lieber Profile mit RivaTuner gemacht.

Ich mein ich habe so oder so bei meinen Grafikkarten, egal wie die automatische Steuerung war immer mit ATITool eine eigene gemacht, mich stört halt nur hier dass mans nicht verändern kann...
Und mir wären die 90° auch zu warm, ich weiß ne Graka hält das aus, aber ich hab dann lieber ein paar Umdrehungen mehr, aber dafür nur 65°-70°C

Ich mein, dass ich da keine 80% Lüfterspeed will, ist selbstverständlich klar :D



Nur mein Rückgaberecht ist eh schon vorbei, und wenn da nichts von MSI kommt, wird man die Karte eh nicht los. Mittlerweile hab ich mich arrangiert, RivaTuner eben, aber ich glaube das war mein erstes und letztes MSI Produkt.
Danke MSI für den miserablen Support !
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201675582 »
Gespeichert

Zoork

  • Gast
HD3870-OC Problem
« Antwort #57 am: 30. Januar 2008, 11:32:12 »

Vor allem verstehe ich nicht, warum sich hier im Forum nicht mal ein MSI Mitarbeiter zu den Problemen äußern kann?!
Gespeichert

tig2007

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
HD3870-OC Problem
« Antwort #58 am: 30. Januar 2008, 14:57:39 »

So Ich bin es nochmal.

Ich muß Zoork beipflichten. Auch ich verstehe die fehlende Gesprächsbereitschaft seitens der Firma MSI nicht. Ich habe ja schon vor 2,5 Wochen dorthin geschrieben.

Ich gehe mal nicht davon aus, dass dort keiner eine Ahnung hat. Wenigstens ein kurzes Statement wäre ja wohl drin. Na ja, Aussitzen ist heutzutage ja auch eine gängige Methode. Ich habe jetzt meinen Rivatuner eingerichtet und die Karte reagiert auch entsprechend.
Ich habe zwar auch das alte Bios gezogen (vielen Dank noch mal dafür), aber vorerst werde ich die Finger davon lassen. Denn wenn da irgend etwas schief läuft, dann sieht das MSI bestimmt nicht so lax wie die jetzige Situation.
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.305
HD3870-OC Problem
« Antwort #59 am: 30. Januar 2008, 15:01:51 »

Ihr seid mir ja mal ein paar ganz schlaue Kollegen... :rolleyes:

Das hier ist ein User-Forum, hier gibt es keine MSI-Mitarbeiter! Wir sind alle nur Endanwender und versuchen uns gegenseitig zu helfen. Alles klar?  ;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201701724 »
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!