Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: HD3870-OC Problem  (Gelesen 80644 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Done

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
HD3870-OC Problem
« Antwort #20 am: 24. Januar 2008, 01:26:28 »

hallöchen Leidensgenossen :-( hab hier mal zufällig reingeschnuppert da die selbe Diskussion in dem Forum von http://www.planet3dnow.de herrscht.....

1. mein Lüfter dreht auch konstant bei 80%
2. ist im BIOS dummerweise so eingestellt
3. hab auch ein 939er Board mit Toledo 4200+ x2
4. Gelbe Kappeb waren bei mir auch nicht dabei
5. Kühler war leicht wundgescheuert, weis nicht obs an der Verpackung lag
6. ich hab einen MONAT auf diese Karte gewartet und nun macht sie meinen PC zum db Monster :\'(

Ich hoffe dass MSI wenigstens soviel ist uns ein neues BIOS rausbringt dass die hohen Lüfter-Drehzahlen behebt....

Adios
Gespeichert

VinceAusGer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
HD3870-OC Problem
« Antwort #21 am: 24. Januar 2008, 15:42:22 »

Ich habe das selbe Problem... Ich hab allerdings ein AM2 Board... Aber auch bei mir waren die gelben Kappen nicht dabei und die Verpackung war auch schon ganzschön mitgenommen... Allerdings ist bei mir alles was blau und fett sein sollte rot und fett + der Kühler permanent auf 80%... Mit Rivatuner kann ich den zwar runter stellen aber sobalt ich neu starte wars das... Der Lüfter dreht wieder voll auf und lässt sich auch nicht mehr \"bändigen\"... Ich bin kurz davor die zurück zu schicken... Schade nur das es die letzte aus dem Laden war...
Gespeichert

CrankAnimal

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #22 am: 24. Januar 2008, 16:18:47 »

Hallo Genossen !

Thema MSI Support \"Wir garantieren Antwort in 5 Werktagen\"
Ich habe am Tag wo ich das Thema eröffnet habe an den Support geschrieben und um eine Stellungnahme gebeten, auf die Antwort warte ich noch immer!


Gelbe Kappen waren auf meinen DVIs auch nicht drauf !
Meine Karte wirkte aber nagelneu als ich sie aisgepackt habe.
Der Lüfter hat auch keinen Schaden, nur ist eben das BIOS so verhunzt mit den Einstellungen.

@VinceAusGer: Du kannst im Riva Tuner den fixen Lüfterwert eintragen, und ein Stück weiter unten anklicken, dass er beim Systemstart diesen Prozentsatz anwenden soll !
In den Einstellungen vom Riva Tuner stellst du das Programm noch auf Autostart, dann gehts !
Beim Booten röhrt die Karte zwar, aber im Windows, sobald Riva Tuner geladen wurde, ist sie leise.

VinceAusGer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
HD3870-OC Problem
« Antwort #23 am: 24. Januar 2008, 16:32:32 »

Bei mir leider nicht =(
Ich hab Rivatuner drauf und auch das ATi Tray Tool (Das macht das die Werte bei Auto bei mir stimmen) aber es ging nur als ich Rivatuner gerade installiert hatte... Beim nächstem System Start wars das mit der Ruhe... Rivatuner läuft noch und ist auch noch eingestellt... Und egal was ich mache, ich bekomme die Karte einfach nicht leise :wall
Gespeichert

AntiL33cher

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 303
HD3870-OC Problem
« Antwort #24 am: 24. Januar 2008, 19:38:34 »

Warum versucht ihr es einfach mal nicht mit dem Programm \"Smartdoctor\"? Ich nutze auch eine HD 3850 und hatte bisher noch nie Probleme was Lüfterdrehzahlen betrifft.
Gespeichert
MFG AntiL33cher

 :lala

VinceAusGer

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 36
HD3870-OC Problem
« Antwort #25 am: 24. Januar 2008, 20:20:00 »

Weil SmartDoctor ein program von Asus FÜR Asus Karten ist... :rolleyes:
Gespeichert

tig2007

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
HD3870-OC Problem
« Antwort #26 am: 24. Januar 2008, 20:24:18 »

Ich habe jetzt eine Rückmeldung von meinem Händler erhalten. Eine zweite Karte ist bestellt worden. Wenn die da ist, dann gehe ich mit meiner jetzigen Karte vorbei und wir schauen uns die Sache an. Mal sehen, was dabei herauskommt. Das wäre es ja, wenn auch diese zweite Karte Probleme macht. Wenn nicht, dann wird getauscht.

Was die Sache mit den Tools (Riva Tuner etc.) angeht, da geht es für mich gar nicht darum, ob das funktioniert oder nicht. Ich möchte einfach eine Karte mit intakter Lüftersteuerung haben. Im Augenblick ist der Riva Tuner nur eine Übergangslösung für mich. Ob ich den dann wieder benutze, wenn mir die Einstellungen der (hoffentlich) heilen Austauschkarte nicht zusagen, wird sich zeigen. Ich bin mal gespannt und werde auf jeden Fall was dazu schreiben.
Gespeichert

Done

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
HD3870-OC Problem
« Antwort #27 am: 24. Januar 2008, 22:38:44 »

Ich hoffe ja still und heimlich auf so ein VERDAMMTES BIOS UPDATE, will meine Karte nur ungern nochmal hergeben, jetzt wo ich so lange drauf gewartet habe.,.....

MSI was ist los hier?!?!
Gespeichert

sagitare

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #28 am: 24. Januar 2008, 22:53:04 »

Für alle diejenigen denen die MSI Radeon 3870 zu laut ist und ein wenig Bastelarbeit nicht scheuen  :]



Ich habe genau das gleiche Problem gehabt. Die Karte aus dem Karton gepackt, eingebaut und dann ging die Röhrerei los  :(


Die Leistung ist wirklich mit meiner alten 1900XT nicht vergleichbar.
Hatte vorher auf meinem System 6000 Punkte im 3DMark 06
und nun 9600 Punkte :-)

Asus A8N32 SLI
Sockel 939
Athlon X2 4800
2 GB OCZ Ram

Da mir die Karte aber definitiv zu laut war, habe ich sie einfach umgebaut.

Der Vorteil ist, dass wenn man den Kühler abmontiert die Speicherbausteine noch weiterhin über eine separat verschraubte Kupferleiste gekühlt werden!
Und dieses ist ein wahres Geschenk!

Also muß man keine fummeligen Pads auf die Speicherbausteine kleben, deren Wärmeableitung eh nicht gerade vorteilhaft ist.


Als Kühler paßt problemlos der Zalman VF900-Cu


Arctic Silver 5 Wärmeleitpaste verwendet und schon konnte der Test beginnen.


Meine Karte läuft jetzt supersilent mit gerade mal 48 C° im Vollastbetrieb und dieses
auch nach mehreren Stunden Loop mit dem 3DMark 06.  ;)


und nun viel Spaß
Gespeichert

Done

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
HD3870-OC Problem
« Antwort #29 am: 24. Januar 2008, 23:52:31 »

Dass mir der Lüfter zu laut ist liegt aber leider nur am BIOS, da brauch ich mir keinen neuen Lüfter kaufen ;=)
Gespeichert

sagitare

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #30 am: 25. Januar 2008, 00:04:38 »

... allerdings wirst du diese Kühleistung und mechanische Laufruhe mit doppelter Lagerung nicht erzielen!

...man macht auch nicht per Eingriff ins Motormanagement aus einem A3 einen RS6  :]
Gespeichert

CrankAnimal

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #31 am: 25. Januar 2008, 08:01:55 »

@sagitare: Das ist jetzt nur meine Sicht, sicher würde man das hinkriegen mit dem Lüfter, aber ich selber habs noch nicht gemacht, und frage mich auch wozu ?

Der Referenz-Kühler ist bei weitem nicht der schlechteste, ganz im Gegenteil, bei 40% Leistung ist er im Idle nicht wahrzunehmen. Auch unter Last wird die Karte mit 40% maximal 65-70°C warm.

Wozu sollte ich also riskieren die Karte irgendwie kaputt zu machen, wenn das Potential ja komplett vorhanden ist ?

Ich hoffe ja, das demnächst die fertige Version 0.27 des ATI Tools kommt, welches dann die 3XXX Modelle unterstützt, dann dürfte das auch mit dem Lüfter wieder gehen.

snakeear

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
HD3870-OC Problem
« Antwort #32 am: 25. Januar 2008, 13:29:39 »

Ich werde den Lüfter definitiv drauf lassen da die Garantie erlöscht wenn man den Lüfter austauscht. Da nehme ich lieber in kauf, dass Ich den Lüfter per Rivatuner regeln muss bis es ein 100% funktionierendes Tool für die 3XXX Reihe gibt oder ein Update des Bios verfügbar ist.
Gespeichert

Fireball3

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
HD3870-OC Problem
« Antwort #33 am: 28. Januar 2008, 16:33:48 »

Hallo,
ich schließe mich hier mal den Leidensgenossen an.
Bin seit einigen Tagen auch MSI RX3870 OC Besitzer und finde es nicht mehr lustig.

 - Karte vom Hardwareversand
 - schien mir so, als sei die Schachtel schon mal offen gewesen
 - Gelbe Kappen waren keine auf den DVI\'s
 - die Karte ist ab Leerlauf irre laut

Habe zur schnellen Abhilfe mal das BIOS der Standard Edition draufgemacht.
Damit läuft zumindest eine digitale Lüftersteuerung.
Bis 85°C dreht der Lüfter kaum. Temperatur im 2D (Desktop) stabil bei 50°C.
Darüber ist dann Tornado angesagt - keine Ahnung wieviel % dann zugeschaltet sind
aber mir ist es zuviel!
Habe mit dem ATITool 0.27b3 gewerkelt.
Heute ist das b4 raus - vielleicht kann ich jetzt die Lüftersteuerung übergehen?
Vermute aber das es mit dem neuen Treiber 8.12 immer noch nicht geht.

Supportanfrage an MSI ist auch gestellt - vor 3 Tagen - bisher keine Antwort.

Ist das denn so schwer eine ordentliche Regelung zu programmieren
meine Herren von MSI?

Hoffe ja, dass irgendwann ein BIOS nachgereicht wird!
Das sind ja Sitten wie bei den Spieleherstellern. Erstmal auf den Markt mit dem Müll
und dann irgendwann Updateflicken hinterher.

Grüße
FB
Gespeichert

CrankAnimal

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #34 am: 28. Januar 2008, 16:37:20 »

@Fireball:
Habe die Karte auch vom hardwareversand, allerdings wars bei mir nicht so als wär sie schon mal offen.
Die Kappen auf den DVIs haben bei uns allen gefehlt :/

und eben das BIOS ist verhunzt, kann man sich schön mit RivaTuner anguggn :/

Ich hoffe auf die fertige 0.27 vom ATITool, auch die gefixte Beta hilft nix leider ^^
Der neue Treiber brachte mir bisher nur diverse Farbprobleme mit Hyperlinks auf Webseiten ^^ bzw. keine Probleme, was blau sein soll ist rot und umgedreht Oo

Und ich warte seit ich die Karte habe auf ne Antwort von MSI :(

Fireball3

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
HD3870-OC Problem
« Antwort #35 am: 28. Januar 2008, 17:00:12 »

Hi CrankAnimal,
wenn Du schon so lange wartest, dann ist es umso schlimmer weil sich nichts
bewegt.

Ob ich solange warten will, bis MSI sich dazu entschließt weiß ich nicht.
Vielleicht hänge ich den Lüfter doch mal auf einen Mainboard Fan und lasse
ihn da fest laufen.
Solange die Karte maximal 90°C unter Last erreicht, sollte das ja kein
Problem sein. Sapphire hat wohl eine passiv gekühlte 3870. Die wird bestimmt auch
ordentlich warm.

Mich wundert, dass das BIOS der \"normalen\" MSI so digital arbeitet.
Demnach was ich hier so lesen kann verhalten sich die Karten normalerweise
anders.

Komplett auf das ATITool möchte ich mich auch nicht verlassen. Selbst wenn es mal
ordentlich läuft. Zum Anderen kann man für 200 Euro jawohl einen simplen
geregelten Lüfter erwarten oder etwa nicht?

Die letzen beiden neuen Treiber haben das Problem mit den Farben.
Ich habe aber irgendwo gelesen, dass das an der Kantenglättung von Windows liegen
soll. Ausprobiert habe ich es nicht - man gewöhnt sich an relativ viel...

Grüße
FB
Gespeichert

tig2007

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
Zweite Karte - auch Fehlanzeige
« Antwort #36 am: 28. Januar 2008, 17:02:06 »

So Leute

Ich habe jetzt die Austauschkarte von meinem Hardware-Händler bekommen und, was soll ich euch sagen, das selbe Problem!!!!!

Auch hier wieder ein Föhn mit 3D-Unterstützung. Von MSI habe ich übrigens seit dem 11.01.2008 (dem Kauf meines ersten Haushalts-Artikels) auch noch keine Antwort. Ich werde mal PC Games Hardware anschreiben, wieso die die Karte als leise einstuft haben.

Ach ja, die Kappen waren wieder nicht drauf.

Also irgendetwas ist da faul. Ich habe gerade gelesen, dass es bei Trigger geht. Kann das Problem vielleicht doch am PCI-E Sockel liegen (Ich habe noch 1.0a)? Aber bei Ihm war ja wohl auch alles mit der Verpackung o.k. (Kappen und so...)

??????????????????????????????
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201536515 »
Gespeichert

Trigger

  • TrippleAss
  • **
  • :
  • Offline Offline
  • Beiträge: 189
HD3870-OC Problem
« Antwort #37 am: 28. Januar 2008, 17:03:06 »

ich hatte meine karte von Alternate und da war alles so wies sein soll alle kappen alle stecker sogar crossfirebrücke dabei
bios io  schön warm und leise natürlich ^^
desweitern kommen diese farbfehler durch fire fox aber wie schon erwähnt wurde durch abschalten der kanten glättung im windows verschwindet es

wäre vieleicht noch intressant zu erfahren wann ihr die karte gekauft habt meine is von weinachten bestellt am 22 november und gekommen am 22 dezember

bios name der Karte ist VER010.067.000.000.026905 mit gpu z ausgelesen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201538461 »
Gespeichert
Mein system:
CPU: Athlon 6000+EE
Mainboard: MSI K9A2 cf
Grafikarte: MSI 3870 oc
Arbeitspeicher: 2x1gig OCZ 6400 rev2 Platinium
Gehäuse: Silentium T2 ECO 80

CrankAnimal

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 61
HD3870-OC Problem
« Antwort #38 am: 28. Januar 2008, 17:10:57 »

Ich habe am 28. oder 29.12. bestellt bei hardwareversand
und ca. 2 wochen später ist die karte eingetrudelt.

EDIT: am 10.01. kam die Karte
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201537018 »
Gespeichert

tig2007

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 22
HD3870-OC Problem
« Antwort #39 am: 28. Januar 2008, 17:14:41 »

Ich habe meine am 11.12.2007 bestellt und am 22.01.2008 beim Händler geholt.

Ich habe noch mal kurz im Internet geguckt. Das Problem ist nich nut im deutschsprachigen Raum bekannt sondern auch im anderswo. Allerdings weiß ich immer noch nicht, ob das ganze gewollt ist. Seht mal im Link:

http://www.newegg.com/Product/CustRatingReview.asp?Item=N82E16814127315
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201538623 »
Gespeichert