K9AG Neo2-Digital und Linux :(
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9AG Neo2-Digital und Linux :(  (Gelesen 4603 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Flanker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
K9AG Neo2-Digital und Linux :(
« am: 24. Dezember 2007, 16:52:02 »

Hallo,

bekomme mein neues K9AG Neo2-Digital unter Ubuntu 7.10 oder Debian 4 nicht zum laufen :(

Hat jemand einen Tipp für mich?

Danke, Flanker
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.503
K9AG Neo2-Digital und Linux :(
« Antwort #1 am: 24. Dezember 2007, 19:16:58 »

Hallo und willkommen im Forum

Was meinst du mit \"nicht zum laufen\"? Klappt die Installation nicht oder läuft die Distri nicht mal als Live-CD?
Gespeichert
Thomas

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.962
K9AG Neo2-Digital und Linux :(
« Antwort #2 am: 24. Dezember 2007, 20:16:42 »

Das sind wirklich zu wenig Informationen. Kannst du uns vielleicht noch verraten was für eine grafikkarte du verwendest? Auch was genau dein Problem ist waere gut zu wissen wie wollex schon sagte.
Meist kann z.B.der x-Server nicht gestartet werden und daran scheitert dann die grafische oberflaeche fuer und nach Installation.
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

Flanker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
K9AG Neo2-Digital und Linux :(
« Antwort #3 am: 25. Dezember 2007, 12:22:25 »

Hallo,

habe die Hardware, die in der c\'t 25/07 Seite 105 als Bauvorschlag vorgeschlagen wurde:

AMD Athlon X2 BE-2400
MSI K9AG Neo2-Digital
onboard Grafik
Seasonic S12-II 330 Watt
...
Bios Version: 1.5 (aktuellste)


Ubuntu 7.10, Kubuntu 7.10, Debian 4:
LiveCD startet nicht, auch in Text-Modus läßt sich nicht installieren. Habe auch schon einiges im Bios deaktiviert.

Kubuntu 7.04:
LiveCD startet, läßt sich auch installieren, allerdings kann ich nur den VESA und nicht fglrx (xserver started nicht) nutzen :(

Habe auch das MSI D-Bracket, es aber noch nicht eingesetzt. Läßt sich damit ein mögliche Fehlerquelle aufspüren?
Gespeichert

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.962
K9AG Neo2-Digital und Linux :(
« Antwort #4 am: 26. Dezember 2007, 02:54:27 »

Mich wundert es das du nicht im Textmodus installieren kannst. Kommt eine
Fehlermeldung wenn du es im Textmodus probieren willst? (Ubuntu 7.10)

Die 7.04 Version hat den xserver 1.2.0 und die 7.10 Version den xserver 1.3.0.0.

Leider kann ich zu deiner Onboard Grafik keine genauen Informationen bekommen
ob sie Supported ist oder nicht. AMD schlampt gerne mal ein wenig mit dem Linux
Support und der Customer hat dann unter der Treiberpolitik zu leiden.

Bei der 7.04 Version kannst du folgendes versuchen: (auch LiveCD)
Das ganze klappt nur wenn dein Chip auch supported ist.

1. Schliess Locales Lan an (Internet)
2. Type
Zitat
sudo apt-get update   
sudo apt-get install linux-restricted-modules-generic restricted-manager
sudo apt-get install xorg-driver-fglrx
sudo depmod -a
sudo aticonfig --initial

Dann sollte ein \'start xserver\' helfen. (Wenn du es Installiert hast waere ein Neustart besser: \"sudo shutdown -r now\")

Zitat
Habe auch das MSI D-Bracket, es aber noch nicht eingesetzt. Läßt sich damit ein mögliche Fehlerquelle aufspüre

Mit dem D-Bracket lassen sich Treiber und Softwarebezogene Probleme nicht aufspüren.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1198634443 »
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

Flanker

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
K9AG Neo2-Digital und Linux :(
« Antwort #5 am: 27. Dezember 2007, 12:07:28 »

Hallo,

die LiveCD von Ubuntu 8.04 alpha2 funktioniert. In 7.10 wird wohl die Hardwareerkennung fehlerhaft sein.

7.10 konnte ich nun im Textmodus installieren, die fglrx-Treiber ließen sich auch installieren. Warum es jetzt geht und voher nicht, kann ich nicht sagen :(

Aber mehr als 60 Hz lassen sich nicht einstellen, egal ob nun unter Ubuntu oder WinXP :(
Für ein CRT nicht gerade sehr angenehm.

Möchte nun die onboard Grafik mit einer richtigen Grafikkarte ersetzen. Brauch nur eine Office und keine Gamer-Karte sein. Muss nur unter Linux ordentlich funktionieren und sollte nicht soviel Strom verbrauchen da mein Netzteil nicht so gross ist. s.o.

Bevorzuge eine nVidia, da ich denke dass es mit Linux weniger Probleme gibt.

Asus EN7300GT Silent/HTD/256M hört sich gut an oder kannst du mir eine andere empfehlen?

Danke, Flanker
Gespeichert