Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: XFX 8800 GTS 640 mb funktioniert nicht  (Gelesen 1546 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

ismael

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
XFX 8800 GTS 640 mb funktioniert nicht
« am: 23. Dezember 2007, 19:17:22 »

Hallo,
ich habe mir einen neuen Rechner zusammengestellt.
Komponenten:
Mainboard: MSI P35 Neo-F dual
Prozessor: Intel Core2Duo E6850 (2x3000 MHz)
RAM: 2x DDR2 2048 mb Aeneon 800 MHz PC2-6400
HDD: 500 gb Seagate ST3500320AS Barracuda
DVD-Lw: LG GSA-H62N

und das eigentliche; die Grafikkarte:
XFX PCI- 8800GTS 640mb

Alles ordnungsgemäß zusammengebaut. Doch beim ersten Start und auch bei allen weiteren erschien kein Bild. Der PC-Speaker gibt folgende Tonfolge von sich:
2x sehr kurz, kleiner Moment Pause, 8x kurz.
Wenn ich diese BIOS-Mitteilung (AMI-BIOS) richtig verstehe, heißt das 8x piepen, dass was mit der Grafikkarte nicht stimmt. Ein Herausnehmen und erneutes Einsetzen änderte aber am Problem nichts. Auch ohne Grafikkarte bekomme ich diese Meldung, wobei es hier logisch ist.
Die Grafikkarte hat keinen separaten Stromanschluss, allerdings befindet sich auf der Oberseite ein weiterer, kleiner PCI-ähnlicher Kontakt. Habe keine Ahnung was das ist, aber da ich in der Beschreibung der Grafikkarte hierzu nichts finde und auch kein Kabel dabei was, mit dem ich das hätte verbinden können, habe ich das mal ignoriert.
Evtl. könnte das zweimalige kurz piepen einen Fehler mit dem RAM anzeigen, aber auch hier brachten sämtliche Versuche (neu Einsetzen, DIMM wechseln, nur ein Modul benutzen) keine Besserung/Änderung.

Hat jemand ne Idee, was es sein könnte, bzw. ob es wirklich ein Defekt der Grafikkarte ist? Es ist doch Weihnachten; ich will doch nur spielen. :(

Danke für die Hilfe!
Andi
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.736
XFX 8800 GTS 640 mb funktioniert nicht
« Antwort #1 am: 23. Dezember 2007, 19:26:56 »

Also ich bin überzeugt davon, daß eine Geforece 8800GTS eine seperaten Stromanschluß besitzt und diesen unbedingt braucht um zu funktionieren. Das muß ein 6-Poliger Anschluß sein.

http://www.technic3d.com/article/pics/451/ge_1841a.jpg
http://www.technic3d.com/article/pics/451/ge_1846.jpg

Die zwei schwarzen Anschlüsse oben/hinten (siehe Bild) auf der Grafikkarte sind 2 Stromanschlüssen und die wollen Power.

Wenn du keine passenden Anschlüsse vom Netzteil hast, dann ist ein neues fällig.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1198434684 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.646
XFX 8800 GTS 640 mb funktioniert nicht
« Antwort #2 am: 23. Dezember 2007, 19:57:03 »

Möglicherweise liegt der Karte auch ein Adapter zur Stromversorgung bei.
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

ismael

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
XFX 8800 GTS 640 mb funktioniert nicht
« Antwort #3 am: 23. Dezember 2007, 22:54:59 »

In der Tat!
Wie immer \"The problem exists between keyboard and chair\".
Blöd ist nur, dass mein Netzteil diesen 6-poligen Anschluss nicht aufweist und die sowas da ja auch nicht beilegen. So was muss man nem dummen Menschen doch sagen.

Also gut, neues Netzteil!

Danke für die Hilfe!
Andi
Gespeichert