US60SE - regelmäßige aussetzer/lags
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: US60SE - regelmäßige aussetzer/lags  (Gelesen 2240 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
US60SE - regelmäßige aussetzer/lags
« am: 18. Dezember 2007, 08:50:48 »

Sers (ich bin wieder dahaaaa :tongue: )

ich habe einer Freundin von mir den US60SE geschenkt, da ich ihn noch rumliegen hatte und ihre alte WLAN Karte andauernd Verbindungsabbrüche fabriziert hatte.

Es lief mehrere Tage lang gut, nun stellt sich allerdings ein mir unbekanntes Problem ein.
Wenn wir abends zusammen spielen (auf 200 Kilometer Entfernung geht es auch nur online ;)) gibt es in regelmäßigen Abständen (alle paar Minuten) ein Standbild und auch per Teamspeak ist für 5 oder 6 Sekunden keine Kommunikation möglich.
Ein Dauerping in dieser Zeit hat nur gezeigt das ein oder zwei Ping Pakete in dieser Zeit gerne einige 1000 ms auf sich warten lassen.
Ich habe sie bisher alle IPs auf statisch stellen und den Dienst konfigurationsfreihe drahtlose Verbindung ausschalten lassen. Das Problem bleibt jedoch.

Während ich nun hier im Büro hocke baut sie grade die alte W-Lan Karte aus (war nur deaktiviert), wirft die Treiber für die alte Karte und den neuen Adapter runter und startet neu.
Dann wird sie die Treiber neu installieren.

Es existiert keine firewall (Windowsfirewall aus)
Antivir läuft im Hintergrund
Ein Laptop am gleichen Wlan hat nicht diese Probleme
Verwendetes BS: Win XP home SP2

Ich würde ihr gerne helfen, leider beschränken sich meine Erfahrungen mit W-Lan auf \"alles einrichten und geht alles\", Probleme hatte ich bisher nie  :rolleyes:

woran kann das liegen?
lg
Zyxx
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1197964280 »
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
US60SE - regelmäßige aussetzer/lags
« Antwort #1 am: 19. Dezember 2007, 10:59:07 »

*update*
die alte karte ist raus, alle treiber runter
der US60SE ist in einen anderen USB Port gewandert und wurde neu eingerichtet.

in ca 4 stunden hat es nur 2 derbe lags gegeben.

wenn ich von einer signalstärke von ~50% ausgehe und mit der alten karte keine lags aufgetreten sind, dann wunder ich mich doch.

gibt es irgendwo aktuelle treiber für den dongle oder kann mir jemand sagen welcher chip verbaut ist, damit ich unter umständen bei den herstellern fündig werden kann?

 :winke
Zyxx
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro

Panther999

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
US60SE - regelmäßige aussetzer/lags
« Antwort #2 am: 19. Dezember 2007, 18:06:33 »

Bei mir ist öfter aus unerklärlichen Gründen einfach mal so die Wlan Verbindung ganz weg gebrochen. Beim online zocken war es auch regelmäßig.

Chipsatz ist von Atheros und hat die Bezeichnung ar5523. Hab mich auch schon mal auf die Suche begeben aber nix gefunden.
Gruß Mike
Gespeichert

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
US60SE - regelmäßige aussetzer/lags
« Antwort #3 am: 20. Dezember 2007, 12:41:50 »

Zitat
If you are not a direct Atheros customer and require driver support or customer service related to drivers, please contact the manufacturer of the product or system you purchased.  We suggest you refer to the manufacturer’s website, as they typically
offer online technical support pages where software drivers, updates and related information can be obtained. We thank you for purchasing an Atheros-enabled product.

ich habe den adapter in diesem sommer gekauft und ausser der treibercd ist nirgendwo auchnur ein hauch einer information zu finden ob und wie es neue treiber geben wird.
unter linux läuft er wohl, die community hat dafür selber treiber gebastelt.
unter windows gibt es nichtmals mehr hinweise auf der msi/atheros seite, dass jemals ein US60SE existiert haben könnte...

gibt es dafür einen grund? fehlplanung oder serie aufgrund von fehlern vom markt genommen?

Zitat
Falls ihr Produkt nicht aufgeführt sein sollte handelt es sich höchstwahrscheinlich um ein OEM-Produkt von MSI für das der Hersteller des komplett Systems technische Unterstützung leistet. Die MSI Technology GmbH kann für OEM-Produkte keinen Support leisten. Bitte wenden Sie sich in diesem Fall an den Hersteller des komplett Systems.

juhuu... es steht dick und fett MSI auf dem Karton... ich komm aber nicht ans Kontaktformular da es ja nicht von MSI sein kann *aufreg*

ruf ich nu bei msi an oder geb ichs direkt auf
*überleg*

nu wieder ernsthaft:
was für optionen habe ich noch?

zyxx
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1198151510 »
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro

Zyxx

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 316
US60SE - regelmäßige aussetzer/lags
« Antwort #4 am: 21. Dezember 2007, 00:16:17 »

*nachtrag*

ich habe abends dann noch mit einem mitarbeiter von msi telefonieren können.

leider konnte er mir auchnur die auskunft geben, dass das gerät

a) von allen websiten verschwunden ist -> hierzu würde er eine rückfrage an die zentale stellen
b) es nur die treiber auf der cd gab und nie eine neuere variante -> würde es nur geben wenn es fehlermeldungen der user gäbe

ich habe nun nen satz pcikarten günstig kaufen können die allesamt mit realtek 8185L bestückt sind und werde versuchen den usb adapter beim händler gegen irgendwas anderes wlanfähiges einzutauschen.

threat kann /closed werden :)

gute nacht
zyxx
Gespeichert
amd x2 7750be "kuma" 2700@~2840mhz (boxed)
2*2048mb ocz sli ready pc 8000
(standard@420mhz)
saphire radeon hd4870
be quiet 600w straight power quad rail
asus m3a78pro