MSI P35 Neo3-F (problem gelöst)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P35 Neo3-F (problem gelöst)  (Gelesen 1809 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Xaxis

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 73
MSI P35 Neo3-F (problem gelöst)
« am: 01. Februar 2008, 11:26:35 »

hi leute,
heute hab ich mein neues mainboard endlich per post bekommen

MSI P35 Neo3

das problem is das mein CPU => Intel 2 Duo E8200
leider erst ab der version 1.1 unterstützt werden :/

als ich die schachtel aufmachte und 1.0 gelesen hab , wußte ich schon leider was passieren wird

wenn ich auf power drück hör ich wie alles hochbootet und schaltet sich wieder aus, 3sek bleibt der pc aus und schaltet sich wieder ein und dann das gleiche immer wieder =(

das kanns doch ned sein das ich jetzt um 35 € n veralteten Celeron kaufen darf um das mainboard zu flashen

das bios is angelötet so dass mir wirklich nur die eine möglichkeit bleibt :/

oder gibts noch andere möglichkeiten ? usb stick flashen schliesse ich aus wenn der pc nicht booten kann.

thx 4 help mfg
xaxis

UPDATE:
----------
^^ jaja die mainboard jumpers warn das problem funkt alles bestens ;) jetzt wird mal bios gezogen alle treiber installiert und getestet =)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1201879358 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
MSI P35 Neo3-F (problem gelöst)
« Antwort #1 am: 01. Februar 2008, 11:34:01 »

ohne funktioniernde cpu kein flashen!
also kauf oder leih dir einen alten 775er
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Neo3-F (problem gelöst)
« Antwort #2 am: 01. Februar 2008, 12:08:46 »

Hallo und Willkommen im Forum!

Zitat
n veralteten Celeron kaufen

Auch ein Celeron wird Dich unter Umständen hier nicht weiter bringen.  Das Board/ der Chipsatz unterstützen keine CPUs, die mit 533 MHz (133 MHz) FSB-Takt arbeiten:

http://global.msi.com.tw/index.php?func=prodcpusupport&prod_no=1342&maincat_no=1&cat2_no=&cat3_no=#menu

Das Beste wäre in diesem Fall, Du kennst ein vernünftiges Computergeschäft in der Nähe, in dem man bereit und in der Lage ist, Dir eine passende CPU für einen BIOS-Flash zur Verfügung zu stellen bzw. diesen gleich vorzunehmen.

-------------

Nur um sicher zu gehen, dass es sich in Deinem Fall nicht unter Umständen um ein anderes Problem handelt:

- Minimalkonfiguration (CPU, Graka (welche?) und ein RAM-Modul (was für RAM?) in Slot1) hast Du versucht?

- Stromanschlüsse sind alle gesteckt? (auch der +12V-Anschluss für die CPU (2x2 Pin))?

- Deine Netzteil hat genug Reserven auf der +12V-Schiene (was für ein Stromstärkenlimit hat Dein Netzteil auf +12V)?

- Einen Kurzschluss innerhalb des Gehäuses kannst Du ausschließen? (Board mal außerhalb des Gehäuses auf einer nichtleitenden Unterlage getestet?)

- CMOS-Reset bei gezogenem Netzstecker wurde nach dem Zusammenbau gemacht?
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
MSI P35 Neo3-F (problem gelöst)
« Antwort #3 am: 01. Februar 2008, 12:16:28 »

Kommt drauf an welchen Celeron man nimmt, Conroe-L sind kaum teurer als Celeron D und werden unterstützt.

http://geizhals.at/deutschland/?fs=Conroe-L&x=0&y=0&in=
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Neo3-F (problem gelöst)
« Antwort #4 am: 01. Februar 2008, 18:19:55 »

Zitat
UPDATE:
----------
^^ jaja die mainboard jumpers warn das problem funkt alles bestens ;) jetzt wird mal bios gezogen alle treiber installiert und getestet =)

Gut zu wissen.  ;)  Demnach funktioniert der E8200 also problemlos mit BIOS v1.0?
Gespeichert

Xaxis

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 73
MSI P35 Neo3-F (problem gelöst)
« Antwort #5 am: 01. Februar 2008, 21:54:28 »

richtig ,

Board revision 1.0 , bios 1.0  cpu funktioniert 1a

hab danach bios auf 1.1 geupdated vista installiert lauft alles stabil  3dmark 06 und crysis ohne probleme, kann das board nur weiterempfehln =)