GX600 fährt nicht hoch und Lösung
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: GX600 fährt nicht hoch und Lösung  (Gelesen 57608 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Bothan

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
RE: Schwarzes Bild Kein Boot LÖSUNG
« Antwort #40 am: 20. Mai 2008, 21:26:41 »

Hallo habe das GX600 seit 3 Wochen aus der RMA und nun wieder das prob. Bei der RMA wurde angeblich ein bios update gemacht aber scheint ja nicht so denn der Bildschirm ist wieder schwarz.

Da es mir jetzt reicht wollte ich die Cemos Battery halt kurz rausnehmen!
Aber die Abdeckung ist so fest, das man denken könnte das sie zerbricht.

Kann mir bitte jemand einen Rat geben!
Wie ich die Abdeckung löse und welche schrauben dafür notwendig sind?
Nur die 3 vom Deckel selbst ?
Und dann mit tierischer Kraft öffnen?
Bin echt ratlos, will nichts kaputtmachen.

Vielen dank schon mal im voraus für die Hilfe!

Mfg Bothan
Gespeichert

Kitzi

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 10
GX600 fährt nicht hoch und Lösung
« Antwort #41 am: 23. Mai 2008, 10:39:06 »

Hi,

Erstens möchte ich sagen wenn das Bild schwarz bleibt oder Tastatur nimmer geht gibt es nur ein schnelle und einfache Lösung!

Deckel aufmachen, Bios Batterie abstecken, 2min warten, wieder anstecken, Deckel zumachen = alles funktioniert wieder!

So das Problem mit dem Deckel lösen wir auch noch auf!
Es sind nicht 3 Schrauben sondern 4^^
die 4te ist unter dem Garantiesiegel versteckt ;)

Hoffe nun ist das Thema klar!

mfg
Gespeichert
MSI GX600 @selfupgrade
Intel® Core 2 Duo @2x2,6Ghz / Kingston 2x2GB DDR2 / NV GF6800GT / Hitachi 200GB 16mb 7200rpm / VISTA Ultimate 64bit

DooMarine

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
GX600 fährt nicht hoch und Lösung
« Antwort #42 am: 29. Mai 2008, 20:58:09 »

hossa mein erster beitrag in dem forum und zugleich mein wichtigster, ich hab das oben beschriebene verfahren probiert aber bin zu keinem ergebniss gekommen :(

bios piept net (einzigst wa piept is dat laufwerk logischerweise durch das booten)

hatte den akku nur gestern voll leer gemacht und dann sowat :/ , ich schließe mal defekte teile wie ram gk etc aus da der laptop ohne tadel lief

plz plz hat einer vielleicht einen guten hinweis :?

edit//

mir is aufgefallen nach dem die batterie getrennt und wieder angeschlossen wurde beim einschalten kurz wieder abschaltet und dann wieder neustartet .. ist dat normal?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1212146240 »
Gespeichert

toliss

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
GX600 fährt nicht hoch und Lösung
« Antwort #43 am: 02. Juni 2008, 12:28:49 »

Das ist mein erster beitrag hier drin erst mall ein sehr grosses dankeschön an FRANK

Ich habe am  2.5.2008 das notebook gekauft und nach nur 2,5 wochen habe ich das gleiche problemm gehabt, bin zufählig hier auf das forum gestossen und ich bin geholfen worden es hat bei mir funkioniert.
Gespeichert

Don Juan III

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
GX600 startet nicht mehr Display bleibt dunkel
« Antwort #44 am: 16. Juni 2008, 13:59:01 »

Um das Bios zurückzusetzten öffnen Sie bitte den großen Deckel auf der
Unterseite Akku und Netzteil vorher abziehen und danach die CMOS Battery
gelb oder blau abziehen und die zwei Kontakte kurzschliessen danach die CMOS
Battery anschliessen und nur mit Netzteil starten.

Damit das nicht nochmal passiert bitte Biosversion 1.0W flashen.

http://global.msi.com.tw/index.php?func=downloaddetail&type=bios&maincat_no=135&prod_no=1307
Gespeichert

Sir_Tobi

  • Gast
GX600 fährt nicht hoch und Lösung
« Antwort #45 am: 28. Juni 2008, 20:10:28 »

Mein GX600 war schon einmal zur Reperatur weil der Bildschrim schwarz blieb. Trotz deren Bios-Update ist dies nochmal passiert. Da ich mein Notebook unbedingt brauchte fürs Studium habe ich selber die Abdeckung entfernt und die Batterie ausgebaut.
Jetzt ist das Siegel beschädigt und inzwischen sind andere Fehler aufgetaucht (Soundbuchse kaputt, Ausschaltung durch Überhitzung).
Habe ich noch eine Chance die Fehler auf Garantie beseitigen zu lassen?
Gespeichert

Burli0

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
GX600 fährt nicht hoch und Lösung
« Antwort #46 am: 29. Juni 2008, 13:35:00 »

klar hast ne chance.
weil du die batterie ausgestauscht hast zb die soundbuchse NICHT zu reparieren ist nicht so einfach.
Solang kein zusammenhang besteht zwischen deiner tätigkeit und dem zu reparierenden fehler darf die rep. nicht verweigert werden.
Gespeichert

NotEvil

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
GX600 fährt nicht hoch und Lösung
« Antwort #47 am: 03. Juli 2008, 10:52:43 »

Hi, hatte gerade ein Problem mit meinem GX600.

Rechner kam erst nur bis zum Windowslogin, konnte nichts eintippen, Maus ging.
Nach Neustart kam der Rechner nur bis zum Biosmenü, MSI Bootlogo F11/DEL usw.

Das Promlem hatte ich vorher schon 3x, dachte bis heute irgendwie Überhitzung(habe fast nie Volllast, meist nur Text/Browser)

konnte bisher das Problem mit 10min Abwarten lösen.
Heute morgen selbes Problem, aber morgens Überhitzung?
Abwarten half nicht.
Hell/Dunkel einstellen und Funktionstaste gingen.


Nach einer Stunde hatte ich die geniale Idee mit Staubsauger alle Öffnungen durchzugehen und das Keyboard und jetzt läufts wieder.

Der Laptop ist keine 2 Monate alt, glaub der hat ne Staubalergie,
werd erstmal wieder Backup machen.
 :wall
Gespeichert

w@h3

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
RE: GX600 fährt nicht hoch und Lösung
« Antwort #48 am: 04. Juli 2008, 16:35:49 »

hi

Bei mir war genau das gleiche problem nach ca 2tagen habe meine notebook dann gleich einegeschickt service war super nach einer woche kam er wider obwohl sie auf ca 2 wochen geschätz haben aber alles super. Und jetzt lauft auch alles wieder tip top .
kann ja sein dass euch die idee mit wegschicken net so gefält aber ich habs gemacht und bin zufrieden  :winke
Gespeichert

tisch0815

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
GX600 fährt nicht hoch und Lösung
« Antwort #49 am: 09. Juli 2008, 12:18:10 »

Moin Jungs und Mädels,

auch ich bin eine geplagte Seele mit einem MSI GX600. Im April gekauft und nun nach 3 Monaten ist mein Bildschirm schwarz, der Rechner fährt sich nicht hoch und nur der lüfter läuft.
Euch sei dank (denn Gott hat damit bestimmt nichts zu tun) gibt es dieses Forum.
So habe ich die Anleitung zum öffnen befolgt, die Batterie abgeklemmt, alles wieder neu befestigt und geschlossen.

Und prompt läuft wieder alles....

Vielen Dank für die nützlichen Tipps ohne Notwendigkeit zum Einschicken.

Danke, Danke, Danke


PS: Brauche ich nun dieses Update für das BIOS, wovon bereits geschrieben wurde???
Gespeichert

Artem

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
GX600 fährt nicht hoch und Lösung
« Antwort #50 am: 04. August 2008, 01:17:59 »

hallo.
ich habe das problem, dass mein bildschirm beim starten schwarz bleibt. ich habe hier gelesen, das es an dem bios liegt. ich besitze jedoch das gx 610. kennt jemand dafür eine lösung?
ich wäre wirklich sehr glücklich wenn ihr mir helfen könntet.

Danke im vorraus
Gespeichert

anDrasch

  • Gast
GX600 fährt nicht hoch und Lösung
« Antwort #51 am: 04. August 2008, 01:21:50 »

Hallo Artem

So wie im ersten Beitrag hast Du es schon versucht?  Link-->GX600 fährt nicht hoch und Lösung
Gespeichert

Artem

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
GX600 fährt nicht hoch und Lösung
« Antwort #52 am: 04. August 2008, 01:55:59 »

ja. ich habe schon alles versucht. das dumme ist ja das ich das ding aufgemacht habe. jetzt fürchte ich das die garantie futsch ist.
gibt es eine andere möglichkeit oder weiß du wie ich beim 610er an die bios battarie komme?

das mach mich gerade richtig fertig. wird jetzt bestimmt ein teuerer spaß :-(
Gespeichert

anDrasch

  • Gast
GX600 fährt nicht hoch und Lösung
« Antwort #53 am: 04. August 2008, 02:10:51 »

Leider kann ich Dir nicht sagen wo die Batterie sitzt.
Probier noch mal über längere Zeit den Akku rauszulassen und dann noch mal
Zitat
ca. 25 mal in schneller Taktgeschwindigkeit den Anschaltknopf drücken, dann den \"hotstartbutton\" ca. 20 Sekunden gedrückt halten.

Solang Du nichts zerstörst und das Book wieder ordentlich zusammenbaust sollte kein Garantieanspruch verloren gehen.
Falls das alles nicht: bringt hier melden.-->http://msi-technology.de/index.php?func=supportquest
Gespeichert

Artem

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
GX600 fährt nicht hoch und Lösung
« Antwort #54 am: 04. August 2008, 02:25:28 »

jaaaaa. es hat geklappt. ich habe das ding einfach immer an und aus gemacht. ich bin echt glücklich. :-)

danke für die hilfe.

jetzt werde ich noch den bios upgraden, damit das nicht nochmal passiert.

garantie:
ja. ich habe ja eigentlich nur den deckel abgenommen und nichts auseinander gebaut. naja hauptsache das läuft jetzt ;-)

danke nochmal
Gespeichert

anDrasch

  • Gast
GX600 fährt nicht hoch und Lösung
« Antwort #55 am: 04. August 2008, 02:44:37 »

:thumb Schön das es funktioniert hat.
Gespeichert

mozart1982

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
gx 600 fährt nicht hoch ! doch
« Antwort #56 am: 10. August 2008, 00:44:44 »

also bei mir hat bis jetzt immer geholfen, akku raus dann wenn das book an ist netzstecker ziehen u dann gings bis jetzt immer.....
Gespeichert

Eddie09

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Mythos83
« Antwort #57 am: 16. August 2008, 16:59:27 »

Hab die Anweisungen von Mythos83 befolgt. Alles funtz wieder, hoffe es hat keine Nebenwirkungen hinterlassen.... werd mir mal das bios update ansehen.

thx an Mythos83
 :]
cia
Gespeichert

Splott

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
GX600 fährt nicht hoch und Lösung
« Antwort #58 am: 21. August 2008, 16:00:00 »

Hallo, seit ein paar Tagen habe ich das MSI Megabook GX600 7535VHP Extreme Edition. Ich habe bisher am BIOS (V1.0R) und am vorinstallierten Betriebssystem (Vista) nichts veraendert. Gestern das erste Mal ein paar Spiele installiert uns ausprobiert. Ergebnis: Das Notebook schaltet sich nach fuenf min spielen ohne Vorwarnung ab. Einfach wieder hochfahren hilft nicht, aber die Loesung von Frank oben aus diesem Thread hilft. Allerdings fuehrt der neuerliche Versuch zu spielen wiederum zum Absturz - jedesmal.

Hier im Forum ist das Problem ja offenbar schon dutzende Male so oder aehnlich aufgetreten. Ich habe also versucht das BIOS zu flashen, aber meine beiden USB sticks scheinen nicht bootfaehig zu sein. Ich habe dabei die Anweisungen hier aus dem Forum und das entsprechende tool benutzt. Also ist immernoch V1.0R drauf. Da das also auf Anhieb nicht funktioniert hat, habe ich mal bei MSI vorgefuehlt was die dazu sagen. Die kurze Antwort: Einschicken zum Hersteller ist die Empfehlung. Das Problem fuer mich dabei ist, dass ich z.Z. im Ausland bin und das Notebook eigentlich auch jetzt brauche.

Was soll ich jetzt machen? Den Aufwand betreiben, nach Hause fahren und einschicken? Oder mit anderen USB Sticks oder irgendeinem anderen Speichermedium den BIOS Flash durchfuehren. Wie wahrscheinlich ist es, dass das Probleme damit geloest wird? Und wenn nicht, verliere ich dadurch Garantie?
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
GX600 fährt nicht hoch und Lösung
« Antwort #59 am: 21. August 2008, 17:21:14 »

Zitat
aber meine beiden USB sticks scheinen nicht bootfaehig zu sein.
Versuch das Ganze mal mit einer Boot-CD

Zitat
Und wenn nicht, verliere ich dadurch Garantie?
Ein BIOS-Flash geschieht generell auf eigenes Risiko.
Gespeichert
Thomas