Probleme mit Raid. Degraded Nvidia Mirror
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Probleme mit Raid. Degraded Nvidia Mirror  (Gelesen 5400 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« am: 04. November 2007, 22:54:57 »

Hallo,

ich habe vor kurzem meinen rechner platt gemacht und 2 gleiche festplatten eingebaut, die ich mittels raid 1 gespiegelt habe. (mein system liegt auf einer dritten extra platte).
Alles hat jetzt ca. 2 wochen problemlos funktioniert.
vorhin ist mein rechner nicht runtergefahren und ich musste ihn dann irgendwann manuell ausschalten. als cih dann nochmal gebootet habe hat während des bootvorgangs folgendes rot aufgeblinkt:

0 DEGRADED NVIDIA MIRROR
1 DEGRADED NVIDIA MIRROR

wenn ich mit f10 ins raid menü gehe steht auch die erste der beiden platten auf boot=yes. obwohl ja auf keiner der beiden platten das system liegt.
Der rechner fährt dann jedenfalls weiter hoch. xp startet.
im arbeitsplatz wird mir die datenfestplatte nbormal angezeigt.
in der datenträgerverwaltung wird mir das laufwerk als dynamisch und fehlerfrei angezeigt.
der datenträger auf dem die festeplatte gespiegelt ist/war wird auch angezeigt. allerdingss mit so nem gelben dreiecksschild. da steht dann datenträger 2 - dynamisch - fremd.
wenn ich bei den beiden datenträgern auf eigenschaften gehe wir mir angezeigt, dass sie teil eines raids (mirror) sind und über den raid controller laufen und aktiviert sind.

wenn cih windows runterfahren möchte geht das auch nciht mehr. blaibt immer auf dem blauen monitor stehen, wo steht: bitte warten... xp wird herunter gefahren.

ich bin ziemlicher laie. vielelciht ist es nur ein marginales problem. kann mir von euch jemand sagen, was ich tun kann??

mosha
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.059
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #1 am: 04. November 2007, 22:59:41 »

Das klingt nach einem defekten RAID System.

Das heisst, dass mal kurzfristig eine HDD aus dem RAID ausgefallen ist.

Eventuell durch einen Wackelkontakt.

Wenn ich das nocht richtig in Erinnerung habe, hast Du mit dem Nvidia RAID Manager unter Windoos die Möglichkeit, die beiden HDD´s wieder zu synchronisieren.

Somit sollte sich das Problem damit lösen lassen.


EDIT: Schaue mal, ob einer Der Datenträger die Formatierungsbezeichnung RAW trägt.

Da gibt es dann ein Tool für, um aus RAW wieder NTFS zu machen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194213726 »
Gespeichert

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #2 am: 04. November 2007, 23:02:52 »

vielen dank schonmal. das hört sich ja so an, als könne man das problem relativ leicht lösen. jetzt muss ich nur schauen, wo ich besagten raid manager bekomme. ich google mal.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.059
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #3 am: 04. November 2007, 23:04:40 »

Der RAID Manager sollte auf der CD sein, die bei Deinem Board mitgeliefert wurde.


Du kannst auch im RAID Bios, das RAID rebuilden.

Musst nur aufpassen, der fragt ob Du die Daten löschen willst, dieses mit NO beantworten.

Dann hast Du das RAID wieder hergestellt ohne Daten zu verlieren.
Gespeichert

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #4 am: 04. November 2007, 23:06:23 »

hier mal ein bild von der datenträgerverwaltung
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.059
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #5 am: 04. November 2007, 23:07:26 »

OK.


Mache erst den RAID Verbund im RAID Bios neu.

Dann sollte sich das Problem eventuell schon erledigen
Gespeichert

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #6 am: 04. November 2007, 23:08:25 »

ich versuchs mal.
vielen dank bis hier her
Gespeichert

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #7 am: 04. November 2007, 23:20:18 »

also.
ich habe neu gebootet und das raid bios gestartet.
da kann ich nix einstellen oder neu synchronisieren.
die beiden platten werden angezeigt. die erste steht auf boot=yes
da kann ich nur \"set boot\" einstellen. also platte 1 oder zwei auf boot=yes stellen.
oder ich drücke enter auf einer der platten und dann kann ich wählen zwischen \"rebuild\", \"delete\" oder \"clear disk\".
delete und clear disk kliungt nicht so gut. und wenn rebuild versuche, passiert nix.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.059
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #8 am: 04. November 2007, 23:22:48 »

Ok.

Laufen beide HDD´s? Hast Du mal eine Hand drauf gehalten?

Notfalls im Bios mal die RAID funktion deaktivieren, neu starten, ins BIOS gehen und schauen, ob die 2 S-ATA HDD´s dort erscheinen.
Gespeichert

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #9 am: 04. November 2007, 23:24:04 »

ja, laufen beide. werden auch beide im raid bios angezeigt.
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.059
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #10 am: 04. November 2007, 23:27:33 »

OK.

Ich bin mir nicht sicher, deswegen auf eigene Gefahr:

Du kannst den RAID Verbund löschen.....dann den RAID Verbund neu machen.

Bei der Nachfrage, ob die Daten gelöscht werden sollen, sagst Du nein.

Würde allerdings vorher empfehlen die Daten auf die Systempartition zu kopieren.
Gespeichert

mosha

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #11 am: 05. November 2007, 23:03:35 »

das problem hat sich in sofern gelöst, dass nachher irgendwie nix mehr funktioniert hat und ich den rechner zum zweiten mal in 14 tagen platt gemacht habe. ich habs jetzt sein gelassen mit dem raid und werde in zukunft einfach öfter manuelle backups machen. und wenn der rechner in zukunft weiter rum spinnt, kaufe ich mir wieder nen mac (damit hatte ich nie probleme)... dieser ganze windows kram geht mir gehörig auf den zeiger...

trotzdem vielen vielen dank für den support!!!!
Gespeichert

der Tobi

  • Tester
  • *
  • :
  • Offline Offline
  • Beiträge: 13.059
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #12 am: 05. November 2007, 23:08:44 »

Ganz ehrlich Mosha.


Das lag sicher nicht an Windows.

Diese Fehlermeldung ist definitiv eine Meldung vom RAID gewesen.

Hatte das auch mit meinen alten HDD´s. Die kleinste Erschütterung am Gehäuse und das RAID war defekt.


Die Kabel rutschen leider zu leicht vom Sockel.
Gespeichert

Marina

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 53
Probleme mit Raid. Degraded Nvidia Mirror
« Antwort #13 am: 05. November 2007, 23:40:20 »

Nvida raid ist dafür leider bekannt, das es sehr oft Probleme gibt..
Gespeichert
Du hast Probleme mit einen K9 Mainboard von MSI schau bitte hier rein
und sollten die Probleme die gleichen sein Poste bitte.
Mainboard ( Bezeichnung und Rev. )
Speicher (Hersteller, Typ, menge der Verwendeten Riegel),
CPU (Grösse , und ob EE oder nicht), Netzteil was Verwendung findet
und ander Komponenten, danke für deine Aktive Hilfe.