P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)  (Gelesen 8572 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.825
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #20 am: 31. Oktober 2007, 21:59:40 »

Jack, du hast -E6x20 --> 266 MHZ vergessen
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #21 am: 31. Oktober 2007, 22:00:00 »

Jau, auch gut. Derzeit 64te Durchlauf ohne Fehler. Das ist mit sehr großem Abstand der stabilste Zustand überhaupt mit dem P35 Neo Combo-F in Verbinung mit dem E4300.

Wenn das nicht mal ein Sticky-Thread wert ist. Ich werden den Test weiterlaufen lassen bis morgen früh. Wenn bis dahin keine Fehler aufgetreten sind, könnte man den Test als gelungen betrachen, und MSI darf ihr Bios für die 200MHz nachbessern, die offensichtlich keine Doppelbestückung verträgt.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #22 am: 31. Oktober 2007, 22:05:41 »

Zitat
Ein Hochsetzen und zwangsläufige Übertaktung auf 2,1GHz mit FSB 233 bringt Abhilfe.

Das erinnert mich an ein ähnliches Problem auf einem anderen Board:

http://forum.msi.com.tw/index.php?topic=111384.0

Ein Satz OCZ-Module lies sich nur auf 800 MHz betreiben, wenn das System auf 320 MHz übertaktet wurde.  Das Problem konnte eingegrenzt werden:  Auf einem anderen Board gab es auch Fehler mit Memtest bei Verwendung der gleichen Module.  Ein Test mit anderen Modulen (auch von OCZ) lief problemlos. Der OCZ-Support bot einen Austausch der Module an.

Zitat
Nochmal für die Suchmaschine: MSI P35 Neo Combo-F kann keine 200MHz FSB des Intel E4300 in Doppelbestückung des Corsair TWIN2X2048-6400 mit aktueller Bios-Version 1.4.

Vorsicht mit Verallgemeinerungen:  Du kannst nicht zu hundert Prozent ausschließen, dass

- ein Fehler mit Deinen Modulen vorliegt
- ein spezifisches Problem mit nur Deinem Board vorliegt
- das ein anderes spezifisches/singuläres Problem vorliegt

Ohne weitere Tests ist das einfach nicht pauschalisierbar.   :( Vielleicht meldet sich noch jemand der keine Probleme mit dieser Konfiguration hat (oder von denselben Sorgen geplagt wird), je nachdem.  Aber bis dahin ist das ein singulärer Fall.

Zitat
Wenn das mal nicht pure Testfaulheit von MSI ist.

Wie soll ein Hersteller (welcher auch immer) ALLE Modultypen/sorten, die es gibt, bei allen Boards testen, ohne dass bis zur Vollendung des Tests das Produkt selbst schon vollkommen veraltet ist?  

Es gibt offizielle Testlisten für RAM-Module, in denen jene verzeichnet sind, die positiv getestet wurden.  Hast Du da mal reingeschaut, um zu sehen, ob Deine Module dabei sind?
Gespeichert

herkules

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #23 am: 31. Oktober 2007, 22:17:27 »

Ich habe einen Q6600 drauf der auf 3 GhZ übertacktet ist. Also läuft der FSB mit 1333 MHz.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193865489 »
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #24 am: 31. Oktober 2007, 23:07:46 »

Ich breche mal den speziellen Testlauf des Memtests ab. Es sind nun 246 fehlerfreie Durchläufe des Speicherbereichs 0-500MB im Test #5 erreicht, der bei mir die drei gleichen Bitfehler bringt, mit immer den gleichen fehlerhaft gekippten Bits (die m.E. vom Chipsatz erzeugt werden, wenn 200MHz FSB anliegen)

Werde nun zur Schlußverifikation den Memtest86+ nochmal in der Standard-Einstellung von 0-2048MB und Test 1-10 durchlaufen lassen, um eventuelle Besonderheiten auszuschliessen.


[EDIT] nächster Morgen, neues Glück: Der Memtest ist mit 233MHz FSB nun 23 mal komplett mit dem vollen default-Programm durchgelaufen, ohne Fehler. Damit ist das Thema für mich geklärt.

Die Corsairs lassen sich nicht durch verschiedene Frequenzen, Timings oder Spannungen zur Zusammenarbeit mit dem dem MSI P35 Neo Combo-F überreden, wenn 200MHz FSB benutzt wird.  Es entstehen dann an immer den gleichen Bitpositionen die selben Bitfehler, auch im Kreuztausch. Werden die Corsairs einzeln eingesetzt, wird der Fehler nicht erzeugt.

Eine Anhebung des FSB auf die viel marküblicheren 233MHz (mal die modernen, schnelleren Varianten mit >233MHz aussen vorgelassen) bringt die vollständige Lösung des Problems.

Da bei einer guten Milliarde Bits pro Speicherriegel, und zwei Speicherriegeln pro Kit die Wahrscheinlichkeit, in beiden Riegeln die drei gleichen defekten Bits zu haben, kleiner ist als ein sechser im Lotto, kann man davon ausgehen, dass der Chipsatz bzw der Memorycontroller bei diesem oder auch anderen Kits ein Problem mit 200MHz FSB hat und diese Speicherbereiche anderweitig vergibt oder verkaspert, so daß immer die 480,6, 481,4 und 497,4MB ein gekipptes Bit enthalten. Evtl liegts auch an einem fehlerhaften Dualchannel-Betrieb. Den kann ich leider nicht testweise deaktivieren bei meinem Board, sonst hätte ich das auch noch getestet. Wie schon geschrieben, funktionieren die Module einzeln.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193906251 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #25 am: 01. November 2007, 10:30:08 »

Zitat
Damit ist das Thema für mich geklärt.

Ich würde sagen, es gibt momentan folgende Erklärungsmöglichkeiten (Reihenfolge egal):

- Spezifisches Problem mit Deinen Riegeln (es müssen nicht immer defekte Speicherzellen sein)
- Allgemeines Kompatibilitätsproblem zwischen diesen Riegeln und dem Board (zumindest bei CPUs, die Standardgemäß mit 200 MHz FSB-Takt arbeiten
- Spezifisches Problem mit Deinem Board/Chipssatz
- Allgemeines Problem mit dem Board/Chipsatz
- BIOS-Problem (also durch Update lösbar)
- ein anderer Faktor (was auch immer)

Was es nun genau ist, lässt sich ohne weitere Tests wahrscheinlich schwer sagen.

Vorschlag:

Wenn Du keine Möglichkeit hast, andere Module zu testen, wäre vielleicht folgendes eine Überlegung wert:

- Thread mit einer Beschreibung Deiner Konfiguration, des Problems und der Testergebnisse im globalen MSI-Forum erstellen  (das erhöht die Wahrscheinlichkeit, dass sich jemand meldet, der Dir bei ähnlicher Konfiguration ein bisschen Feedback über das Verhalten Deines Systems geben kann)

- Anfrage an den MSI-Support stellen:

->Taiwan: http://support.msi.com.tw/

- BIOS-Files kommen in der Regel sowieso von dort, vielleicht ist das Problem bekannt und sie basteln Dir ein Testbios (wenn ich mir das Changelog für das 1.4er-BIOS anschaue, sind Probleme Kompatibilitätsprobleme mit Corsair-Riegeln ja immerhin ein Thema)

-> Deutschland: http://msi-computer.de/kontakt/index.php

----------------------------

Zitat
Eine Anhebung des FSB auf die viel marküblicheren 233MHz (mal die modernen, schnelleren Varianten mit >233MHz aussen vorgelassen)

Als Hinweis (vielleicht habe ich auch falsch verstanden, was Du meinst):

Mir ist keine marktübliche Intel-CPU/kein marktübliches Intel-System  bekannt, die/das standardgemäß mir einem FSB-Takt von 233 MHz operiert. Das entspräche einem efftiven FSB-Takt von 932 MHz.

Üblich sind:

- 100 MHz FSB-Takt (effektiv 400 MHz)
- 133 MHz FSB-Takt (effektiv 533 MHz)
- 200 MHz FSB-Takt (effektiv 800 MHz)
- 266 MHz FSB-Takt (effektiv 1066 MHz)
- 333 MHz FSB-Takt (effektiv 1333 MHz)
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #26 am: 01. November 2007, 10:43:50 »

Okay, dann habe ich mich mit den 233MHz vertan.  Vielleicht mach ich mir auch noch den Spaß und teste die 266MHz.

Wenn ich Zeit und Nerv habe, poste ich vielleicht meine Geschichte noch im globalen Forum.

Danke erstmal für Eure Hilfe!

[EDIT] 266MHz schmeisst sofort einen Fehler. Zurückgestellt auf 233MHz wieder alles in Butter.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193911359 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #27 am: 01. November 2007, 11:18:07 »

Zitat
266MHz schmeisst sofort einen Fehler.

Das kann natürlich auch ein OC-Problem sein an dieser Stelle (C1E aktiviert (automatische VCore-Senkung), Core-Spannung zu niedrig, RAM zu sehr übertaktet (RAM-Takt ist fest an den FSB-Takt gebunden), Stromversorgung, Kühlung etc.)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #28 am: 07. November 2007, 02:23:53 »

@fahrsfahrwerkaus:

Ich habe gerade folgendes System gerade für einen Freund zusammengebaut, das Deinem einigermaßen ähnlich ist:


Mainboard: MSI P35 Neo Combo-F (MS-7365 v1.0) / BIOS v1.4
CPU: E4500
RAM: 2048MB DDR2 Corsair Value Select (2x1GB) CL5, PC5400/667 MHz (VS2GBKIT667D2)
Netzteil: Corsair VX450W
GraKa: Ati Radeon 2400 Pro
HDD/Laufwerke: 1xS-ATA-II (HDD) + 1x S-ATA-I (DVD-Brenner)



Testbericht:

Memtest86+ v1.70 (Test#5) habe ich ca. 2h laufen lassen und es wurden keine Fehler gefunden.

BIOS-Einstellungen waren:


- FSB = 200 MHz (default)
- FSB/DRAM-Verhältnis: 1:1.67 (DDR2-667 MHz)
- RAM-Spannung: 1.85V
- Timings :5-5-5-15 (manuell (den Rest so gelassen))


---------------

Alternativ habe ich die Corsair-Value-Module gegen ein Paar G.Skill-Riegel getauscht:

G.Skill F2-6400PHU2-2GBHZ(1GB x 2)

Hier habe ich Test #5 jeweils eine Stunde laufen lassen, einmal mit:

4-4-4-12/800 MHz (1:2)/2.1V

und ein zweites Mal mit:

5-5-5-18/800 MHz (1:2)/1.85 V

In beiden Fällen wurden von Memtest ebenfalls keine Fehler angezeigt.


------------------------------

Mein Fazit im Hinblick auf Deine Testresultate:

- um ein allgemeines Problem mit dem P35 Neo Combo-F bzw. dem BIOS A7356IMS.140 und DUAL-CHANNEL-Betrieb scheint es sich nicht zu handeln

-----------

wahrscheinlichste Vermutungen in Bezug auf Deine Konfiguration:

- mit Deinen RAM-Modulen stimmt was nicht (fehlerhaft/inkompatibel)
- mit Deinem Board-Exemplar stimmt was nicht
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #29 am: 08. November 2007, 10:50:31 »

Danke für den Test. Alternate will, dass ich Board und Rams zusammen einschicke, damit die das Prüfen können. Derzeit habe ich aber echt keinen Nerv darauf, alles auseinanderzureissen und wochenlang auf eine Prüfung zu warten, die dann eh nicht sauber reproduziert wird. Ich befürchte, im Endeffekt viel Rennerei zu haben, wochenlang ohne Haupt-PC dazustehen mit der Aussage: \"Module und Board sind i.o.\". Da arbeite ich erstmal lieber mit FSB 233 und 2,1GHz weiter, die stabil sind.

[EDIT: Habe mit Alternate telefoniert, und die versuchen, dass ich meine Speichermodule gegen andere tauschen kann, ohne Prüfung. Warte auf Rückruf]

Im globalen MSI-Forum sind in der Core2Duo-Sektion dutzende von Berichten, dass Kit-Module nicht laufen, einzeln aber schon. Und die User haben keine falschen Timings oder Voltagen eingestellt. Ich schein da nicht allein zu sein mit dem Problem. Es taucht auch überraschend oft die Marke Corsair auf. Links hab ich jetzt nicht da, aber innerhalb der ersten fünf Seiten lassen sich genug Threads finden.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194516984 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #30 am: 08. November 2007, 16:33:59 »

Zitat
aber innerhalb der ersten fünf Seiten lassen sich genug Threads finden.

Auf den ersten fünf Seiten im C2D-Bereich des globalen Forums findet man über ca. 200 Threads zu allen möglichen Problemen.  Wenn Du auf irgendwelche im Besonderen verweisen möchtest, dann stell ein paar Links dazu hier rein, sonst ist der Hinweis vage und hilft niemandem.

Ich verfolge die meisten Threads im globalen Forum selbst.  Soviele Probleme mit Dual Channel Betrieb fallen mir da gar nicht ein, zumindest nichts, was haargenau auf Dein Problem passt.
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #31 am: 08. November 2007, 17:48:32 »

Habe erstmal diese beiden Threads wiedergefunden, wenn ich nerv habe, benutze ich dort auch mal die Suchfunktion. Übrigens haben andere Firmen wie Gigabyte und Asus teilweise auch Probleme damit.


http://forum.msi.com.tw/index.php?topic=111875.0

http://forum.msi.com.tw/index.php?topic=111702.0
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #32 am: 08. November 2007, 18:40:42 »

Ein paar Anmerkungen zu Deinen Links:

----------------

Erster Link: \"Stability Problems msi p35 neo-f\"

- Hier wurden zwei Fälle verhandelt

Erster Fall:

Der User hat sich leider nicht wieder gemeldet und hat keine anderen Speichermodule getestet.  Schwer zu sagen, was hier die Ursache war.

Zweiter Fall:

- mit fabrikübertakteten High-Performance RAM gab es Probleme, mit Standard-DDR2-800-RAM nicht (Inkompatibilitätsproblem)


---------------

Zweiter Link: \"P35 Platinum: Dual Channel problems\"

Interessant ist hier der Bericht am Ende:

Zitat
When I turned the board over to take a look at the back I saw a line of solder across the pins of the 3rd and 4th memory slots. I figured it was probably shorting the last two slots and causing all my problems. The tech at the store confirmed this by checking the PCB of another P35 Platinum.

My replacement board works perfectly now!

...Board war also beschädigt oder hatte einen Produktionsfehler.
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #33 am: 08. November 2007, 18:50:08 »

Habe derzeit auch noch einen anderen interessanten Test laufen: ATI X1800XT gegen eine tausend Jahre alte PCI-Grafikkarte (Trident-Chipsatz) ausgetauscht. 62 Durchläufe (#5, 0-500MB), und keine Fehler bisher. Vielleicht liegt mein Problem daran, dass die ATI-Karte sich mit dem Memory-Controller beisst (Belegung von Adressräumen etc).

Falls die Frage aufkommt: Netzteil ist ein Seasonic S12-430W, mit zwei 12V-Rails, 14A auf der einen und 15A auf der anderen Rail.


[EDIT: Für mich gelten 62 Durchläufe als stabil. Werde jetzt schärfere Taktungen als FSB 200 ausprobieren.]

FSB 266MHz, Vcore 1,3875V, Memory 1,95V, NB 1,325V, SB I/O 1,5V, SB Core 1,15V, VTT FSB 1,3V liefert wieder den altbekannten Fehler bei 480,x MB

Breche damit den Test ab. Ich weiss nicht mehr weiter.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194545521 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #34 am: 08. November 2007, 19:19:35 »

Hat Deine ATI-Karte einen eigenen Stromanschluss?
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #35 am: 08. November 2007, 19:26:09 »

Jau, hat sie. Ist natürlich eingesteckt, der richtige 6-polige Stecker. Und natürlich ist auch der 24polige ATX-Stecker und der 12V-Mainboardstecker drin. Du hast kein großes Vertrauen in meine Kompetenz, oder? Ich dachte, meine Test-Systematik hätte dich überzeugt, dass ich nicht ganz unwissend bin.

Woher sollte auch die 100% Stabilität bei exakt 233MHz kommen, und das Versagen bei allen anderen FSB, Timings und Spannungen? Wieso sollte die Leistungsaufnahme des Boards gerade bei 233MHz ein Minimum aufweisen? Zudem die Leistungsaufnahme der ATI-Karte im DOS-Modus Peanuts sein sollte.  Die Abstürze müssten bei 3D-Anwendungen kommen, und nicht im DOS-Modus.

Jetzt läuft der Gegentest mit 200MHz und der ATI-Karte drin. Wenns jetzt wieder gut geht, haben wir die ATI-Karte geläutert.

So, Fehler aufgetreten. Es hat also schon was mit der ATI-Karte zu tun. Man sollte vielleicht keine ATI-Chips in Intel-Boards einsetzen.

Da es anscheinend was mit einer PCI-E-Karte zu tun hat, hab ich mal zum Test den PCI-E-Takt von 100 auf 105MHz angehoben. Kein Erfolg. Werde jetzt mal diesen Punkt im Bios \"Auto Disable DIMM/PCI-E freq...\" von Enable auf Disable setzen. [EDIT: Kein Erfolg]
HPET auf enabled bringt auch nichts.
USB Legacy bringt nichts.
Onboard-LAN aus bringt nichts.
PCI-E Latency auf 32, 64,96 bringen nichts.
IRQ 10, auf dem die Graka liegt, wird reserviert. Bringts nicht.
ACPI komplett aus. Bringt nichts.
Mit DRAM CHANNEL Controller rumgespielt. Bringt nichts.
CPU-Multi von 9 auf 8 gestellt. FSB weiterhin 200MHz. Bringt nichts.
Primary Graphics Adapter von PCI-E auf PCI gestellt. Bringt nichts.
Wer hat noch Tipps, was den PCI-E beeinflussen könnte?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194550956 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #36 am: 08. November 2007, 20:10:49 »

Zitat
Du hast kein großes Vertrauen in meine Kompetenz, oder? Ich dachte, meine Test-Systematik hätte dich überzeugt, dass ich nicht ganz unwissend bin.

Ich wollte jediglich wissen, ob die Karte einen eigenen Stromanschluss hat, oder nicht.  War ein Bauchgefühl, keine fehlendes Vertrauen in Deine Kompotenz. Ich bin davon ausgegangen, dass Du alle Stromanschlüsse gesteckt hast, und selbst wenn nicht, das ist oft keine Kompetenzfrage, sondern simples \"Vergessen\" bei routinierten Handlungen.

Zitat
Man sollte vielleicht keine ATI-Chips in Intel-Boards einsetzen.

In dem P35 Neo Combo, dass ich gerade hier habe ist auch eine ATI-Karte verbaut (MSI ATI 2400 Pro).  Ich hab die Kiste eben nochmal mit einer ATI x1950 Pro von Powercolor getestet, ebenfalls keine Fehler (Test läuft seit ca. 20 Minuten, ich lass das Ganze aber noch ne Weile laufen).

Was bei Dir das Problem ist, weiß ich nicht, mein Vorschlag ist weiterhin ein Test mit anderen RAM-Modulen.
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #37 am: 08. November 2007, 20:24:01 »

Für mich ist es inzwischen klar, dass sich die Graka nicht mit dem Memorycontroller verträgt, ggf auch den Rams.
Weil:
Steckkarten belegen Addressraum. Dieser muss vom Bios reserviert werden, damit kein Chaos im Ram auftritt.

Meine Ramfehler sind immer an den drei gleichen Stellen, und zwar aufs Bit genau. Das kann kein elektrisches Phänomen oder Wärmeproblem sein. Auch habe ich sämtliche Timings und Spannungen durchprobiert, sowohl schneller als auch langsamer als default, und nur ein einziges Timing funktioniert. Auch der berüchtigte Speicherteiler ist unschuldig, der bei praktisch allen P35-Boards zu ärger führt (Google: On-Off-On Bug)

Jetzt entferne ich die Graka, und somit die letzte Steckkarte im System, und schon läufts. Die zum Ersatz eingesteckte PCI-Karte belegt andere Adressbereiche und funktioniert. Allerdings treten bei kritischeren Timings wieder die Speicherfehler auf, was ein weiteres Indiz dafür ist, dass das Netzteil unschuldig ist. Sonst dürften die Fehler mit der antiken Grafikkarte nicht auftreten.

Leider habe ich keinen Zugang zu alternativen Speichermodulen.

Eine letzte Frage bleibt: Warum laufen die Module einzeln aber nicht zusammen? VIelleicht doch ein Problem in Dualchannel-Betrieb? Das werde ich als nächstes mal testen. Über die F4-Taste lassen sich im Power User Mode die Punkte \"DRAM Channel Controller\" setzen. Dazu CPUClk0 Skew und ...1. Was könnte ich dort mal probieren? Jetzt stell ich den DRAM  CHANNEL Controller mal auf Enabled.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #38 am: 08. November 2007, 21:34:12 »

Hab gerade nochmal mal eine ATI X300 in das P35 Neo Combo gesteckt und Memtest (Test#5) einmal mit den DDR2-667-Corsair-Modulen und einmal mit den DDR2-800 G.Skill Modulen laufen lassen:  Wiederum keine Fehler gefunden.

Erneutes Fazit meinerseits: ein generelles Problem mit Board/Memory Controller/BIOS/PCIe-Karten besteht nicht.


Was auch immer bei Dir los ist, irgendwas ist vermutlich defekt oder inkompatibel.  Was genau hier schuld ist, kann, denke ich, aus der Ferne nicht beurteilt werden.  

Hast Du Dich mal beim Support in Taiwan und Deutschland diesbezüglich gemeldet? Gab es ein Antwort, eine Empfehlung, ein Test-BIOS?

Zitat
und nur ein einziges Timing funktioniert

Was für Timings haben funktioniert, oder hab ich was missverstanden?

Zitat
Auch der berüchtigte Speicherteiler ist unschuldig, der bei praktisch allen P35-Boards zu ärger führt (Google: On-Off-On Bug)

Was genau meinst Du hier?  Welcher Speicherteiler ist berüchtigt und führt auf \"fast allen P35-Boards zu ärger\"?

Wenn Du mit dem Bug das On-Off-On-BOOT-Verhalten meinst:  Das jedenfalls wäre kein Bug, sondern intendiertes Verhalten.  MSI nennt das \"POST in POST\" oder so ähnlich.  Das BIOS checkt/setzt bestimmte Einstellungen vor dem eigentlichen POST.

Zitat
Allerdings treten bei kritischeren Timings wieder die Speicherfehler auf

Das ist eigentlich zu erwarten.

--------------

Ein Gedanke noch:

Die Standard-Empfehlung für die Einstellung \"Spread Spectrum\" lautet in der Regel:  \"Abschalten, da es zu Stabilitätsproblemen kommen kann\", so steht es jedenfalls im Handbuch.

Das Einschalten reduziert elektromagnetische Emissionen, um Interferenz-Problemen entgegenzuwirken.  EIngeschaltet hast Du es aber sicher auch schon probiert, oder?
Gespeichert

fahrsfahrwerkaus

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
P35 Neo Combo-F erzeugt Speicherfehler mit Corsair (TWIN2X2048-6400)
« Antwort #39 am: 09. November 2007, 07:12:05 »

Hallo,
habe mich noch nicht beim Support gemeldet.

Es hat mal das Timing FSB233x9 funktioniert, mit Ram auf 1,9V und sonst alles auf default, SPD-Auto-Timing des Rams. Inzwischen geht das auch nicht mehr.

Es gibt einige Speicherteiler, die auf P35 und 965 Mainboards instabiler laufen als andere. Glaub mir doch einfach mal was, ich recherchier hier schon seit Wochen zum Thema P35, auch in anderen Foren. Bei einigen Herstellern und Biossen sind gewisse Speicherteiler verbuggt und produzieren nur Fehler. Bei mir ist das allerdings nicht der Fall, habe alle getestet.

Der On-Off-Bug hängt mit der Umschaltung des FSB-Straps zusammen. (200, 266, 333 etc). Einfach mal googeln, da finden sich auch interessante Phänomene zu, insbesondere Straps, die in der Nähe des Umschaltpunktes der Northbrigde-Taktung liegen. Das Phänomen äussert sich dadurch, dass ein System bei z.b. 331MHz total instabil ist, bei 334MHz aber stabil, weil bei 333MHz der Umschaltpunkt für die taktmäßig angekoppelte Northbridge ist.
Die Taktkurve der Northbridge verläuft im Sägezahn, wo dann bei 331 die Spitze ist, bei 334 aber das Tal. Wenn ich den Graphen wiederfinde, verlinke ich den. Dieses Problem tritt bei mir aber nicht auf. Habe alle Grenz-FSBs um die typischen 200, 266 und 333 ausprobiert.

Kritischere Timings sollten zu generellen und gemischten Fehlern und Abstürzen führen, und nicht zu den drei identischen Bits auf JEDEM der beiden Rams. Irgendwie will das nicht in den Kopf rein, dass das Problem hier KEIN Overclocking-Problem ist. Die Module werfen selbst Fehler bei 500MHz und allerlangsamsten Timings.

Spread Spectrum hab ich durchprobiert, kein Erfolg.

Mein neuester Favorit ist allerdings ein Wärmeproblem des des Chipsatzes. Er wird zwar im Betrieb nur handwarm, alle Temperaturen liegen im Bereich von 30°C, trotzdem scheint ein großer Ventilator, der vors offene System gestellt wird, was zu bringen. Aber das hab ich noch nicht genug getestet, das ist bloß ein Verdacht.


[EDIT: Derzeit laufen meine Wärmetests. Es sieht ganz so aus, als würde das System mit großem Ventilator vor dem offenen PC stabil laufen (auch bei FSB 333 und 3,0GHz), und ohne Ventilator kommen die bekannten Speicherfehler. Es scheint, als müsse ich dem Chipsatzkühler einen eigenen Lüfter spendieren, da war MSI wohl etwas zu optimistisch mit der Auslegung des Kühlkörpers.

PS: Ein 120mm Pabst-Lüfter im Gehäuse, mit 12V betrieben, den ich testweise eingebaut habe, hilft nicht.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194623801 »
Gespeichert