WaKü warten?!?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: WaKü warten?!?  (Gelesen 5126 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

carrera

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 71
WaKü warten?!?
« am: 28. Oktober 2007, 15:55:02 »

Hi,

ich hab eine Eigenbau Wasserkühlung mit diesen Komponenten:
http://www.pc-icebox.de/product_info.php?products_id=3500
http://www.pc-icebox.de/product_info.php?products_id=4145
http://www.pc-icebox.de/product_info.php?products_id=1599
+Was halt noch so anfällt.

So aufgebaut: Pumpe ist im Gehäuse, steht am Boden. CPU-Kühler sollte klar sein. Der Radiator steht aufrecht außerhalb des Towers, Schläuche gehen hinten durchs Gehäuse raußen oben in den Radiator rein.
SIEHE auch das Bild im Anhang.

Meine Frage jetzt:
Es wird Zeit ein bischen Wasser nachzufüllen, ich schätze in 6 Monaten ist der Wasserstand im Gehäuse wo die Pumpe drin ist um 5-6mm gefallen. Kann ich, bei ausgeschalteter Pumpe, den Nachfüllstutzen aufmachen oder kommt dann Wasser raus? Weil z.B. der CPU Kühler liegt ja höher als die Pumpe.


Zusatzfragen:
Ich nehme mal an das Wasser wechsle ich am besten wenn der PC aufm Tisch steht und dann einfach die Schläuche am Radiator abmachen und das System mit frischem Wasser durchspülen und dann halt wieder mit Destilliertem Wasser und Fluid befüllen?
Ist es normal das das Wasser trotz Fluid das Wasser mit der Zeit grünlich wird? Sollte es dann gewechselt werden?
Fluid: http://www.pc-icebox.de/product_info.php?products_id=4180

Danke schonmal
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845
WaKü warten?!?
« Antwort #1 am: 28. Oktober 2007, 17:19:34 »

Nun, das ist doch einfach. Pumpe hochheben bis sie höher als die CPU ist. Dann Einfüllstutzen aufschrauben und nachfüllen. Zuschrauben und wieder die Pumpe zurückstellen. Leichter ist es, wenn du in dein System noch einen Ausgleichsbehälter einbaust, der höher als die CPU liegt.

Das das Wasser grünlich wird, liegt daran daß das Wasser verdampft und der Korrosionsschutz zurückbleibt. die Farbe der Korrossionschutzes ist bräunlich wie in deiner Produktbeschreibung steht. Gemischt mit Wasser wird er klar.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193591537 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

RobertMB

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 285
WaKü warten?!?
« Antwort #2 am: 29. Oktober 2007, 17:57:40 »

Das ist nur ein Rostschutzmittel, dir fehlt wohl noch ein Algenblocker, deswegen die grüne Farbe.

Wenn du diesen mit drin hast, brauchst du eigentlich nur hin und wieder ein paar mL Wasser nachzugiessen, aber keinen kompletten Wasserwechsel zu machen.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845
WaKü warten?!?
« Antwort #3 am: 29. Oktober 2007, 18:12:38 »

Algen in einer Wakü?

Habe ich nocht nicht gesehen. Benutze aber nur destiliertes Wasser und meine Wakü lauft an 365 Tagen 14 Stunden am Stück.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193678029 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Razzor

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 286
WaKü warten?!?
« Antwort #4 am: 30. Oktober 2007, 15:02:33 »

das problem hatte ich auch mal mit dem algenähnlichem zeug da habe ich destiliertes wasser und uv mittel selber gemischt dann habe ich mal ein vertig gemischtes genommen und da trat es nicht mehr auf
wenn du aber nur destiliertes wasser benutzt  dürte da ja wohl nichts drin wachsen oder ????
Gespeichert
Intel Core 2 Quad Q9550, 3400 MHz (8,5 x 400)


ASUS MAXIMUS FORMULA II
G.Skill 2 x 2 GB 9600CL6D
NX8800GTS 640MB Overclocked
2 X Western Digital 160GB 16MB cache Raid 0
500 Watt Netzteil

RobertMB

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 285
WaKü warten?!?
« Antwort #5 am: 01. November 2007, 11:52:54 »

Doch. Selbst in destiliertem Wasser können Keime entstehen und sich Pilze entwickeln.
Du brauchst ein Konservierungsmittel das das Metal nicht angreift, ich hab mal gehört Formamid ist gut dafür; jedoch ist das so Toxisch das es unwarscheinlich ist das du das so einfach bekommst.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193914391 »
Gespeichert

Razzor

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 286
WaKü warten?!?
« Antwort #6 am: 01. November 2007, 21:17:26 »

ok wieder was gelernt also zurzeit habe ich ein vertig gemisch schon ca 2 jahre drin und da hat sich noch nichts gebieldet der einzige nachteil ist denke ich das diese aufbereitungen das wasser für nen gewissen grad wieder leitungsfähig machen
somit beim auslaufen ein kurzschluss entsteht oder ???
Gespeichert
Intel Core 2 Quad Q9550, 3400 MHz (8,5 x 400)


ASUS MAXIMUS FORMULA II
G.Skill 2 x 2 GB 9600CL6D
NX8800GTS 640MB Overclocked
2 X Western Digital 160GB 16MB cache Raid 0
500 Watt Netzteil

RobertMB

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 285
WaKü warten?!?
« Antwort #7 am: 01. November 2007, 23:14:16 »

Jepp. Aber selbst in völlig ionenfreiem (endsalztem) Wasser fliesst ein Strom...
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.845
WaKü warten?!?
« Antwort #8 am: 02. November 2007, 00:15:39 »

Ich hatte mal eine undichte Wakü und habe mein DVD-Rom damit unter destiliertes Wasser gesetzt. DVD-Rom ausgebaut, Wasser ablaufen lassen und das DVD-Rom 2 Tage austrocknen lassen. Dan ging das gute Pioneer wieder. Die Elektrik hält mehr aus als man ihr allgemein zutraut.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193958960 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
WaKü warten?!?
« Antwort #9 am: 02. November 2007, 01:00:54 »

Hab mal aus versehen zu Große Tüllen auf den CPU Kühler geschraubt. Zum glück Stand GH noch offen...
Im laufenden Betrieb habe ich auf dem NB Kühler und Grafikkarte \"etwas\" blaues bemerkt, PC sofort aus, siehe da Graka voll unter Wasser, PEG ebenfalls bis zum Rand voll.

Musste zwei Stunden mit\'m Fön und Küchenrolle das Ganze abtrocknen.  :wall

Ist aber nichts passiert, so leicht ist die Hardware nicht runter zu kriegen!  :D
Gespeichert

Razzor

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 286
WaKü warten?!?
« Antwort #10 am: 02. November 2007, 18:52:06 »

na dann wasser marsch  =)
Gespeichert
Intel Core 2 Quad Q9550, 3400 MHz (8,5 x 400)


ASUS MAXIMUS FORMULA II
G.Skill 2 x 2 GB 9600CL6D
NX8800GTS 640MB Overclocked
2 X Western Digital 160GB 16MB cache Raid 0
500 Watt Netzteil

RobertMB

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 285
WaKü warten?!?
« Antwort #11 am: 04. November 2007, 14:28:48 »

Zitat
Original von Serge
Ist aber nichts passiert, so leicht ist die Hardware nicht runter zu kriegen!  :D

Eher Glück gehabt, wär das an den Pins in den Slot gelaufen, würdest du jetzt wieder mit nem Taschenrechner spielen... :D
Gespeichert