Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P35 Neo Startprobleme  (Gelesen 10967 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« am: 21. Oktober 2007, 16:58:11 »

Hallo,

ich hab seit ein paar Tagen den P35 Neo Board in Betrieb. Dabei habe ich manchmal Probleme beim starten wenn der Rechner z.B. über Nacht aus war. Der BIOS macht dabei beim Laden 2-3 mal diesen Restart (der ja eigentlich nur einmal stattfinden sollte), danach piepst es mehrmals (etwa 8 - 10 mal, habs aber bisher nicht genau gezählt) und es passiert weiter nichts. Die Lüfter und so laufen, aber das Bildschirm bleibt schwarz. Wenn ich dann den Rechner ausschalte und wieder starte, bootet er normal (mit diesem einmaligen Restart am Anfang) durch.

Der Fehler tritt wie gesagt nur dann auf, wenn der Rechner längere Zeit aus war. Und dann auch nur ein mal. Danach startet er auch nach erneutem/mehrmaligen aus- und einschalten sauber durch.

Die Komponenten sind folgende:
MSI P35 Neo (BIOS Version 1.0)
Core 2 Duo E6750
Corsair TwinX 2x1024MB 800Mhz (4-4-4-12) @ 2.1V
Silverstone ST50EF-Plus (500 Watt)
2 x SATA2 Festplatten
1 NEC Brenner am IDE Port

Das ganze habe läuft nicht übertaktet, außer, daß ich bei dem Speicher im BIOS die richtigen Timings und Spannung eingestellt habe (weil BIOS sie aus dem SPD mit 5-5-5 gelesen hatte).

Hat vielleicht jemand ne Idee woran das liegen könnte?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: P35 Neo Startprobleme
« Antwort #1 am: 21. Oktober 2007, 17:22:27 »

Hallo DarkS,

nur erstmal der Vollständigkeit halber:

Was für eine GraKa ist verbaut?

-------------------------

Zitat
Das ganze habe läuft nicht übertaktet, außer, daß ich bei dem Speicher im BIOS die richtigen Timings und Spannung eingestellt habe (weil BIOS sie aus dem SPD mit 5-5-5 gelesen hatte).

Du hast also die Timings auf 4-4-4-12 gestellt und die RAM-Spannung auf 2.1V?

Wenn Du die Timings auf SPD stellst, und die Spannung auf 1.9V, tritt dieses Problem dann auch auf?

-----------------------
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo Startprobleme
« Antwort #2 am: 21. Oktober 2007, 17:46:20 »

Bios welche Version?
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
P35 Neo Startprobleme
« Antwort #3 am: 21. Oktober 2007, 17:48:07 »

1.0, siehe erster beitrag ;)

ich frage mich nur ob die cpu auch richtig erkannt wird...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1192981697 »
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.729
P35 Neo Startprobleme
« Antwort #4 am: 21. Oktober 2007, 17:52:51 »

Ich frage mich mal wieder welches Neo genau? P35 Neo-F oder P35 Neo2-FR/FIR?

Das 8-10 malige Piepsen ist das erkennen der USB Geräte. soviele hast du angeschlossen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1192982032 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo Startprobleme
« Antwort #5 am: 21. Oktober 2007, 17:53:27 »

Stimmt wer lesen ist klar im vorteil.

Biosupdate unbedingt nachholen aber Finger weg vom Liveupdate.

MSIHQ: USB Flashing Tool v1.15a - BIOS Flash leicht gemacht
Gespeichert

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« Antwort #6 am: 21. Oktober 2007, 17:56:21 »

Zitat
Originally posted by Jack the Newbie
Hallo DarkS,

nur erstmal der Vollständigkeit halber:

Was für eine GraKa ist verbaut?
Ups, hab ganz vergessen die Grafikkarte mit aufzulisten.

Es ist ne Gainward 8600GTS

Zitat
Originally posted by Jack the Newbie
Du hast also die Timings auf 4-4-4-12 gestellt und die RAM-Spannung auf 2.1V?

Wenn Du die Timings auf SPD stellst, und die Spannung auf 1.9V, tritt dieses Problem dann auch auf?
Hab ich noch nicht getestet. Werd es mal testet. Blöd ist nur, daß das Problem so nicht nachvollziehbar ist, sondern nur wenn der Rechner mehrere Stunden aus war.

Zitat
Originally posted by red2k
ich frage mich nur ob die cpu auch richtig erkannt wird...
Ich glaube schon. Im BIOS und im Windows wird sie richtig augelistet. Auch mit richtigen Einstellungen.
Gespeichert

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« Antwort #7 am: 21. Oktober 2007, 18:15:31 »

Zitat
Originally posted by dalex
Ich frage mich mal wieder welches Neo genau? P35 Neo-F oder P35 Neo2-FR/FIR?
Es ist ein P35 Neo-F Board

Zitat
Originally posted by dalex
Das 8-10 malige Piepsen ist das erkennen der USB Geräte. soviele hast du angeschlossen.
Ne, eigentlich nicht. Permanent hängt eigentlich nur der Scanner dran (also eingeschaltet). Ansonsten noch ne externe Festplatte (die aber normalerweise aus ist) und ein USB-Hub (an dem aber im Moment auch nichts dran hängt). Außerdem piepst es ja normalerweise auch nicht (bis auf den einen mal wo gesagt wird, daß alles ok ist), sondern nur wenn dieses Start-Problem auftritt.

Zitat
Originally posted by Serge
Biosupdate unbedingt nachholen aber Finger weg vom Liveupdate.

MSIHQ: USB Flashing Tool v1.15a - BIOS Flash leicht gemacht
Welches BIOS sollte ich am besten nehmen? Original v1.2 (1.3 soll ja buggy sein) oder den Beta BIOS?
Sind die BIOS Versionen für Neo und P35 Platinum hier aus dem Board eigentlich identisch?
Könnte ich Probleme bekommen falls ich den Beta-BIOS geflasht hab und das Board defekt sein sollte und ich es zurückschicken muß?
Kann (sollte) ich lieber über DOS-Diskette flashen oder ist die Methode mit USB vorzuziehen?

Viele Fragen, ich weiß. Will aber vermeiden irgendwas falsch zu machen.
Auf jeden Fall vielen Dank für eure Antworten.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1192983451 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Startprobleme
« Antwort #8 am: 21. Oktober 2007, 18:19:59 »

Zitat
Sind die BIOS Versionen für Neo und P35 Platinum hier aus dem Board eigentlich identisch?

Nein.

Zitat
Kann (sollte) ich lieber über DOS-Diskette flashen oder ist die Methode mit USB vorzuziehen?

Wenn Du einen USB-Stick hast, dann nimm lieber den und mach es nicht per Diskette. Flashen tust Du auch damit unter DOS. DOS wird dann eben nur vom USB-Stick gebootet, und nicht von der Diskette.

Zitat
Original v1.2 (1.3 soll ja buggy sein) oder den Beta BIOS?

Das 1.3er BIOS für das P35 Plat/P35 Neo2 ist buggy.  Das für das P35 Neo eigentlich nicht.  Zumindest ist dazu nichts weiter bekannt.

Nimm wenn das aktuellste offizielle BIOS für Dein Board.  Du findest es hier.

http://global.msi.com.tw/index.php?func=downloaddetail&type=bios&maincat_no=1&prod_no=1215

Die BETA-BIOS Versionen aus dem Thread sind alle älter als das letzte offizielle BIOS.



Auf keinen Fall aber darfst Du ein BIOS für das P35 Neo2/Plat. (MS-7345 v1.x) auf Deinem P35 Neo (MS-7360 v1.x) flashen, sonst kannst Du Dein Board im schlimmsten Fall erstmal abschreiben.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1192983999 »
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo Startprobleme
« Antwort #9 am: 21. Oktober 2007, 18:26:22 »

Zitat
1.3 soll ja buggy sein
Das ist mir neu, wo hast du das her?

Zitat
Sind die BIOS Versionen für Neo und P35 Platinum hier aus dem Board eigentlich identisch?
Zwei verschiedene Boards also auch zwei verschiedene Biosversionen.

Zitat
Könnte ich Probleme bekommen falls ich den Beta-BIOS geflasht hab und das Board defekt sein sollte und ich es zurückschicken muß?
Probleme bekommst du auch wenn\'s mit einem Final passiert. Reflash ist nur auf eigene Kosten möglich.

Zitat
Kann (sollte) ich lieber über DOS-Diskette flashen oder ist die Methode mit USB vorzuziehen?
Flash mit dem MSIHQ Flashing Tool läuft auch auf Bioseben und zwar deutlich bequemer.
Gespeichert

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« Antwort #10 am: 21. Oktober 2007, 18:46:47 »

Zitat
Originally posted by Serge
Zitat
1.3 soll ja buggy sein
Das ist mir neu, wo hast du das her?
Das habe ich so wie es aussieht einfach verwechselt. Hab hier im Forum vorab gelesen, und da stand immer, daß v1.3 Probleme mit der Speichererkennung hat. Ich wußte nur nicht, daß es ein ganz anderes BIOS war. Aber dank Jack the Newbie weiß ich jetzt bescheid.

Zitat
Originally posted by Serge
Zitat
Könnte ich Probleme bekommen falls ich den Beta-BIOS geflasht hab und das Board defekt sein sollte und ich es zurückschicken muß?
Probleme bekommst du auch wenn\'s mit einem Final passiert. Reflash ist nur auf eigene Kosten möglich.
Ich meinte vielmehr ob es Probleme geben könnte wenn ich Beta-BIOS erfolgreich drauf machen würde, aber das Board dann trotzdem zurückschicken müsste. Könnte ja sein, daß sie meckern würden wenn da nur ein Beta (also kein \"offizieller\") Bios drauf wäre.


Vielen Dank für eure Hilfe. Werde dann versuchen v1.3 zu flashen. Hoffentlich wird es das Problem beheben.

BTW: Wegen diesem einmaligen Restart beim starten. So wie ich gelesen hatte kann man das beim Neo2/Platinum durch setzten von \"PciEx4 Speed Controller\" auf 4x abschalten. Diese Einstellung habe ich bei meinem Bios aber nicht. Gibts bei meinem Board auch die Möglichkeit dieses Verhalten abzuschalten?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.729
P35 Neo Startprobleme
« Antwort #11 am: 21. Oktober 2007, 18:53:34 »

Das Board pieps beim booten bestimmt 1mal und dann noch 3 mal für USB Hub, Scanner und USB-Festplatte. Wenn du noch eine USB Tastatur und USB Maus benutzt piept er noch 2 weitere mal.

Beim Einschalten geht der Rechner inder Regel an, kurz darauf aus und dann gleich wieder an. Auchdieses Verhalten des Rechners ist normal und kein Fehler sondern von MSI so gewollt.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« Antwort #12 am: 21. Oktober 2007, 19:11:05 »

Zitat
Originally posted by dalex
Das Board pieps beim booten bestimmt 1mal und dann noch 3 mal für USB Hub, Scanner und USB-Festplatte. Wenn du noch eine USB Tastatur und USB Maus benutzt piept er noch 2 weitere mal.
Hab jetzt extra noch mal den Rechner neu gestartet. Er piepst tatsächlich 2 mal. Die Piepser sind aber sehr nah beieinander. Daher hab ich das früher wohl als ein Pieps gedeutet. :)
Ich weiß nicht ob er auch piepsen sollte wenn die USB-Kabel einfach eingesteckt sind, aber die Geräte ausgeschaltet sind, aber wenn nicht, dann passt es ja. 1mal pieps und noch mal für den eingeschalteten Scanner.

Zitat
Originally posted by dalex
Beim Einschalten geht der Rechner inder Regel an, kurz darauf aus und dann gleich wieder an. Auchdieses Verhalten des Rechners ist normal und kein Fehler sondern von MSI so gewollt.
Genau so verhält sich mein Board auch. Aber auch wenn es von MSI so gewohlt ist (warum auch immer), etwas nervig ist es trotzdem. Zumal ich mir gar nicht sicher bin ob das z.B. für die Festplatten so gesund ist, daß sie kurz anlaufen, gleich wieder abgeschaltet werden und dann nochmal anlaufen. Deswegen würde ich das (soweit möglich) auch gerne abschalten. Und wenn es mit Neo2/Platinum klappt, dachte ich, daß es für mein Board vielleicht auch irgendein Trick gibt.
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.729
P35 Neo Startprobleme
« Antwort #13 am: 21. Oktober 2007, 19:16:54 »

Ich kann dir nicht sagen was du genau im Bios dazu einstellen mußt. Aber du solltest im Cell Menü (sofern vorhanden) möglichts viel manuell einstellen. Da wären die Speicherlatenzen, der FSB, CPU Ratio, C1E und Eist deaktivieren. Einfach so wenig wie möglich auf Auto stehen lassen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P35 Neo Startprobleme
« Antwort #14 am: 21. Oktober 2007, 19:19:17 »

Zitat
C1E und Eist deaktivieren

Wenn sich das Doppel-Boot-Verhalten nur durch Abschalten der Stromsparfunktionen deaktivieren lässt, würde ich auf das Abschalten verzichten.  ;)
Gespeichert

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« Antwort #15 am: 21. Oktober 2007, 19:54:33 »

@dalex
Danke, werde ich probieren.
Gespeichert

Sandor

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 98
P35 Neo Startprobleme
« Antwort #16 am: 21. Oktober 2007, 23:29:32 »

Hallo...

ich habe auch das Neo-F Board, mit dem Bios V. 1.3. Das Bios weist keinerlei Fehler auf - es ist gut.

Diese restarts hatte ich noch nie, auch nicht mit Bios V. 1.0.

Eist habe ich immer aktiviert. C1E ist im Bios offenbar nicht auffindbar, ich habe alles versucht.

Die Piepser beim booten sind normal und eigentlich doch recht angenehm anzuhören. :)

Gehe einfach noch einmal deine Bios Einstellungen in Ruhe durch und alles was irgendwie nach overclocking aussieht \"disabeln\" - stell es aus.

Ich denke, bei dem Neo-F ist der einmalige restart nicht üblich, bzw. normal.

Gruß Sandor
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P35 Neo Startprobleme
« Antwort #17 am: 21. Oktober 2007, 23:35:41 »

Zitat
C1E ist im Bios offenbar nicht auffindbar, ich habe alles versucht.
Auch F4 im Bios gedrückt?
Gespeichert

DarkS

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 23
P35 Neo Startprobleme
« Antwort #18 am: 21. Oktober 2007, 23:41:30 »

Zitat
Originally posted by Serge
Zitat
C1E ist im Bios offenbar nicht auffindbar, ich habe alles versucht.
Auch F4 im Bios gedrückt?
Ich weiß (noch) nicht wie sich v1.3 verhält, aber bei v1.0 habe ich das ausprobiert. Da kommt nichts.
Gespeichert

Sandor

  • Foren Ass
  • *****
  • :
  • Offline Offline
  • Beiträge: 98
P35 Neo Startprobleme
« Antwort #19 am: 21. Oktober 2007, 23:42:41 »

Jawohl, auch die F4 Taste (überall) ausprobiert.
C1E ist futsch, ich finde es wirklich nirgendwo.

Sandor
Gespeichert