Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: k9vgm-v Bios startet nur mit F1  (Gelesen 1547 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

maikel6

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
k9vgm-v Bios startet nur mit F1
« am: 04. Dezember 2007, 13:11:21 »

Guten Tach zusammen!

Vorab: Ich bin relativer Laie in Sachen Bios

Meine Frage:

Ich musste meinen PC einmal komplett leer machen und das XP-Prof. neu aufspielen. Dabei musste ich ebenfalls die MSI-Treiber über CD neu aufspielen. Wenn ich den PC jetzt einschalte, kommt erst kurz das MSI-Bild, dann ein DOS-Bild; hier muss ich \"F1\" drücken, um den PC dann ganz normal hochzufahren. Ein direktes Booten funzt nicht mehr. Der PC arbeitet ansonsten völlig normal. Im Bios sind die \"Optimal Settings\" geladen. Kann es evtl. an den Einstellungen im Bios liegen? Möchte da nicht einfach so \"dran rum spielen\".
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.766
k9vgm-v Bios startet nur mit F1
« Antwort #1 am: 04. Dezember 2007, 13:18:32 »

Hast Du ein Diskettenlaufwerk angeschlossen?
Wenn nicht, dann musst Du den Diskettencontroller deaktivieren. Dies kannst Du im BIOS machen.
Gespeichert

[align=center]

maikel6

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
k9vgm-v Bios startet nur mit F1
« Antwort #2 am: 04. Dezember 2007, 14:45:29 »

Nein, ein Diskettenlaufwerk habe ich nicht mehr eingebaut.

Dumme Frage: Wo im Bios deaktiviere ich das Diskettenlaufwerk?
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.766
k9vgm-v Bios startet nur mit F1
« Antwort #3 am: 04. Dezember 2007, 14:51:07 »

Unter integrated Periphals oder ähnlich lauten und dann FDD Controller disable
Gespeichert

[align=center]

maikel6

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
k9vgm-v Bios startet nur mit F1
« Antwort #4 am: 04. Dezember 2007, 15:15:06 »

Hallo Tobi,

dein Tipp war wertvoll. Es lag an der Floppy-Einstellung.

Gefunden habe ich es im Bios unter:

- Standart CMOS Futures
    - Floppy DriveA -> einstellen auf \"Not Installed\"

Und fetisch - jetzt läuft die Kiste wieder von alleine an.

Danke für deine Hilfe!! :winke
Gespeichert

der Tobi

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 12.766
k9vgm-v Bios startet nur mit F1
« Antwort #5 am: 04. Dezember 2007, 15:20:09 »

Danke fürs Feedback.
Gespeichert

[align=center]