Firefox geht, aber I-explorer nicht :(
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Firefox geht, aber I-explorer nicht :(  (Gelesen 1844 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

AntiL33cher

  • Routinier
  • ***
  • :
  • Offline Offline
  • Beiträge: 303
Firefox geht, aber I-explorer nicht :(
« am: 30. September 2007, 18:58:45 »

Hey Leute

Ich habe für unseren Geografie Lehrer eine Website als Projekt erstellen müssen und habe sie auch als BETA gleich hoch geladen um sie zu testen.
Nun folgendes Problem:
Öffne ich sie mi firefox werde alle Bilder und Inhalte an sich angezeigt, öffne ich sie jedoch mit dem internet explorer werden leider wieder nicht alle bilder angezeigt und manchmal fehlen auch ein paar Buttons *grml*

die page wäre diese:

http://www.ka-ro-unterwegs-mit-W50.de

könntet ihr mir denn da bitte helfen???...vielen vielen Dank für eure Bemühungen ;)
Gespeichert
MFG AntiL33cher

 :lala

BOINCer

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 70
Firefox geht, aber I-explorer nicht :(
« Antwort #1 am: 30. September 2007, 20:04:07 »

« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1191175472 »
Gespeichert

wollex

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 20.501
Firefox geht, aber I-explorer nicht :(
« Antwort #2 am: 30. September 2007, 20:12:11 »

Das Öffnen bzw. Laden der Seite mit dem IE dauert insgesamt länger  :rolleyes:

So auf den ersten Blick sind mir die Dateinamen von den Bildern aufgefallen; sehr lang, sehr viele Leerzeichen und eine falsche Codierung der Umlaute...

z.B.

Zitat
01.08.2007%20%DCbernachtungsplatz%20und%20Bleibe%20f%FCr%20einige%20Tage%205%20klein.JPG
Gespeichert
Thomas

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
Firefox geht, aber I-explorer nicht :(
« Antwort #3 am: 30. September 2007, 20:17:00 »

IE unterstützt bei weitem nicht so viel wie übrigen Browser. Selbst mit Einführung von IE7 hat sich nicht viel verändert, IE ist und bleibt die Entwicklungsbremse Nummer 1.
Gespeichert

Lil' King

  • Kaiser
  • *
  • :
  • Offline Offline
  • Beiträge: 1.086
Firefox geht, aber I-explorer nicht :(
« Antwort #4 am: 30. September 2007, 23:53:40 »

Auch im Firefox werden mir die Buttons nicht richtig angezeigt.

Ich nehm mal an das das mit den *.gifs zusammenhängt, frag mich aber wieso. Sind die animiert ?
Gespeichert