Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit 8800GTX  (Gelesen 20790 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #60 am: 30. Oktober 2007, 13:37:34 »

me = geschädigter

hab ne nx8800 ultra oc... hab das gleiche prob wie die meißten... nach ca. 5 minuten in den neuesten spielen, stürzen diese ab

habe das problem bei der crysis sp demo jedoch lösen können, der lüfter meiner ultra läuft immer auf 59% (werksseitig, ka. wieso) egal ob die temp hoch geht oder nicht, also total schwachsinnig da überhaupt nen lüfter dran zu machen, oder?
habe den lüfter mal auf fixe 85% gestellt, crysis sp demo läuft ohne probleme durch
problem mit world in conflict besteht immer noch nach ca 10 min im multiplayer friert sich der rechner fest und der ton kommt in ner endlosschleife...

wie kann es sein, dass der lüfter nicht automatisch auf 100% hochgeht wenn er es denn braucht um die gpu auf unter 80° zu halten? es kann doch nicht angehen das die karte abkackt, weil sie den lüfter nicht richtig ausnutzt, also ich bin der meinung das es ein klares temp problem ist, hier jedoch der schuh eindeutig msi zuzuweisen ist, siehe mein geschildertes problem...

ich werde heute nach der arbeit mal world in conflict bei 100% lüfterbenutzung ausprobieren, klingt zwar dann wie nen flugzeug beim starten aber ich will es ausprobieren...



bei anderen karten von anderen herstellern ist es doch auch so das der lüfter nach bedarf regelt oder? 2d betrieb runter ... hochkomplexe 3d anwendungen hcoh bis zu 100% wenn er es denn braucht!


Edit: bei mir gebe ich dem Support übrigens bis nächste Woche Freitag zeit, habe vorhin auch an ihn geschrieben, das nen ticket erstellt wurde habe ich zumindest schon einmal gemeldet bekommen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193755544 »
Gespeichert

BONGOMAN

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Problem mit 8800GTX
« Antwort #61 am: 30. Oktober 2007, 18:10:56 »

Hallo robby,
das mit den Lüfter hab ich auch schon bemerkt. Vor jedem Spiel muß ich den manuell hochfahren, sonst ist kein spielen möglich! Das Freeze problem ist aber weiterhin vorhanden! Ist echt kacke mit dem Teil.
P.S: (Support?) hat sich auch noch nicht gemeldet. 30.10.2007 18:10.
Das Ticket hab ich vor einigen Wochen! bekommen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193764311 »
Gespeichert

Zodiac

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Problem mit 8800GTX
« Antwort #62 am: 30. Oktober 2007, 21:32:01 »

Hallo alle,

ich hatte/hab genau das gleiche Problem und hab den MSI Support kontaktiert.
NX8800GTX-T2D768E-HD-OC | Bluescreen wegen OC

Momentan löse ich das Problem mit RivaTuner und einem reduzierten Memory Takt von 950 Mhz. Core Takt ist wie vorher auf 610 Mhz.

Hier die Antwort vom Support, nachdem ich nach 10 Tagen ein 2tes Ticket für das erste Ticket geöffnet habe:
---------------------------------------------
Sehr geehrte/r #######,

danke fuer Ihre Anfrage.

Es ist natürlich nicht normal, dass die Karte diesen Fehler aufweist. Wir
sichern ja zu, dass diese Taktraten funktionieren. Bitte wenden Sie sich an
Ihren Händler, damit die Karte ausgetauscht werden kann. Den original Karton
benötigen Sie hierzu nicht.

Ihr MSI Tech. Support Team
---------------------------------------------

Mit der Bestätigung hab ich bei meinem Händler angerufen und er meinte ich könnte sie umtauschen. Das dumme ist nur, daß ein Umtausch erst erfolgt wenn die Fehlfunktion nachgewiesen worden ist was einige Wochen dauern kann. Toll. Ich will ganz sicher nicht 6 Wochen auf ne Austauschkarte warten die eventuell das gleiche Problem hat.

Für mich hören sich die vielen Probleme mit der OC GTX nach ner schlechten QA von MSI an oder einer schlechten Charge Memory Chips. Wer kann mir denn garantieren das die nächste Karte nicht auch davon betroffen ist?

-Sagt mal Leute, wo habt ihr eure Karte gekauft die Probleme macht?
-Habt ihr Probleme mit den Speicher oder Core Takt?
Meine stammt von alternate.de und bei mir muss ich den Speicher Takt runtertakten.

Wie schon oben erwähnt, momentan hilft mir RivaTuner das Problem in Griff zu bekommen. Leider kann ich dadurch nie die Beta Treiber testen da Riva Tuner die nicht kennt. Ferner muss ich unter Vista auch bei jedem Start den Riva Tuner zulassen was tierisch nervt. Zum Glück gibts ja noch XP.

Ich spiele die ganze Zeit schon mit dem Gedanken ein BIOS MOD zu machen aber bei 500€ tut ein Garantieverlust schon irgendwie weh. Werd wohl doch die Karte auf gut Glück zum Umtausch einreichen müssen. :(

Lesson learned....nie wieder ne OC Karte von MSI. Die QA scheint nicht gut zu sein.

/check
Zodiac

@XenoN1744: Das AtiTool wird wie auch RivaTuner dir unterm Desktop die 2D Taktraten anzeigen die Orginal bleiben wenn man diese nicht auch runter setzt. Komischerweise läuft die Karte unter 2D mit den Original Taktraten. Da denkt man dann automatisch wieder an ein Hitze Problem bei 3D......*grübel*. Vielleicht werden ja nur die Speicherchips nicht richtig gekühlt oder der Kühler liegt nicht richtig auf?
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #63 am: 31. Oktober 2007, 12:17:30 »

mal ganz ehrlich, wie kann man nen grafikkartenlüfter so einstellen, das er nur 59% leistung bringt, egal ob auslastung der graka vorhanden ist oder nicht?! nur damit es silent ist?!?

völliger blödsinn find ich von MSI!

eure meinung???

ich will den fred hier nit sterben lassen, dazu bin ich viel zu verärgert 550 € für meine nx8800 ultra oc bezahlt zu haben!!!!!


PS.: habe mich auch einmal an gamestar.de gewendet, die hatten die karte auch mal getestet, vielleicht haben die ja eine ahnung!
Gespeichert

BONGOMAN

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Problem mit 8800GTX
« Antwort #64 am: 31. Oktober 2007, 13:26:25 »

Hallo robby,
gute idee, das mit dem fred offen halten. Bin dabei !
Ich werde jetzt auch mal anfangen einige Leserbriefe nach diversen PC-Zeitschriften zu versenden, mal sehen welches interesse dort besteht, über die problematik mit der Karte und ganz besonders dem Verhalten des (Supportes?) informiert zu werden !
Schliesslich wurde die Karte überall als Top Produkt bewertet und ich als leser habe darauf vertraut. Man ich könnt K....n ! Gebt mal bei Google: MSI Geforce NX 8800 GTX+ ( Problem oder Bild friert ein). Das ist echt zum heulen, soviele geschädigte Leute und keine Unterstützung.  X(
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #65 am: 01. November 2007, 08:47:39 »

hey ho!

habe mich gerade noch einmal per E-Mail an alternate.de gewendet. habe die karte zwar dort nicht gekauft, aber vielleicht haben die schön öfter von diesem Problem gehört!

wie gesagt, wenn ihr meldungen bekommen habt, sei es vom MSI support(?) oder von irgendwelchen spielezeitschriften oder testportalen, immer posten! will endlich wissen was das ist, und was sich msi dabei gedacht hat!

aufgrund dieser erfahrungen muss ich aber jetzt schon zugeben, das ich kein produkt mehr von msi kaufen werde, außer es handelt sich wirklich um einen fehler von mir! was ich aber zu 99% ausschließe, da software seitig alles aktuell und ohne fehler ist, und hardware mäßig auch alles passen muss! und mit 2 lüftern einen sauberen luftdurchlauf habe im gehäuse!

mfg robby

UPDATE:

wie bei folgendem link zu sehen ist, ist es so wie es aussieht ein generelles problem der msi 8800 gtx und ultra variante, die oc versionen dieser karten schalten fast immer nach 10 minuten in den aktuellsten spielen ab! also das bild friert ein und der ton läuft in einer endlosschleife weiter!

http://forums.nvidia.com/index.php?showtopic=47839

bis jetzt hilft nur runtertakten etwas, aber warum kaufe ich mir eine oc karte wobei ich den standardtakt eben nicht haben wollte?

MSI hier ist vieles falsch gelaufen, und warum es hier keine rückrufaktion gibt, obwohl SEHR viele das genau gleiche problem haben kann auch nicht angehen!

habt ihr schon infos bekommen?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1193926766 »
Gespeichert

Fenek

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #66 am: 02. November 2007, 11:35:56 »

So ich habe Euch mal mitgeteilt,
das ich einen Test mit einem High-pc machen würde.

Das ist nun \"durch\",
das Gerät mit folgender Ausstattung bestückt:
Asus P5K-E/ Wifi AP mit 1333 Mhz Frontsidebus
CPU Core2Duo-6850
4 x 1 GB Speicher von Corsair
Netzteil Enermax 500 Watt
CPU-Kühler von Arctic: Freezer 7 Pro
Einen Extra-GehäuseKühler 120 mm von Arctic (12L)
Dazu eine Club-3D 8800 GTX mit 768 MB Speicher
siehe hier den Link:
8800 GTX von C....l

Das System läuft störungsfrei, und die Karte ist sogar noch recht leise.
Und es stürzt nicht ab.
Gestestet mit Cysis SP-Mode
Battle-Field-2 unterschiedlichste Mods
Speedtest (als Burn-In Test) von Futuremark 3D-Mark 2006 lieferte dort 10.990 Punkte ab.. Ohne Absturz oder ähnliches..

Es tut mir also leid für unsere MSI-Besitzer die so arge Probleme haben..
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #67 am: 02. November 2007, 11:50:49 »

vielen danke für die schnelle info fenek! (hast nen coolen job ;))

bei der club3d karte handelt es sich ja um eine standart referenz karte von nvidia!
dann scheint msi die oc varianten wirklich nicht ausgiebig getestet zu haben und einfach unreif auf den markt geworfen! kann mir auch gut vorstellen das es bei der neuen msi 8800 gt oc die gleichen probleme geben wird!

runtertakten soll helfen! aber eigentlich ist das nicht sinn der sache! hoffentlich bekomm ich nächste woche eins zwei antworten von zeitschriften und portalen

danke msi
--> kunde = betatester :wall
Gespeichert

puto

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Problem mit 8800GTX
« Antwort #68 am: 02. November 2007, 21:19:36 »

hallo
gibt es einen der die gtx oc besitzt und keine probleme hat?
ist das jetzt ein beweiß das diese karte fehlerhaft arbeitet und ich meine garantie in anspruch nehmen kann?
wenn ich sie einschicke, dann bekomme ich doch genau die gleiche karte wieder, oder?
mfg


ps: der support hat sich auf dieses problem gemeldet. hier die antwort:

Wenden Sie sich bitte Zwecks Umtausch an den
Fachhändler bei dem Sie das Produkt erworben haben.
Er hilft Ihnen gerne weiter und wird gegebenenfalls ein defektes Produkt, im
Wege der Garantie, wieder in Stand setzen oder austauschen.

Die Garantiezeit beträgt 24 Monate.

Wir können leider Endkunden gegenüber keine direkte Garantieleistung
erbringen.

 

Ihr MSI Tech. Support Team
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194035040 »
Gespeichert

puto

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Problem mit 8800GTX
« Antwort #69 am: 02. November 2007, 23:26:14 »

komisch:  die clive barkers jericho demo  pfeift nach 5 min mit oc taktung mit bild einfrierung und soundschleife ab. mit runtertaktung geht sie einwandfrei.
 die vollversion stürzt mit oc taktung   nicht ab. und das alles mit ein und denselben treiber (163.71)
das einzige was ich im bios geändert habe ist, den pcie von auto auf 100mhz.
mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194078435 »
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #70 am: 04. November 2007, 14:47:31 »

Antwort von alternate.de auf das geschilderte Problem!

Zitat
vielen Dank für Ihre Anfrage.

Bitte deinstallieren Sie testweise die installierten Grafikkartentreiber mit
DriverCleaner oder ähnliches und starten anschliessend das System neu; dann
setzen Sie den neuesten ForceWare-Treiber ein und prüfen anschliessend, ob die
automatische Lüftersteuerung funktioniert. Deaktivieren Sie bitte bei der
Installation Virenscanner und Firewall.

Ist dies nicht der Fall, so würde ich noch empfehlen, die Karte in einem
anderen Rechner zu testen, bspw. bei Freunden oder Bekannten. Lassen sich hier
die Fehler nachvollziehen, würde ich dazu raten, die Karte zu reklamieren.

Ich hoffe, ich konnte Ihnen behilflich sein und verbleibe

werd ich morgen mal ausprobieren... schreib dann feedback hier rein
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #71 am: 06. November 2007, 10:59:29 »

Hallo Leidensgenossen

Ich habe auch die 8800GTX OC-Version und die gleichen Probleme wie all die anderen User hier. Ich weiss auch noch von jemand anderem, dem es nicht anders ergeht.

Weil ich auch den nvlddmkm.sys-Bug habe, bin ich zuerst im Nvidia-Forum auf die Suche nach einer Problemlösung gegangen. In div. herausgeschmissenen Stunden und vielem unnötig ausgegebenen Geld habe ich folgende Dinge ausprobiert:

- Graka runtertakten (Rivatuner)
- Lüfter auf 100%, Ventilator davorstellen
- Memory-Timings geändert
- Aktiver Speicherkühler installiert
- Treiberbereinigung
- Windows XP installiert (habe Vista x64)

Als das alles nix gebracht hat, habe ich die Karte mal nur mit einem PCI-Express-Kabel betrieben und siehe da - alles hat bestens funktioniert. Ich schloss darauf, dass mein Netzteil wohl zu schwach ist (BeQuiet 530W). Darum hab ich\'s ersetzt mit einem Thermaltake 850W. Rein gefühlsmässig haben sich die Abstürze verringert, aber kommen immer noch viel zu oft vor.
Ich hab\' dann nochmals den Grakalüfter auf 100% gestellt und \'nen Ventilator davor gestellt und konnte so ca. 2h ohne Absturz zocken. Für mich war der Fall klar: Es ist ein thermisches Problem.

Weil ich das ganze natürlich nicht mit dem Ventilator betreiben will, habe ich den Lüfter abmontiert und die extremen Mengen von Wärmeleitpaste/Pads entfernt und mit Arctiv Silver 5 ersetzt. Das hat einige Grad Kühlung gebracht, so dass ich mehrere Tage ohne Ventilator und 100%-Lüfter spielen konnte. Danach kamen wieder die Abstürze. Ich regelte den Lüfter immer höher, um die Abstürze zu kompensieren. Als ich wieder bei 100% angelangt war, hatte ich endgültig genug. Diese Karte war Schrott. Ich hatte nie Temparaturen über 80° unter Last. Mein System ist ausgezeichnet gekühlt und ich habe alles probiert was man kann.

So bin ich dann auf diesen Thread gestossen und habe gesehen, dass tatsächlich ein Problem mit dieser OC-Variante besteht. Darum habe ich mich entschlossen, die Karte auszutauschen und warte seit ca. einer Woche auf Bescheid von meinem Händler. Der hat gesagt, die NX8800GTX OC wird von MSI nicht mehr hergestellt und ich bekäme evtl. eine Gutschrift für eine neue Karte.

Hoffentlich sind die MSI-Leute kulant und gewähren die Garantie obwohl ich den Lüfter entfernt und die Wärmeleitpaste gewechselt habe. Sollte ich eine Gutschrift bekommen, werde ich mir zwei 8800GT zulegen. Mit diesen GTX-Geschwüren will ich nichts mehr zu tun haben. Sollte ich die gleiche Karte zurück bekommen, werde ich mir einen neuen Lüfter zutun.

Ich hoffe, für euch gibt\'s auch bald ne Lösung.

Gruss Sacrum
Gespeichert

Zodiac

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Problem mit 8800GTX
« Antwort #72 am: 06. November 2007, 21:23:46 »

Hm, die Idee mit dem austausch der Wärmeleit Pads gegen gescheite Paste hatte ich auch schon aber im Rivatuner kann man gut sehen das selbst unter Games die Karte nicht zu heiß wird. So leichtsinnig wollte ich die Garantie doch nicht vespielen. Ich hoffe du bekommst noch Garantie.  Bei meiner liegts definitive am Memory Takt.

Bei welchem Händler hast du die Karte gekauft, wenn man fragen darf? *hoff*

Momentan hab ich mehr schiss den gleichen Schrott im Umtausch zu bekommen, da das Problem wohl fast mit allen OC Karten Auftritt. Eine Gutschrift oder andere Karte wäre mir da viel lieber.

/check
Zodiac
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #73 am: 07. November 2007, 07:56:51 »

Ich hab\' die Karte bei trendy24.ch gekauft (Schweizer Shop). Sobald ich etwas von meinem Händler höre, werde ich euch informieren.
Gespeichert

Sachrial

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 12
Problem mit 8800GTX
« Antwort #74 am: 07. November 2007, 10:26:51 »

Hi Leute

Ich habe in der Zwischenzeit eine zweite Supportanfrage an MSI gestellt. Mit dem deutlichen Hinweis dass sie noch ein Ticket von mir offen haben. Mal sehen wie sie darauf reagieren werden.

@Sacrum
Es wäre wohl besser gewesen, wenn du nicht so weit gegangen wärst. Aber ich hoffe mal das beste für dich.
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #75 am: 07. November 2007, 10:37:14 »

Ich bereuhe das mit der WLP auch sehr. Aber ich hab\' mit dem Shop schon einmal sehr schlechte Erfahrungen gemacht mit \'nem Mainboard, dass ich austauschen musste. Darum wollte ich unbedingt verhindern, dass ich wieder wochenlang warten muss.
Eigentlich müssten die bei MSI froh sein, wenn ihre Kunden selber probieren das Problem der Graka mit neuer WLP zu lösen.
Obwohl ich mir bewusst bin, dass ich gegen die Garantiebestimmungen verstossen habe, fände ich es eine Frechheit, wenn MSI sie mir nicht gewähren würde. Schliesslich funktioniert die Karte grundsätzlich und läuft jetzt noch kühler als mit Original-WLP.
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #76 am: 09. November 2007, 09:26:23 »

Ich hab\' nun vom Händler erfahren, dass die Karte bei MSI Deutschland ist und dass dort jetzt weitergeschaut wird. Abwarten und Tee trinken...

Vor 10 Tagen hab\' ich sie abgeschickt.
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #77 am: 09. November 2007, 11:20:21 »

na dann noch 20 tage oder so ^^
mal gucken wann ich endlich wieder zeit finde für den rechner, werde es vllt. am sonntag mal mit dem runtertakten des speichertaktes versuchen und den lüfter dann auf den standardmäßigen 59% laufen lassen...
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #78 am: 09. November 2007, 15:07:52 »

Unerwarteterweise habe ich heute ein Paket mit einer brandneuen 8800GTX von MSI bekommen - nicht mal der Händler wusste davon. Konnte sie bisher noch nicht einbauen, da ich noch am Arbeitsplatz bin, aber ein erster Blick auf die Karte zeigt schon mal, dass die verlöteten Widerstände (oder was es auch immer ist) ne andere Farbe haben. Demzufolge bin ich ziemlich positiv gestimmt, dass ich auch tatsächlich ne Karte bekommen habe, die funktionieren könnte.

Für alle, die nicht den ganzen Thread gelesen haben:
10 Tage nachdem ich sie auf die Post gebracht hatte, bekam ich wieder eine neue Karte zugeschickt und das obwohl ich eigentlich keinen Anspruch mehr auf Garantie hätte, weil ich die Wärmeleitpaste getauscht habe.

Ob die neue Karte nun stabil läuft wird sich heute Abend zeigen *froi*.
Gespeichert

Zodiac

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Problem mit 8800GTX
« Antwort #79 am: 10. November 2007, 11:54:43 »

Wow  8o ... das ging aber schnell. Das macht einem ja richtig Hoffnung.
Neue Widerstände ... hm ... kann einfach auch nur eine \"second source\" bei der Herstellung sein, oder?

Wo bleibt der Bericht, Sacrum?  :D

/check
Zodiac
Gespeichert