Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit 8800GTX  (Gelesen 20341 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #80 am: 11. November 2007, 17:16:48 »

So, nach 2 Tagen testen kann ich nur noch eins sagen: Läuft alles top!

Die neue Karte funktioniert tadellos. Sogar der Lüfter dreht jetzt teilweise über 60%. Die Temperaturen sind sogar nochmals deutlich niedriger. Unter Last kam die Temperatur kaum über 70° (GPU Diode).

Ich kann also allen nur empfehlen die Karte auszutauschen. Ich komme ja aus der Schweiz und obwohl meine GTX auf Deutschland geschickt wurde, hatte ich in 10 Tagen ne neue zu hause.
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #81 am: 13. November 2007, 08:22:34 »

also kann man nun doch davon ausgehen das es sich um ein thermisches problem handelt

lösungen:
runtertakten = geringere temperatur
lüfter hochdrehen = geringere temperatur

finds schade das msi kein gutes qualitätsmanagement hat und uns endverbraucher als tester missbraucht!

mal gucken wann ich die karte eintausche! hab derzeit kein bock 2 wochen auf meinen rechner zu verzichten...
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #82 am: 13. November 2007, 08:29:57 »

Bei mir war\'s klar, dass es sich um ein thermisches Problem handelt. Schliesslich bekam ich das System stabil zu laufen, als ich es entsprechend runterkühlte. Aber irgendwas war mit meiner Karte nicht in Ordnung. Temparaturen unter 80° sollten ne 8800GTX auf keinen Fall zum Absturz bewegen.

@robby21: Ohne MSI in Schutz nehmen zu wollen muss ich doch sagen, dass ich verstehe, wieso die Qualitätsprüfung heutzutage immer zu kurz kommt. Schliesslich muss man die Karte so schnell wie möglich auf den Markt bringen, um nicht von der Konkurrenz überrant zu werden. Das ist nicht nur bei MSI so, sondern auch bei anderen Grafikkartenfirmen. Nur hat MSI halt mehr Probleme damit, da sie fast immer nur OC-Versionen anbieten.
Gespeichert

BONGOMAN

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Problem mit 8800GTX
« Antwort #83 am: 14. November 2007, 13:50:15 »

Hallo @ all!
Hi Sacrum, meinen Glückwunsch zum tausch deiner Karte.
Was mich nun wirklich Wundert ist die Tatsache, das Du eine Antwort vom Support bekommen hast.
Ich habe bis jetzt mehrere Anfragen gestartet und auch mehrere Tickets vom Support bekommen, aber nie eine Antwort!
Es wäre leider besser für mich,  wenn ich eine Bestätigung von MSI bekommen würde das ein Defekt vorliegt bei den von mir geschildertem Problem!
Ich habe gelesen, das soll den Umtausch bei meinem Händler unkomplizierter und vor allem schneller machen.
Mal sehen, vielleicht bekomme ich in diesem Jahr noch eine Antwort?
Ciao
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #84 am: 14. November 2007, 14:07:42 »

@BONGOMAN:
Ich habe nie eine Antwort vom MSI-Support bekommen. Ich hab\' lediglich meinen Händler kontaktiert und der hat in Erfahrung gebracht, dass die Karte nach Deutschland gesendet wurde.

Kleines Resümee:
Hatte gestern einen Absturz bei Anno 1701 (Bildschirm wurde schwarz, Sound lief weiter). Crysis, Bioshock und Hellgate: London konnte ich bisher stundenlang ohne Absturz zocken. Möglicherweise lag es daran, dass ich die Gehäuselüfter nicht mehr permanent bei 100% laufen lasse und die Mainboard-Temparatur auf fast 60° gestiegen ist. Ich probiere mal weiter und halte euch auf dem laufenden.
Gespeichert

BONGOMAN

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Problem mit 8800GTX
« Antwort #85 am: 17. November 2007, 17:36:40 »

Hallo,
bevor das Thema übersehen wird.
Nach wie vor immer noch keine Antworten vom (Support?)!
Gespeichert

puto

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Problem mit 8800GTX
« Antwort #86 am: 18. November 2007, 01:15:12 »

hallo leute
also ich habe keine abstürze im moment ( ca.2-3 wochen).
zocke im oc takt folgende spiele ohne abstürze mehr: company of heroes, jericho, bioshock, sof payback, call of duty 4, world in conflict, timeshift, orange box, crysis.
habe lediglich im bios den pci-e takt von auto auf 100mhz gestellt. kann das jemand bestätigen ob es daran gelegen hat?
probiert es mal aus.
mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1195344959 »
Gespeichert

BONGOMAN

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Problem mit 8800GTX
« Antwort #87 am: 18. November 2007, 10:14:20 »

Hi puto,
das war mit meine erste Aktion der versuchten Fehlerbehebung.
Bei mir Definitiv nicht das problem!
 :(
Gespeichert

robby21

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 21
Problem mit 8800GTX
« Antwort #88 am: 19. November 2007, 08:25:24 »

hab noch keine antwort vom angeblich als support bezeichneten kundenservice msi...
wenn ich den lüfter auf 80% fix stelle, kann ich crysis und cod4 spielen, reicht mir im mom ^^
Gespeichert

StreakIsCult

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Problem mit 8800GTX
« Antwort #89 am: 20. November 2007, 01:49:18 »

Hey Leute, wie\'s aussieht reihe ich mich in eine lange Schlange ein.. 8o

Erstmal mein System:

-Thermaltake Toughpower 600W Netzteil
-Thermaltake Shark Gehäuse
(Fast die komplette linke Seite besteht aus Lochblech zur optimalen Belüftung,
120mm Lüfter direkt über der Graka)
-Q6600 Quad 2,4Ghz
-Coolermaster X-Dream P775 CPU-Kühler
-Gigabyte N650SLI-DS4 775 Mainboard
-4GB XMS2 DDR2 800Mhz Corsair Speicher
-Und LEIDER eine MSI NX8800 Ultra OC (Lärmkühlung)...

Habe mein System vor 2 Wochen bei Nemaq zusammenstellen lassen und war überglücklich als es 5 Tage später bei mir war. Nur leider war es bisher nicht möglich irgendetwas auch nur annähernd aktzeptabel zu spielen :wall

Getestete Spiele:
-Hellgate: London
-Crysis
-Timeshift
-CoD 4

Alles Spiele die auf einem solchen System doch mal wirklich >DELUXE< laufen sollten? Pustekuchen! ^^

Blah hier blubb dort permanente Freeze\'s und Endlostonschleife bei allen Spielen.
Erste Aktion: Foren durchsuchen. So bin ich hier gelandet :D

Hab natürlich die neusten Graka- u Mainboardtreiber, sämtliche Vista Hotfix\'s etc.
Ntune gezogen, Grakalüfter voll aufgedreht (Zu MSI\'s 59%-Einstellung sage ich jetzt mal nix..., oh lala! Hellgate lässt sich ne Zeit lang wenigstens unter DX9 zocken, 40min. später, Crash, CRASH, CRAAAAASH! -.-

Vor 2 Tagen hab ich extra meinen Ventilator ausm Keller gekramt und ihn mal dezent neben meinem Tower geparkt, dann volles Rohr auf die Graka drauf und siehe da, Crysis war 15min spielbar! Unbelievable, ich bin hin und weg!

Es wurde hier alles schon mehrmals gesagt, ich weiss, aber HIMMEL ARSCH UND ZWIRN!? Man legt mehr als 500 Steine für eine High-End-Graka hin und muss glauben man hätte ne Geforce 2 MX............. Ganz grosses Pfui an MSI!

Da ich jetzt weiss es ist ein thermisches Problem, den Takt runterschrauben kommt aus Prinzip nicht in Frage denn sonst hätte ich nicht die MSI gewählt und es gibt viele mehr arme Schweine wie mich habe ich mich entschlossen Nemaq morgen zu kontaktieren und die Karte retour zu schicken. Allerdings möchte ich kein Austauschmodel sondern die Ultra in der Liquid-cooled-Variante.

Nun das was ich wissen möchte, hat jemand von euch Erfahrung mit der MSI NX8800 Ultra OC Liquid, bzw. generell mit 8xxxer Karten OC Liquid? Hab so ziemlich sämtliches Vertrauen in MSI verloren und traue selbst der OC-Liquid-Variante zu mich mit irgendetwas erneut zu schocken. Daher muss ich die\'s unbedingt wissen bevor ich wieder zu MSI greife, sonst suche ich mir eine gänzlich andere Graka bzw versuche auf Nemaq\'s Kolanz zu hoffen.

Ooo...der, ich versuche stattdessen eine 8800 gtx/ultra non-oc zu bekommen? Bezüglich diesem Fall, MSI treu bleiben oder bestehen auch bei den non OC diverse Problemchen?

Bin für sämtliche Anregungen sowie Tipps dankbar!

Mfg

Streaki
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1195521889 »
Gespeichert

BONGOMAN

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 18
Problem mit 8800GTX
« Antwort #90 am: 20. November 2007, 07:36:15 »

Hi Streak,
willkommen im Club!
Leider kann ich nichts zu der Liquid geschichte erzählen.
Jedoch meine Meinung: Nie wieder MSI!!!
Ich habe nun schon das fünfte!! Ticket bekommen, jedoch niemals eine Antwort!
Das sollte eigentlich reichen denke ich. Jeder kann sich seinen Teil dazu denken.
Viel Glück vielleicht kannste deine Karte ja doch gegen ein Qualitätsprodukt eintauschen. Ich drück dir die Daumen.
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #91 am: 20. November 2007, 07:59:39 »

@SteakIsCult:
Was für Temperaturen hast du denn in deinem Gehäuse? Kannst mal mit Everest oder so auslesen. Sehe ich das richtig, dass du nur einen Gehäuselüfter hast?
Falls du Windows Vista installiert hast, kann\'s auch sein, dass Vista dir nach der Installation nen korrupten Grafikkartentreiber installiert hat. Den bekommt man leider auch durch simples neuinstallieren eines neueren nicht weg. Da musst du selbst Hand anlegen.

Von den OC-Liquid-Editionen von MSI habe ich bisher nur positives gehört. Aber wenn du die Wahl hättest irgendwelche Grafikkarten zu ordern, würde ich doch zwei 8800GT nehmen. Dein Board scheint ja SLI zu unterstützen.
Gespeichert

puto

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Problem mit 8800GTX
« Antwort #92 am: 20. November 2007, 11:16:24 »

hallo
mir ist ein fehler unterlaufen. hatte behauptet das ich den pci-e von auto auf 100mhz gestellt habe. war heute im bios und da stand es wieder auf auto.
die einstellung die ich verändert habe war nämlich PERFORMANCE ENHANCE von turbo auf standart.
ich traue mir nicht ein neuen treiber oder mein system neu zu installieren, weil ich angst habe das die abstürze wieder anfangen.
irgendwas muß doch in mein system anders sein bevor es nicht mehr abstürzte mit endlosschleife.
habe ein gigabyte p35 ds4 board, der treiber ist immernoch derselbe 163.71. genau mit diesen treiber hatte ich auch die abstürze. vor drei wochen hatte ich noch rivatuner zulaufen und den takt gesengt. nur aus lange weile hatte ich mal probiert mit oc takt (originalen takt) wieder ein spiel zu spielen und festgestellt das keins mehr abpfeifft.
glaube nicht das es am treiber liegt.
hat einer von euch seine abstürze im griff bekommen und wenn ja, wie?
achso, meine temperaturen sind 60 im idle und 70-72 grad unter last. sogar unter diesen temps hatte ich die abstürze auch. deswegen denk ich nicht an ein temperatur problem.
mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1195553995 »
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #93 am: 20. November 2007, 11:29:53 »

Und an der PERFORMANCE ENHANCE-Einstellung liegt es also nicht? Das wäre nach deiner Beschreibung noch naheliegend.
Gespeichert

puto

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Problem mit 8800GTX
« Antwort #94 am: 20. November 2007, 12:16:19 »

Zitat
Original von Sacrum
Und an der PERFORMANCE ENHANCE-Einstellung liegt es also nicht? Das wäre nach deiner Beschreibung noch naheliegend.

eigentlich schon. ich müßte mal wieder auf turbo schalten und dann testen. gebe euch dann bescheid.
mfg
Gespeichert

Fenek

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #95 am: 20. November 2007, 12:37:01 »

@ StreakIsCult
Zitat
bzw. generell mit 8xxxer Karten OC Liquid?
Ich habe hier eine MSI :P NX 8800 GTX OC Liquid laufen.
Mit nem Asus M2N-SLI-De-Luxe 2 GB Ram und AMD AM2 - 6000
aber alles unter XP :D

Ich sag nur eins:
Die OC Liquid von MSI ist TOP !!
Aber man sollte den günstigen Original Lüfter der auf dem Radiator sitzt
gleich gegen einen regelbaren von Arctic tauschen,
da kann man dann auch die Drehzahl des Lüfters manuell anpassen.

Ausserdem dafür sorge tragen das der Radiator mit Lüfter
aussen am Gehäuse angebracht wird.. So hab ich es zumindest gemacht,
da mein Gehäuse recht klein ist (noch !!)

Beispiel:
Crysis Online spielen
da sind die Grafik-Einstellungen auf Mittel ( das ist leider so....)
und die Temperatur liegt dann bei 48-49 Grad an der GPU.

Temperatur-Abstürze unter XP sind mir von daher unbekannt....
Ausser das ich noch mein Netzteil tauschen muss, wenn neues Gehäuse da ist..

550 Watt sind zu wenig ! Das merke ich wenn ich länger zocke,
ist der ganze Rechner dann plötzlich aus :P
Naja das ändere ich aber noch, siehe oben....

Ansonsten kann ich ehrlich (wirklich) sagen die MSI OC Liquid tuts ohne Probleme !!
man muss sie halt nur bekommen können.....
Die OC-Liquid hat meine Erwartungen erfüllt ! Auch wenn sie arg teuer ist
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1195558657 »
Gespeichert

puto

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 28
Problem mit 8800GTX
« Antwort #96 am: 20. November 2007, 14:57:01 »

so, habe jetzt fast 2,5 stunden crysis, call of duty 4 und jericho gezoggt.
bioseinstellung auf turbo gemacht wie früher. kein einziger absturz.
also daran hat es auch nicht gelegen.
möchte wissen warum es nicht mehr abstürzt, weil ich mein system neu machen will.
kann eigentlich nur noch an irgendwelchen updates von vista liegen.
wenn die msi 8800 gtx oc von hause aus ein defekt haben sollte, dann müßte sie ja immer noch abstürzen.
habe  irgendwo im forum gelesen das einer das atitool installiert hat und keine veränderung gemacht hat mit diesen tool, und er aber wieder zocken konnte.
ich habe den rivatuner drauf aber den autostart abgeschaltet. kann es damit was zutun haben?
mfg
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1195567078 »
Gespeichert

Sacrum

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #97 am: 20. November 2007, 15:03:10 »

@puto: Ich vermute eher, dass da ein Vista Update was rumgefummelt hat. Kannst ja mal in der Update-History schauen, ob da was war, was in Frage kommen würde.
Ansonsten wäre natürlich noch die Möglichkeit da, dass das Problem trotzdem thermischen Ursprungs ist und jetzt im Winter alles ein paar Grad kühler läuft - aber das hast du ja bereits dementiert.
Ich sag nur: Don\'t touch a running system ;)
Gespeichert

StreakIsCult

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
Problem mit 8800GTX
« Antwort #98 am: 20. November 2007, 16:28:25 »

@Sacrum, ja das ist richtig ich habe nur einen grossen Lüfter im Gehäuse, allerdings liegt selbst unter Volllast die Systemtemperatur nie über 50Crad was wie schon beschrieben an meinem Tower liegt, dank dem Lochblech herscht ein permanenter sowie ganz wunderbarer ^^ Luftaustausch vor. Hat auch einiges gekostet der Dreckstower, dafür ist er wunderschön und gross :D

Habe eben mit Nemaq telefoniert, grosse freudige Überraschung! Ich soll die Karte retour schicken und bekomme wieder eine 8800 Ultra, allerdings nicht mehr von MSI :] Ich darf auf dem Servicebegleitschein meine persönlichen Wünsche notieren, die dann seien werden: keine MSI, non OC!!!

Ich denke damit dürften dann meine Probleme in baldiger Zeit gelöst sein. Werde hier Bescheid geben ob alles reibungslos funktioniert hat wenn es soweit ist und wie die neue Karte dann laufen wird, sowie natürlich von welchem Hersteller sie sein wird.

Mit solch überzeugenden Support hätte ich nicht gerechnet, Nemaq rocks!!!
Gespeichert

Fenek

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 11
Problem mit 8800GTX
« Antwort #99 am: 21. November 2007, 01:43:14 »

@ StreakIsCult
Warum so einen Schnellschuss ??
hast Du meinen Beitrag evtl. noch nicht gelesen ?
Gespeichert