MSI P35 Platinum bootet nicht
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: MSI P35 Platinum bootet nicht  (Gelesen 18723 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #100 am: 07. November 2007, 18:32:24 »

Mach es nach dieser Anleitung:

Flashen ohne Diskettenlaufwerk!

... und benutz die Switches /P /B /N /C .

---------

Wenn das auch alles nichts bringt, dann versuch es mit dem letzten offiziellen BIOS.
Gespeichert

Ben86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P35 Platinum bootet nicht
« Antwort #101 am: 07. November 2007, 18:37:09 »

Hey, danke.
also er hat jetzt wenigstens den Quad Core wieder richtig erkannt :)

Ich prbiere erstmal noch ein wenig rum und mache das dann auf die klassische Tour via Floppy.

Danke nochmal!

PS: hatte das ganze mit dem MSI USB Tool gemacht
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1194457487 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #102 am: 07. November 2007, 18:55:59 »

Zitat
also er hat jetzt wenigstens den Quad Core wieder richtig erkannt

...und das andere Problem ist geblieben?
Gespeichert

Ben86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P35 Platinum bootet nicht
« Antwort #103 am: 07. November 2007, 19:14:18 »

Hast du ICQ oder sowas? ^^

Ja also nehmen wir mal an ich bin jetzt in Windows. Ich klicke auf Herunterfahren (das macht er Ordnungsgemäß wie es mit BIOS 1.3 nicht ging). Der PC ist nun aus und wird durch mich wieder eingeschaltet. Er startet und sagt, bevor er dazu kommt das OS zu booten, Checksum Bad F1 für Setup und F2 für mit default starten. Das ist soweit ich weis am Anfang okay aber er macht es jedes mal, was ein Einstellen Praktisch unmöglich macht.
Naja ich Stelle mir grade alles peniebel nach der Anleitung, die du mir geschickt hast, ein. Mal gucken was das Board davon hält.

-----------------

Zitat
Rechner wieder ans Netz, booten und ins BIOS. Dort werden die notierten Einstellungen übernommen. Zuletzt unter PNP/PCI Configurations -> Clear NVRAM auf YES stellen.

Clear NVRAM
Im ESCD (Extended System Configuration Data)-NVRAM (Non-volatile Random Access Memory) speichert das BIOS sowohl für PNP- als auch für Nicht-PNP-Geräte Ressourcen-Informationen in einem Bit-String-Format. Wird der Menüpunkt auf Yes gestellt, setzt das System den ESCD-NVRAM direkt nach dem Hochfahren des Systems zurück und stellt dann die Einstellung des Menüpunkts automatisch wieder auf No.

Bis zu diesem Punkt aus der BIOS-Update Anleitung komme ich ohne Probleme ... nur ich habe eine solche Funktion nicht zum Einstellen.
Liegt das beim P35 Platinum wo anders?
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI P35 Platinum bootet nicht
« Antwort #104 am: 07. November 2007, 21:21:14 »

Muß ich zustimmen . Hab ich im Bios auch noch nicht gesehen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Ben86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P35 Platinum bootet nicht
« Antwort #105 am: 07. November 2007, 21:26:55 »

okay kurz ne rasche Antwort ... ich glaube es geht ... melde mich nach ein paar Tests noch mal, wollte das nur schnell los werden


------------



Okay mein Fazit zu der BIOS-Version 1.71 Beta.
Nach dem ich es nun auf meinem kleinen zum laufen bekommen habe, bin ich davon deutlich mehr begeistert als von der BIOS-Version 1.3.
Das Board macht keine sinnlosen zwangsabschaltungen mehr, die vermutlich der RAM verursacht hat. Folgende Einstellungen laufen Stabil:
CPU: FSB 400MHz, Multi 9 -> 3600MHz |-> Rated FSB von 1600MHz durch den Quad
RAM: 500MHz Verhältniss zur CPU 4:5 (1,25) bei 2,2V -> 1000MHz
V-Core: 1,44xV (befindet sich noch im bereich der zugelassenen Volt laut Intel)

Ich bin mir sicher, dass da noch mehr rauszuholen ist aber dafür kenne ich mich zu wenig mit den CL-Raten des RAMs aus (das Wort raten triffts da auch im übertragenen Sinne). Allerdings bin ich gerne für Vorschläge offen (Patriot PC2-9600, DDR2-1200, CL5-5-5-12, 2,3V Angaben laut Hersteller nicht bei mir im BIOS).
Die CPU jedenfalls hat noch ordentlich Potential nach oben.

An dieser Stelle noch mal Danke an euch für die Hilfe mit dem BIOS :)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #106 am: 08. November 2007, 00:19:44 »

Freut mich, dass es nun einigermaßen funktioniert.  Ein 3.6Ghz QuadCore, 400 MHz FSB-Takt und 4Gb DDR2 RAM @1GHz können sich leistungstechnisch, denke ich, ganz gut sehen lassen.



Ist das Ganze auch wirklich, wirklich stabil (Prime)?

--------------

Zitat
dafür kenne ich mich zu wenig mit den CL-Raten des RAMs aus

Es handelt sich hier um die Schaltzeiten für die RAM-Module. Die Faustregel ist eigentlich einfach:  Geringere Werte erhöhen die Performance, aber gehen auf Kosten der Stabilität (und umgekehrt).

Wenn Du Dich darüber genauer informieren möchtest, schau Dir mal folgende Artikel an:


- WIKIPEDIA

- \"Memory Timings Explained\"

- A Guide to Memory Timings
Gespeichert

Ben86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P35 Platinum bootet nicht
« Antwort #107 am: 09. November 2007, 07:08:15 »

Hey, danke für die Links. Joa so in etwa ist das mein Verständniss vom RAM, geht eher um das Verhältniss der einzelnen Werte wo ich nicht so ganz durchsteige, aber da lese ich mich einfach mal rein ;)

Prime hab ich noch nicht drüber laufen lassen, muss ich mir mal anschaffen. Habe bisher einfach nur ein CPU Belastungstool (100% Auslastung aller Kerne) mal länger laufen lassen, sowie 3dmark und etwaige Spiele (Doom3, Crysis Demo, HL2) um die Temperaturen zu beobachten. Dabei ging nichts über 50°, gab keine Pixelfehler, war nichts am ruckeln (ausser Crysis aber das verübel ich der Grafikkarte nicht ^^) und vorallem blieb er an. Aber wie gesagt ich schau noch mal wie das Ganze mit Prime ausgeht.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #108 am: 09. November 2007, 12:02:41 »

Zitat
Prime hab ich noch nicht drüber laufen lassen, muss ich mir mal anschaffen.

Hier ein Link:

http://www.softpedia.com/get/Others/Home-Education/Prime95.shtml
Gespeichert

Ben86

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 14
MSI P35 Platinum bootet nicht
« Antwort #109 am: 09. November 2007, 13:01:59 »

Hehe danke. Dann habe ich ja das richtige Programm heute morgen in aller Schnelle gefunden, weil mich hatte das 95 doch anfangs start abgelenkt. Also, hatte nicht so viel Zeit heute Morgen, wollte aber unbedingt noch schnell gucken, was das Programm so mit meinem Rechner anstellt. Habe 3 Tests durchlaufen lassen ( das erste mal, dass der Rechner am ruckeln war ;) ) und er ist dabei nicht abgestürzt ... allerdings konnte er beim dritten Test ein Modul (eine der Zeilen war rot Markiert) nicht ausführen. Ich schreib da später nochmal was zu, wenn ich mehr Zeit habe, einen Kompletttest durchzuführen.

Ben
Gespeichert

Garth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI P35 Platinum bootet nicht
« Antwort #110 am: 04. Dezember 2007, 18:40:38 »

Ich hänge mich hier mal einfach an den bestehenden Thread mit dran, passt ja thematisch auch.

Mein System:

Win XP home
CPU C2D 6420
Board MS 7345 1.1 auf Bios 1.6 geflasht
RAM Corsair Memory Twin2X 1024A-5400UL DDR2 (nur einer eingebaut)
Graka Asus 1950 Pro

Ich hab ebenfalls das Problem, dass mein Rechner nicht immer bootet. Und beim Starten meistens auf r-r-g-r hängen bleibt. Manchmal springt er auch von r-r-g-r auf r-r-r-r auf r-r-g-r.

Dann kann ich Glück haben und ihn über den CMOS Knopf Prozedere zum Starten überreden, was aber nicht zwingend beim Ersten mal klappen muss.


Liegt diese Wankelmütigkeit an dem RAM, der gerne mit 2,1V laufen würde?
Wenn ja, wo kann ich denn im Bios die Spannung ändern und welche der Timings muss ich ändern?

Und woran liegt es, dass Everst das Board, die CPU sowie den Speicher nicht erkennt?


Ich hoffe mir kann geholfen werden,
vielen Dank soweit
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI P35 Platinum bootet nicht
« Antwort #111 am: 04. Dezember 2007, 18:57:51 »

Habe fast die gleiche Konfiguration wie du. Allerdings anderen Ram.

Also gehe in das Cell Menu.
Markiere Memory Voltage.
Hebe die Spannung auf 2,1 Volt an mit den + / - Tasten.

Die Timings kannst du unter Advanced Dram Configuration manuell einstellen.

# Tested at latency settings (3-3-2-8 ) at 2.1V
# SPD programmed at 4-4-4-12 values

Ich hoffe du hast den Ram nicht auf 800 MHZ laufen. Der ist nur für 667 MHZ gedacht.
Das wars.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1196791304 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Garth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI P35 Platinum bootet nicht
« Antwort #112 am: 04. Dezember 2007, 21:24:39 »

Danke für deine schnelle Antwort, fürs Erste läuft es mit ner Spannung von 2,1V ohne Probleme.
Womit ich aber Probleme habe, ist die Veränderung der Timings. Ich kann mich da nicht entscheiden, welche ich ändern muss.
Bei mir sieht das so aus:
1. CAS # Latency 6
2. RAS # to CAS # Delay 6
3. RAS # Precharge 6
4. RAS # Activate to Precharge 15
5. TRFC 38
6. TWR 12
7. TWTR 12
8. TRRD 12
9. TRTP 12

Besten Dank
Garth
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
MSI P35 Platinum bootet nicht
« Antwort #113 am: 04. Dezember 2007, 21:26:37 »

Die erste 4 verändern auf 4-4-4-12
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #114 am: 04. Dezember 2007, 21:27:28 »

Diese hier:

Zitat
1. CAS # Latency 6
2. RAS # to CAS # Delay 6
3. RAS # Precharge 6
4. RAS # Activate to Precharge 15

Von oben nach unten also 5-5-5-18 bzw. 4-4-4-12, je nachdem wofür die Module bei der Spannung ausgeschrieben.
Gespeichert

Garth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI P35 Platinum bootet nicht
« Antwort #115 am: 04. Dezember 2007, 21:30:28 »

ah, alles klar

was mich hadern ließ, ist, dass ich den Precharge nicht auf 2 setzen konnte, somit die 3328 Timings nicht gepasst hätten.

Probiere es gleich aus wenn ich gleich nachher aus.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #116 am: 04. Dezember 2007, 22:28:27 »

Zitat
was mich hadern ließ, ist, dass ich den Precharge nicht auf 2 setzen konnte, somit die 3328 Timings nicht gepasst hätten.

Wenn das BIOS es nicht zulässt, dass Du den Precharge-Wert auf 2 setzt, dann lass ihn halt auf 3 oder 4.  Den Performance-Unterschied wirst Du wahrscheinlich nicht mal messen kommen.
Gespeichert

Garth

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
MSI P35 Platinum bootet nicht
« Antwort #117 am: 05. Dezember 2007, 00:57:56 »

Herrje, wenn ich meinen letzten Post so lese, merke ich wieder, dass die Finger mal wieder schneller sind als das Hirn.

Back to Topic, hab die Timings nun auf 3-3-3-9, er läuft von alleine an mit beiden Riegeln und macht bisher auch noch keine Anstalten mir gegenteiliges zu Beweisen; will mal hoffen, dass das auch so bleibt.

Ich danke Euch für Eure ratkräftige und schnelle Unterstützung

In diesem Sinne erstmal eine gute Nacht,
Garth
Gespeichert

magnum2k2

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
MSI P35 Platinum bootet nicht
« Antwort #118 am: 23. September 2008, 20:05:40 »

Moin,

Ich habe das gleiche Problem wie der Thread-Ersteller.

Nur ist dieses Problem bei mir ganz plötzlich aufgetreten; ich musste den Rechner per Resetknopf neu starten und seitdem habe ich das Problem.

Es wurden keinerlei Änderungen an der Hardware vorgenommen, auch kein neues Bios wurde aufgespielt (habe aktuell das 1.8er)

Meine Hardware ist:
P35 Neo2
1 x 2x2048MB Kit G.Skill DDR2 1000MHz CL5 Retail
Intel C2D E8400

Der Rechner ist nie mit einer anderen Konfiguration gelaufen, deswegen bin ich grad unschlüssig, ob ich das Mobo mit einem DDR2-800er Speicher wiederbeleben kann.

Was meint ihr dazu?

Gruß Nicolas
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
MSI P35 Platinum bootet nicht
« Antwort #119 am: 23. September 2008, 20:35:52 »

Bitte eröffne einen eigenen Thread. Du hast ein vollkommen anderes System und sich hier nun auch noch dranzuhängen muss vielleicht nicht sein.
Gespeichert