Problem nach BIOS Update - p965neo
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem nach BIOS Update - p965neo  (Gelesen 7689 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #20 am: 18. September 2007, 20:22:53 »

Ja, probier mal den abgesicherten Modus.

Weiterhin:

Wie sehen folgende BIOS-Einstellungen momentan bei Dir aus:

- IOAPIC
- ACPI
- MPS-Table Version

-----

Ist der JMicron-Controller auf RAID-Mode gestellt?

Hängt die SATA-Platte garantiert an einem der Intel-Ports?
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #21 am: 18. September 2007, 20:24:56 »

Zitat
Original von Jack the Newbie
Bist Du an einer Problemlösung interessiert, oder nicht?

ja immer noch - das juckt..wenn du so freundlich wärst :)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #22 am: 18. September 2007, 20:26:22 »

OK, ich hab nur nochmal gefragt, weil wenn nicht, hätte man gleich mit Kaufberatung weiter machen können.  :D
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #23 am: 18. September 2007, 20:26:58 »

- IOAPIC
-->disabled
- ACPI
-->enabled
- MPS-Table Version
1.1
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #24 am: 18. September 2007, 20:35:23 »

huh, ich habe IOAPIC mal aktiviert, jetzt habe ich die MPS tabel version 1.4 ...
beim booten komm ich jetzt wenigstens zu den walking dots von windows.
danach aber wieder hängenbleiben und reboot.

ich versuch wieder mal windows neu zu installieren...vielleicht hats das wegen irgendwelchen interrupt problemen geschossen weil ich das IOAPIC deaktiviert hatte?

hmmm mal schaun
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #25 am: 18. September 2007, 20:36:13 »

Okay, das ist schonmal ein klarer Problemgrund.

IOAPIC und ACPI müssen immer und in jedem Fall auf \"enabled\" gestellt sein. Wenn man das nach einer Windows-Installation ändert, und genau das ist wahrscheinlich nach dem BIOS-Update geschehen, dann kann Windows nicht mehr richtig starten.

MPS Table Version muss bei einer Dual Core CPU immer auf 1.4 stehen.

-----------

Versuch mal die Einstellungen richtig vorzunehmen (IOAPIC und ACPI auf enabled, MPS Table Version auf 1.4) und schau, ob sich Windows dann starten lässt.  Wenn ja, dann hast Du Glück, wenn nicht, wirst Du neu installieren müssen.  Vielleicht reicht auch eine Reparaturinstallation.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190140744 »
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #26 am: 18. September 2007, 20:41:34 »

ok danke, keine ahnung warum das verstellt war, wahrscheinlich durch den reset.
nur...jetzt hängt sich das bios auf - wollte die bootreihenfolge umstellen, und auf einmal kann ich die tastatur nicht mehr benutzen...nach reboot das selbe.
das nimmt kein ende :(

/e ok, jetzt komm ich mal wenigstens zur windows installation...moment;)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190141094 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #27 am: 18. September 2007, 20:45:23 »

Mach nochmal einen CMOS-Reset bei gezogenem Netzstecker, achte dann beim Kontrollieren der BIOS-Einstellungen darauf, dass USB Keyboard aktivert ist, und dass die genannten Einstellungen richtig konfiguriert sind.

Geh alle Einstellungen nochmal durch, und schau auch nochmal nach der RAM-Spannung.  BIOS-Default ist in der Regel 1.8V (Cell Menu).  Die meisten RAM-Module brauchen für 800 MHz-Betrieb allerdings etwas mehr, um korrekt und stabil zu arbeiten.

Spread Spectrum solltest Du im BIOS auch abschalten und den JMicron-Controller auf IDE-Modus stellen.

Zitat
/e ok, jetzt komm ich mal wenigstens zur windows installation...moment

Okay, immerhin.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190141152 »
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #28 am: 18. September 2007, 20:47:17 »

die 2 sachen habe ich vergessen:

Ist der JMicron-Controller auf RAID-Mode gestellt?
nein, ide - ich habe ja kein raid?!

Hängt die SATA-Platte garantiert an einem der Intel-Ports?
wie erkenne ich das? ich dachte der jmicron würde nur die ide ports zur verfügung stellen...

andererseits - der pc hat fast ein jahr so funktioniert - also mit diesen beiden punkten, nicht die IOAPIC sache...
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.840
Problem nach BIOS Update - p965neo
« Antwort #29 am: 18. September 2007, 20:48:22 »

Der Jmicron stellt ein einzelnen SATA Port zur verfügung. Die Intel sind die 4 anderen.
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #30 am: 18. September 2007, 20:48:46 »

Zitat
wie erkenne ich das? ich dachte der jmicron würde nur die ide ports zur verfügung stellen...

Die Intel-Ports stehen zusammen. Der JMicron-SATA-Port  steht einzeln.

Schau auch mal hier:

FAQ P965 NEO/Platinum, BITTE vor dem Posten UNBEDINGT LESEN!!! (Rev:1.15)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190141952 »
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #31 am: 18. September 2007, 21:02:01 »

ok, ich hatte die platte natürlich auf sata1
hab sie mal auf das was ich für sata7 halte gesteckt(bei mir fehlen ja 2 sata ports)

also wenn das eine fehlerursach ist kommt mir das sehr spanisch vor, da ich das ganze so wie gesagt 1 jahr in betrieb hatte...
naja ich installier jetzt mal windows neu und melde mich wieder wenns derweil abstürze oder nacher eine erfolgsmeldung gibt ;)
danke auf jeden fall für die hilfe :)
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #32 am: 18. September 2007, 21:14:26 »

Zitat
also wenn das eine fehlerursach ist kommt mir das sehr spanisch vor, da ich das ganze so wie gesagt 1 jahr in betrieb hatte...

Die Hauptursache ist meiner Meinung die Änderung der besagten BIOS-Einstellungen nach dem Update.

Auch wenn es vorher mit dem JMicron-SATA-Port funktioniert hat, verhält sich der Intel Controller in der Regel um einiges \"braver\".  Mit dem JMicron-Controller gibt es oft ein paar Anfangsprobleme, deshalb die Empfehlung von mir und auch im verlinkten Thread.
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #33 am: 18. September 2007, 21:17:36 »

verstehe...

leider: und ich kann mir das nicht erklären: ich installier windows neu, die ganze zeit läuft es einwandfrei, sobald ich windows dann zum ersten mal starten will, hängt sich der PC auf.
wenn ich dann ins bios gehe, um die einstellungen noch mal zu kontrollieren, hängt sich das bios wieder auf.

bitte...was kann das sein??

sata platte schein jetzt übrigens im bios als IDE fourth master auf...
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190143130 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #34 am: 18. September 2007, 21:20:44 »

Zitat
ich installier windows neu,

Mit bereits integriertem SP2?

Zitat
sobald ich windows dann zum ersten mal starten will, hängt sich der PC auf.

Wie äußert sich das?  Wenn es einen Bluescreen gibt, dann poste mal die Fehlermeldung.

Zitat
wenn ich dann ins bios gehe, um die einstellungen noch mal zu kontrollieren, hängt sich das bios wieder auf. bitte...was kann das sein??

Schwer zu sagen.  Hast Du die RAM-Spannung mal überprüft?  Was empfiehlt der Hersteller, was ist im BIOS eingestellt?
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #35 am: 18. September 2007, 21:38:34 »

ok, ich habe da den verdacht, dass ich den cmos reset zu kurz gemacht habe, nur ein paar sekunden.
hab den jumper jetzt mal 5min auf clear gelassen, die ganzen bios einstellungen gemacht und schau mal was jetzt geht.
weil dass sich schon das bios aufhängt kann echt nicht sein :wall

p.s. ram spannung werd ich noch checken
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #36 am: 18. September 2007, 21:42:04 »

Nochmal die ein Verweis Frage nach Deiner XP-Install-CD:

Wenn SP2 nicht bereits integriert ist, dann sind Probleme bereits vorprogrammiert. Ein Hinweis wäre ein Bluescreen mit Fehlermeldung bei der Installation oder beim ersten Startversuch danach.

Danach nochmal folgende Frage:

Wie hast Du das BIOS-Update genau gemacht?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190144643 »
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #37 am: 18. September 2007, 21:47:27 »

sorry, ja sp2 ist drauf.
und ich habe wider besseres wissen live update benutzt...
Gespeichert

t-bone

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 39
Problem nach BIOS Update - p965neo
« Antwort #38 am: 18. September 2007, 22:08:24 »

ok, windows installation hat mal funktioniert - ich hoffe das beste, auch wenn ich schon mal soweit war...
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
Problem nach BIOS Update - p965neo
« Antwort #39 am: 18. September 2007, 22:09:47 »

Okay, schau mal und schreib, wenn sich komisches Verhalten bemerkbar macht.
Gespeichert