Suche: Soundtreiber für GX700
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Suche: Soundtreiber für GX700  (Gelesen 1171 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

togo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
Suche: Soundtreiber für GX700
« am: 25. September 2007, 14:59:30 »

hi @all,

mitlerweile hat die umstellung von vista auf xp mit meinem gx700 soweit geklappt,
allerdings bekomme ich mit den msi-treiber keinen sound !

es scheint wohl ein realtek soundtreiber zu sein, doch mehr kann ich nicht sehen,
und wenn ich nach einem soundtreiber von realtek suche kommen viele ver-
schieden - nur welcher ist es ?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1190725619 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Suche: Soundtreiber für GX700
« Antwort #1 am: 25. September 2007, 15:02:06 »

http://www.realtek.com.tw

dort gibts es treiber für AC\'97 chips und HD Audio chips. je nachdem was verbaut ist.
Gespeichert

togo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
Suche: Soundtreiber für GX700
« Antwort #2 am: 25. September 2007, 15:06:17 »

danke dir, doch wie bekomme ich raus welche chips verbaut sind ? der treiber der
dabei war schien ein HD treiber zu sein, kann ich dann davon ausgehen, dass ich
dann auch den HD suche/benutzen muss ?
Gespeichert

togo

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 29
Suche: Soundtreiber für GX700
« Antwort #3 am: 26. September 2007, 14:54:42 »

... so, habe nun BEIDE Versionen ausprobiert, leider OHNE Erfolg, es kommt KEIN Ton
aus meine Notebook ...

Hinweis - der Sound lief unter Vista - nur unter XP nicht, hat noch jemand eine Idee ?
Gespeichert