Composit Audio Problem mit MSI 8606 und Beryl
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Composit Audio Problem mit MSI 8606 und Beryl  (Gelesen 4740 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

almos.dinnyes

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Composit Audio Problem mit MSI 8606 und Beryl
« am: 27. August 2007, 11:25:02 »

Hallo,

ich habe kUbuntu auf meine MSI Mega 180 installiert. Sie ist schon fast fertig, nurm mit der TV Karte und mit Beryl habe ich noch Problemen.

1.
Ich möchte den Composit (für Satelit) und den Antenna Eingang benutzen, das einzige Problem ist damit, dass ich habe keine Composit Audio, nur Composit Video mit Antenna Audio. Wo und wie kann ich das richtig einstellen?

2.
Beryl hat zuerst nur mit Gnome funtioniert, mit KDE hatte ich keine Fensterdekorationen (Titlebar, Min/Max Tasten usw.) Ich habe einige Lösungen probiert. Jetzt kann ich Beryl manager starten, aber Beryl kann ich nicht starten. Wenn ich Beryl als Windowmanager einstelle, sind die Fensterdekorationen wider weg für eine Sekunde, und dann ist Beryl wieder ausgeschaltet. Was könnte die Lösung sein? (Ich versuchte den Rendeungsweg auf Kopieren stellen, aber das hat auch nicht geholfen).
Gespeichert
Freundliche Grüsse,

Álmos

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.962
Composit Audio Problem mit MSI 8606 und Beryl
« Antwort #1 am: 29. August 2007, 15:39:55 »

Zum 2. Punkt kann ich nur sagen das die Entwicklung von Beryl eingestellt wurde und dessen Funktionen mit in Compiz integriert wurden. Daraus entstand Compiz Fusion.

Ich empfehle dir das zu verwenden da es auch um einiges besser aussieht  ;)
Klick hier und dann Scroll ziemlich weit nach unten... Da ist die Installationsanleitung.

Bei Fragen kannst du gerne auf mich zurück kommen.
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

almos.dinnyes

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Composit Audio Problem mit MSI 8606 und Beryl
« Antwort #2 am: 29. August 2007, 17:24:31 »

Hallo,

Leider geht es immer noch nicht. Ich habe die folgende Fehlermeldung bekommen:

almos@dinnyes-desktop:~$ compiz --replace
Fatal: Compiz can\'t be ran using VESA or VGA divers.

Hier ist meine xorg.conf File (vielleicht hilft das):

# /etc/X11/xorg.conf (xorg X Window System server configuration file)
#
# This file was generated by dexconf, the Debian X Configuration tool, using
# values from the debconf database.
#
# Edit this file with caution, and see the xorg.conf(5) manual page.
# (Type \"man xorg.conf\" at the shell prompt.)
#
# This file is automatically updated on xserver-xorg package upgrades *only*
# if it has not been modified since the last upgrade of the xserver-xorg
# package.
#
# If you have edited this file but would like it to be automatically updated
# again, run the following command:
# sudo dpkg-reconfigure -phigh xserver-xorg

Section \"Files\"
Fontpath   \"/usr/share/fonts/X11/misc\"
Fontpath   \"/usr/share/fonts/X11/cyrillic\"
Fontpath   \"/usr/share/fonts/X11/100dpi/:unscaled\"
Fontpath   \"/usr/share/fonts/X11/75dpi/:unscaled\"
Fontpath   \"/usr/share/fonts/X11/Type1\"
Fontpath   \"/usr/share/fonts/X11/100dpi\"
Fontpath   \"/usr/share/fonts/X11/75dpi\"
# path to defoma fonts
Fontpath   \"/var/lib/defoma/x-ttcidfont-conf.d/dirs/TrueType\"
EndSection

Section \"Module\"
Load      \"i2c\"
Load      \"bitmap\"
Load      \"ddc\"
Load      \"extmod\"
Load      \"freetype\"
Load      \"int10\"
Load      \"vbe\"
Load      \"glx\"
Load      \"v4l\"
EndSection

Section \"InputDevice\"
Identifier   \"Generic Keyboard\"
Driver      \"kbd\"
Option      \"CoreKeyboard\"
Option      \"XkbRules\"   \"xorg\"
Option      \"XkbModel\"   \"pc105\"
Option      \"XkbLayout\"   \"hu\"
EndSection

Section \"InputDevice\"
Identifier   \"Configured Mouse\"
Driver      \"mouse\"
Option      \"CorePointer\"
Option      \"Device\"   \"/dev/input/mice\"
Option      \"Protocol\"   \"ImPS/2\"
Option      \"ZAxisMapping\"   \"4 5\"
Option      \"Emulate3Buttons\"   \"true\"
EndSection

Section \"InputDevice\"
Driver      \"wacom\"
Identifier   \"stylus\"
Option      \"Device\"   \"/dev/input/wacom\"
Option      \"Type\"   \"stylus\"
Option      \"ForceDevice\"   \"ISDV4\"# Tablet PC ONLY
EndSection

Section \"InputDevice\"
Driver      \"wacom\"
Identifier   \"eraser\"
Option      \"Device\"   \"/dev/input/wacom\"
Option      \"Type\"   \"eraser\"
Option      \"ForceDevice\"   \"ISDV4\"# Tablet PC ONLY
EndSection

Section \"InputDevice\"
Driver      \"wacom\"
Identifier   \"cursor\"
Option      \"Device\"   \"/dev/input/wacom\"
Option      \"Type\"   \"cursor\"
Option      \"ForceDevice\"   \"ISDV4\"# Tablet PC ONLY
EndSection

Section \"Device\"
Identifier   \"nVidia Corporation NV18 [GeForce4 MX - nForce GPU]\"
Boardname   \"NVIDIA GeForce4 (generic)\"
Busid      \"PCI:3:0:0\"
Driver      \"nv\"
Screen   0
Vendorname   \"NVIDIA\"
Option      \"AddARGBGLXVisuals\"   \"True\"
Option      \"NoLogo\"   \"False\"
EndSection

Section \"Monitor\"
Identifier   \"SyncMaster\"
Vendorname   \"Samsung\"
Modelname   \"Samsung SyncMaster 910N/912N\"
Horizsync   30-81
Vertrefresh   56-85
modeline \"640x480@60\" 25.2 640 656 752 800 480 490 492 525 -vsync -hsync
modeline \"640x480@72\" 31.5 640 664 704 832 480 489 491 520 -vsync -hsync
modeline \"640x480@75\" 31.5 640 656 720 840 480 481 484 500 -vsync -hsync
modeline \"640x480@85\" 36.0 640 696 752 832 480 481 484 509 -vsync -hsync
modeline \"800x600@56\" 36.0 800 824 896 1024 600 601 603 625 +hsync +vsync
modeline \"800x600@72\" 50.0 800 856 976 1040 600 637 643 666 +hsync +vsync
modeline \"800x600@75\" 49.5 800 816 896 1056 600 601 604 625 +hsync +vsync
modeline \"800x600@85\" 56.3 800 832 896 1048 600 601 604 631 +hsync +vsync
modeline \"800x600@60\" 40.0 800 840 968 1056 600 601 605 628 +hsync +vsync
modeline \"832x624@75\" 57.284 832 864 928 1152 624 625 628 667 -vsync -hsync
modeline \"1024x768@85\" 94.5 1024 1072 1168 1376 768 769 772 808 +hsync +vsync
modeline \"1024x768@75\" 78.8 1024 1040 1136 1312 768 769 772 800 +hsync +vsync
modeline \"1024x768@70\" 75.0 1024 1048 1184 1328 768 771 777 806 -vsync -hsync
modeline \"1024x768@60\" 65.0 1024 1048 1184 1344 768 771 777 806 -vsync -hsync
modeline \"1152x864@75\" 108.0 1152 1216 1344 1600 864 865 868 900 +hsync +vsync
modeline \"1280x1024@75\" 135.0 1280 1296 1440 1688 1024 1025 1028 1066 +hsync +vsync
modeline \"1280x960@60\" 102.1 1280 1360 1496 1712 960 961 964 994 -hsync +vsync
modeline \"1280x1024@60\" 108.0 1280 1328 1440 1688 1024 1025 1028 1066 +hsync +vsync
modeline \"1280x960@75\" 129.86 1280 1368 1504 1728 960 961 964 1002 -hsync +vsync
modeline \"1400x1050@60\" 122.61 1400 1488 1640 1880 1050 1051 1054 1087 -hsync +vsync
modeline \"1600x1200@65\" 175.5 1600 1664 1856 2160 1200 1201 1204 1250 +hsync +vsync
modeline \"1600x1200@60\" 162.0 1600 1664 1856 2160 1200 1201 1204 1250 +hsync +vsync
Gamma   1.0
EndSection

Section \"Screen\"
Identifier   \"Default Screen\"
Device      \"nVidia Corporation NV18 [GeForce4 MX - nForce GPU]\"
Monitor      \"SyncMaster\"
Defaultdepth   24
SubSection \"Display\"
Depth   24
Virtual   1600   1200
Modes      \"1400x1050@60\"   \"1600x1200@65\"   \"1280x960@75\"   \"1600x1200@60\"    \"1280x1024@60\"   \"1280x960@60\"   \"1280x1024@75\"   \"1152x864@75\"   \"1024x768@60\"    \"1024x768@70\"   \"1024x768@75\"   \"1024x768@85\"   \"832x624@75\"   \"800x600@60\"    \"800x600@85\"   \"800x600@75\"   \"800x600@72\"   \"800x600@56\"   \"640x480@85\"    \"640x480@75\"   \"640x480@72\"   \"640x480@60\"
EndSubSection
EndSection

Section \"ServerLayout\"
Identifier   \"Default Layout\"
screen 0 \"Default Screen\" 0 0
Inputdevice   \"Generic Keyboard\"
Inputdevice   \"Configured Mouse\"
Inputdevice   \"stylus\"   \"SendCoreEvents\"
Inputdevice   \"cursor\"   \"SendCoreEvents\"
Inputdevice   \"eraser\"   \"SendCoreEvents\"
EndSection

Section \"DRI\"
Mode   0666
EndSection
Section \"device\" #
Identifier   \"device1\"
Boardname   \"NVIDIA GeForce4 (generic)\"
Busid      \"PCI:3:0:0\"
Driver      \"nv\"
Screen   1
Vendorname   \"NVIDIA\"
EndSection
Section \"screen\" #
Identifier   \"screen1\"
Device      \"device1\"
Defaultdepth   24
Monitor      \"monitor1\"
EndSection
Section \"monitor\" #
Identifier   \"monitor1\"
Gamma   1.0
EndSection
Section \"ServerFlags\"
EndSection
Gespeichert
Freundliche Grüsse,

Álmos

supergamer

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.962
Composit Audio Problem mit MSI 8606 und Beryl
« Antwort #3 am: 30. August 2007, 10:22:51 »

Wie sieht es denn aus mit den Treibern?
Welchen hast du installiert?
Gespeichert
https://f-a.nz/

""The only intuitive interface is the nipple. After that it's all learned""

almos.dinnyes

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Composit Audio Problem mit MSI 8606 und Beryl
« Antwort #4 am: 30. August 2007, 12:51:05 »

Hallo!

wie kann ich das ganz genau prüfen? Soviel ich weiss, ich habe die \"Restricted Drivers\" für nvidia installiert.
Gespeichert
Freundliche Grüsse,

Álmos