Massive Installationsprobleme P35 Neo2-FR und Windows XP
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Massive Installationsprobleme P35 Neo2-FR und Windows XP  (Gelesen 5514 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #20 am: 23. August 2007, 07:49:14 »

ideen habe ich schon lange nicht mehr....

versuche jetzt schon seit 3 Tagen das system zu installieren  ?(

also soweit ich es beurteilen kann sind sata 1&2 bei diesem mainbord die esata die oben bei dem USB liegt.

Was ich bisher versucht habe:

System ohne felstplatte: gleicher bluescreen
eine festplatte: gleicher bluescreen
verschiedene sata modies: gleicher bluescreen
marvell controller: gleicher bluescreen

ich frage mich nur wieso es mit der Vista funktioniert hat...

bin solangsamm echt am verzweifeln  ?(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1187848179 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #21 am: 23. August 2007, 07:53:23 »

ja stimmt das board hat ja esata. also hast du mit 3 und 4 ja die \"ersten\" genommen.
wenn du das nun alles schon durch hast, weiss ich auch nicht weiter. :(
eventuell hat xp ein problem mit dem ICH9 in verbindung mit den seagate platten, oder es ist was ganz anderes.

..in der hoffnung das jemand anderes noch eine idee hat.

im moment sehe ich nur die möglichkeit vista zu nutzen, wenns damit geht.
Gespeichert

kyle

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #22 am: 23. August 2007, 07:53:43 »

Kenn ich das Problem ...
Entschuldige das ich in deinem Thread kurz mal die Aufmerksam auf mich ziehe :), aber ist es so wichtig das SATA1 belegt ist? *grml*
Musste meine nämlich auch auf SATA2 stecken, weil die Grafikkarte den ersten verdeckt ^^
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #23 am: 23. August 2007, 07:58:56 »

sata 1/2 sind die esata boards am I/O shield
also wären 3/4 die ersten auf dem board

eigentlich ist es egal wo sie stecken. es kann nur manchmal vorkommen das ein port zicken macht und ein anderer geht.
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #24 am: 23. August 2007, 08:04:44 »

werde mal ne andere SATA Festplatte von der arbeit mit heim nehmen
versuche dann später mal mein glück mit einer:

-Maxtor DiamondMax 10
-einer Win 2000 CD
-einer ganz anderen orig Win XP SP2 CD

berichte euch dann mal ob sich was getan hat
Gespeichert

kyle

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #25 am: 23. August 2007, 09:20:50 »

Und schon wieder mein Fehler .... mensch mensch .... schon blöd im Alter *grml* :)
ALSO, meine HDD hängt am SATA7 und die beiden Laufwerke an SATA5/6.
Ist das soweit ok?

Nach der RAM-Geschichte Frage ich lieber noch einmal nach ^^
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #26 am: 23. August 2007, 11:13:54 »

momentaner status:

Maxtor Fesplatte angeschlossen und versucht mit original CD zu installienen, original CD und Treiber Diskette, Windows xp mit eingebundenen treibern. Leider immernoch der selbe Bluescreen

Danach test mit verschiedenen CD Laufwerken... kein erfolg


Habe dann eine Festplatte angeschlossen mit installierten XP (slebes Modell)
Windows wird dann gestartet, jedoch wird kein ind Laufwerk (CD-Rom erkannt)

 es muss doch irgendwie möglich sein das XP zu installieren... hab eigentlich alle Hardware getauscht die man tauschen kann   :(
Gespeichert

kyle

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 34
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #27 am: 23. August 2007, 11:50:23 »

Mir wurde letztens gesgat das es bei der Windows Installation zu einem Bluescreen kommen kann, wenn die Latenzzeiten des RAM komplett für\'n Ar*** eingestellt sind.
Ich weiß nicht ob das wahr ist, aber vielleicht kann das jemand bestätigen oder verwerfen?!?!

Was ist wenn du die HDD an einen anderen Rechner hängst und dann da installierst? :)
Würde es die Möglichkeit geben?
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #28 am: 23. August 2007, 19:53:55 »

:(

also habe die Seagate Festplatte ganz neu auf einen anderen PC installiert, hat auch ohne Probleme funktioniert so wies man gewohnt ist.

Danach eingebaut und PC gestartet.
Es kommt der Bildschim in welchen Modus man Windows starten will. (abgesichert, ..., usw)

egal bei welche Auswahl, startet der pc gerade nach eingabe neu


Test mit der Maxtor Festplatte auf der sich ein frisches Windows befindet:

Windows startet,
leider fehlen sämtliche Treiber.
er findet den IDE nicht an dem das Laufwerk angeschlossen ist.

habe die MSI Treiber CD per CF-card auf die  Festplatte geschoben, nur leider lässt sich die exe nicht ausführen.

bei manueller Installation meint er das es sich um den falschen Treiber handelt

so langsamm werde ich frustriert  ?(
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1187891693 »
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #29 am: 25. August 2007, 14:34:43 »

Neuer Status:

Heute mal ein SATA DVD Laufwerk angeschlossen, und siehe er kein stop fehler mehr..  :D

Nach der Installation sage ich mal bescheit ob ich den IDE unter Win XP zum laufen bekommen habe.

Gruss
Alex
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #30 am: 25. August 2007, 20:41:25 »

Update

So die Installation mit dem SATA DVD Laufwerk verlief einwandfrei. Jedoch kamen neue Probleme an den Tag.

Sobald ich den SATA DVD an den Marvell Port angeschloßen habe, bekam ich wieder den Bluescreen.
In Windows wurden keine!!! IDE Laufwerke erkannt, auch der SATA DVD wurde im Windows am Marvell nicht erkannt.
Weiter wurde der LAN Controller nicht erkannt.

Ich denke, das Board hat einen Schlag. Ich werde es einschicken und mit dem neuen weiter testen.

Allen hier an der Stelle erstmal einen großes Danke für die Hilfe :) ..

Grüße

Alex
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #31 am: 25. August 2007, 22:15:19 »

hast du mal die aktuellen treiber für den marvell controller installiert?
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #32 am: 25. August 2007, 22:41:45 »

Aktuelle Treiber?!

Wo bekomm ich die Marvell Treiber her?? Auf der Marvell HP findet man nichts.
Laut Berichten aus dem Internet soll der Marvell Treiber bereits in Windows eingebunden sein!

Solltest du jedoch einen Treiber parat haben, so wäre es cool wenn du mir diesen posten kannst :) ..


Grüße

Alex
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #33 am: 25. August 2007, 22:50:32 »

ich glaube der treiber ist bei einer anderen chipsatzbezeichung vergraben.
aber eigentlich sind sie im windows drin, wie du schon sagtest.

kann also demnach kein wirkliches treiber problem mehr sein...hmmm. :(
Gespeichert

deralex

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 17
Massive Installationsprobleme P35 Neo2-FR und Windows XP
« Antwort #34 am: 25. August 2007, 23:06:13 »

So sehe ich das auch mit dem Treiber .. man findet aber auch nichts zu diesem Marvell Chip ..

Wie auch immer .. danke für eure Hilfe ..

Grüße
Gespeichert