1950Pro-VT2D512E zu laut?
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: 1950Pro-VT2D512E zu laut?  (Gelesen 1200 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

1.Stuttgarter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
1950Pro-VT2D512E zu laut?
« am: 01. August 2007, 09:11:03 »

Hallo, ich habe mal Fragen zu dieser Graka:

1. Hat sie einen 2d- bzw. 3d-Modus?
(ich finde sie ist ziemlich laut im Idle, wenn ich sie mit ATI-Tray-Tool auf 25% stelle, ist der Lüfter leise genug und die Temps. bleiben bei ca. 48°C.)

2. Kann ich ein 2d-Profil anlegen mit dem ATT-Tool und wenn ja, wie?

3. Kennt diese Karte auch eine Overdrivefunktion, d.h., übertaktet sie sich etwas selbst und wenn ja, wie oder brauche ich dafür ein MSI-Board?

Vielen Dank für eure Hilfe! :winke
Gespeichert
Mein Sys: E6600-Abit AB9-2GB Corsair TWIN2X-6400-MSI RX1950Pro-512MB-2xWD250GB SATA II-Chieftec Mesh LCX-01B-B-SL schwarz, LG DVD-ROM + LG-DVDRW, Liberty500W uvm...

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
1950Pro-VT2D512E zu laut?
« Antwort #1 am: 01. August 2007, 20:38:37 »

das sich eine graka selbst üebrtaktet ist mir persönlich neu.
ich nutze aber die selbe karte wie du, kann nciht sagen das sie zu laut ist.

vllt. der lüfter defekt?
bzw. wie definierst du \"zu laut\"?
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1185993526 »
Gespeichert

1.Stuttgarter

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 8
1950Pro-VT2D512E zu laut?
« Antwort #2 am: 01. August 2007, 21:49:12 »

sie dreht halt immer mind.  mit 40%, auch mit dem ATT kann ich keine geringere Drehzahl dauerhaft einstellen. Sobald ich einen Neustart mache, dreht er wieder mit 40%.

Zudem fiept diese Karte irgendwie, ich bin nicht besonders anspruchvoll, aber das nervt schon ziemlich.

Vielleicht sollte ich öfters zocken am PC,, aber bei normalen Anwendungen stört das Geräusch einfach.

Ich gehe morgen mal zum Shop damit, da ich sie erst am Sa. gekauft habe, wenn die nicht meiner Meinung sind schicke ich sie an MSI!
Gespeichert
Mein Sys: E6600-Abit AB9-2GB Corsair TWIN2X-6400-MSI RX1950Pro-512MB-2xWD250GB SATA II-Chieftec Mesh LCX-01B-B-SL schwarz, LG DVD-ROM + LG-DVDRW, Liberty500W uvm...