NEO2-V - USB Probleme, brauche dringend HILFE
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: NEO2-V - USB Probleme, brauche dringend HILFE  (Gelesen 1361 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

replicant23

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
NEO2-V - USB Probleme, brauche dringend HILFE
« am: 08. Juli 2007, 22:58:33 »

Hallo..

Ich bin mit meinem Latein am Ende und konnte keinen entsprechenden Beitrag in diesem Forum finden.. Auch der MSI Support hat mir nicht geantwortet..

Ich besitze das MSI NEO2-V, P4 NW 2,6GHz HT, 1Gb Ram usw..
Ist eigtl unwichtig, da ich den Fehler schon lokalisiert hab:(

Seit einigen Tagen habe ich Probleme mit den USB-Ports des Boards. Schließe ich zuviele Geräte an, d. h. Drucker, Scanner, externe Festplatten, beginnen die 3Leds der Tastatur im Sekundentakt zu blinken und die Maus stottert.

Auf dem Board konnte ich direkt hinter den Soundanschlüssen einen angeschmorten Transistor finden (Marke Nikos). Könnte allerdings auch durch Lötzinn verursacht worden sein z. B. bei der Herstellung. (SIEHE ANHANG)

Ich konnte das Problem jetzt so lösen, indem ich die meisten USB-Ports unbelegt ließ und meine Geräte an einem Hub mit externer Stromversorung betreibe.

ALLERDINGS hat das ganze einen Nebeneffekt. Sobald ich den Rechner herunterfahre und ca 3min ruhenlasse, zeigt er nach dem Einschalten nur noch einen schwarzen Bildschirm (Alle 4LEDs des D-Bracket leuchten GRÜN!). Erst wenn ich das Hub ausstecke, und dann einschalte funktioniert alles wieder einwandfrei .

Ich habe von diesem USB-Tod gelesen, aber das trifft in meinem Fall ja nicht ganz zu. Auch habe ich die Front-Panel USBs\' nicht angeschlossen; lediglich das D-Bracket ist an den internen Anschlüssen dran.

Ich besitze ein Silentium T1 Gehäuse und kann das NT also nicht abschalten.. Falls es eine Möglichkeit gäbe, den USB Strom abzuschalten, könnte das ja eine Lösung sein..

Wie gesagt, wenn mir jemand helfen könnte, wär ich sehr dankbar.. Habe das Board erst seit 5 Monaten und den Garantiezettel verschmissen.. Ein neues 478er Board ist mir zu teuer und unrentabel.

DANKE IM VORAUS!!!!!
Gespeichert

malekxx

  • König
  • *****
  • :
  • Offline Offline
  • Beiträge: 872
NEO2-V - USB Probleme, brauche dringend HILFE
« Antwort #1 am: 09. Juli 2007, 01:56:20 »

Hallo,


würde die Boardeigenen USB-Anschlüsse nicht weiter verwenden, stattdessen eine PCI-Erweiterungskarte [ab ca. 11.-EUR], bei Bedarf den externen Hub dann daran schliessen.

Zitat
Ein neues 478er Board ist mir zu teuer und unrentabel.
--> gibt es schon für etwa 40.- (MSI / Asrock)

Zitat
Ich besitze ein Silentium T1 Gehäuse und kann das NT also nicht abschalten
--> über ausschaltbare Stromsteckleiste vom Netz trennen.
Gespeichert

replicant23

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
NEO2-V - USB Probleme, brauche dringend HILFE
« Antwort #2 am: 09. Juli 2007, 21:10:22 »

hallo das problem scheint eher an der stromversorgung als an dem usb-controller zu liegen. deaktiviere ich den controller im bios, so startet der pc erst nachdem er einmal komplett vom netz getrennt wurde.
Gespeichert