Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Problem mit >>Warning : Unknow Processor Revision<<  (Gelesen 6574 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.128
  • Der Affe arbeitet nicht bei MSI
Problem mit >>Warning : Unknow Processor Revision<<
« am: 20. Juni 2007, 19:43:47 »

In letzter Zeit treten immer wieder Probleme mit K9 Boards und neuen AMD-CPUs auf.
Beim Start kommt folgende Meldung:
Zitat
*****Warning : Unknow Processor Revision****
The processor installed in your system are of an unknow revision. Please contact your BIOS vendor for appropriate updates.
Fatal Error...System Halted.
Wer hat das Problem gehabt und wie konnte es derjenige lösen.
Bitte genauen Boardtyp und und CPU-Bezeichnung (am besten OPN-Code) angeben.
Dann bitte den Weg zur eigenen Problemlkösung.

Mich interessiert vor allem der Weg über die Bootblockmethode. Wer hat sie wie angewendet und hat sie geholfen?
Wie weit konnte man das Board vorher nutzen.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

7250-Flash

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #1 am: 24. Juni 2007, 00:47:46 »

Ich habe das K9N SLI-2F und den Athlon 64 5200+ (Windsor, F3 Stepping). Ich habe die gleiche Fehlermeldung bekommen. Habe deshalb ein BIOS-update durchgeführt. Nun erkennt er zwar die ID, aber ich bekomme beim Starten 2 kurze Pieps in Folge. Des weiteren hing er sich bei Anno 1701 auf und startete dann nicht mehr Windows, sondern hing sich immer nach dem XP Startscreen auf. Schaltete ich ihn danach aus, trennte ihn vom Netz und schaltete ich ihn 2 Minuten danach wieder ein, bootete er wieder Windows.
Habe danach mal das BIOS per Schalter resetet und Anno neu installiert. Nun piepst es zwar noch immer, aber es startet XP und Anno (nach Neuinstallation) wieder normal.

Ist das zweimalige Piepsen mit dem BIOS normal? Spannungen und Temps stimmen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1182639014 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #2 am: 24. Juni 2007, 06:55:24 »

es gehört zwar nicht hierhin, aber:

das 2x mal piepsen sollten deine usb geräte sein, die du angeschlossen hast.
Gespeichert

7250-Flash

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 5
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #3 am: 24. Juni 2007, 10:28:32 »

Mittlerweile habe ich 4 kurze Piepser beim Start, habe nun aber alle USB Port belegt. Habe alle Geräte abgeklemmt und siehe da ist Ruhe. Ich hatte schon Panik. Ram defekt, Board defekt.  :rolleyes: Finde, das USB-Piepsen hat MSI etwas unglücklich gelöst.

Big thx red2k.  :)
Gespeichert

waldi24

  • Eroberer
  • ****
  • :
  • Offline Offline
  • Beiträge: 54
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #4 am: 27. Juni 2007, 11:47:58 »

Hallo,
wir hatten letzte Woche genau das gleiche Problem mit der \"unknown Processor revision ... System halted\".

Wir mussten für einen Kunden 2 PCs zusammenbauen, mit folgenden Komponenten:

Mainboard: 2 x K9NUltra-2F
Prozessoren: 1 x Athlon 64 3800+ mit Orleans-Kern, 1 x Athlon 64 3500+ mit Orleans-Kern.

Nachdem mit PC1 schon der Fehler aufgetreten war, haben wir alle möglichen Kombinationen durchgetestet, aber ohne Erfolg. Leider hab ich keinen OPN-Code mehr hier. Zufällig hatten wir noch einen Sempron 3400+ (OPN: SDA3400CNBOX) auf Lager. Mit diesem liefen die beiden Boards sofort. Ich hab dann per Diskette auf beiden Boards ein BIOS-Update durchgeführt und dann wurden auch die beiden Athlons auf den Boards erkannt.

Seltsam kam mir das schon auch vor, denn daß zwei CPUs dieser Leistung nicht erkannt werden ist schon komisch. Wenn es ein X2 5000 oder höher gewesen wäre...  Auch die Boards haben wir erst frisch von unserem Lieferanten bekommen. Auch mit den schon früher verbauten K9NUltra-2F Boards hatten wir bisher keine Probleme.


Vielleicht wird ja der Fehler entdeckt... Ich werde mir auf alle Fälle in nächster Zeit immer einen Sempron für einen solchen Fall auf Lager halten.


Grüße
waldi24
Gespeichert

Lutzie

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 6
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #5 am: 03. Juli 2007, 16:45:39 »

Hi,

hatten gleiches Problem mit Athlon 64 4000+ (Orleans/ADA4000DHBOX) und K9N SLI Platinum (Bios-Version bei Auslieferung: 1.1)

Dank dieses Forums habe ich die entscheidenen Infos zum \"Blind-Bios_flashen\" zusammensammeln können  und konnte den PC wie folgt in Betrieb nehmen:

1. aktuelles Bios runtergeladen, Datei  in AMIBOOT.ROM umbenannt & auf Diskette gespielt.

2. Mainboard  in Minimalausstattung  nur mit 1  Speichermodul 1GB Corsair Value PC5400  (Anmerkung: bei 2 x 1 GB kam ich nicht mal bis zu der Fehlermeldung= Bildschirm schwarz), Grafikkarte (MSI 7600GS) und Disketten-LW (mit eingelegter Diskette natürlich)  gestartet, dabei Strg-Pos1 gedrückt. Bios flasht sich selbsttätig.

3. PC erkennt jetzt die CPU nach Neustart, allerdings lassen sich Änderungen im Bios nicht speichern, er bietet die default Werte an. Dann erstmal Festplatten und Windows installiert und anschliessend  nochmal Bios mit LiveUpdate unter Windows übergeflasht. Nun lassen sich die Bioseinstellungen auch abspeichern und das 2. Speichermodul kann verbaut werden. Anmerkung: Komischerweise ist  der LPT Port im Bios deaktiviert, nachdem der Drucker nicht ging, hat es etwas gedauert, das rauszufinden. Daher der Tipp für Leidensgenossen ;) )


Gruß
Lutzie

PS: Habe jetzt 3 identische PCs so in Betrieb genommen, der Weg ist also praktikabel
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1183474577 »
Gespeichert

Teddarowska

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #6 am: 04. Juli 2007, 15:05:25 »

Hallo,

bin taufrischer besitzer eines wunderschönen MSI-Boards mit den selben Problem welches ihr habt.

Habe das MSI K9N SLI Platinum mit einem AMD 6000+ X2.

>Habe wie gesagt auch das Problem das mein Board den Prozi nicht erkennt. Ein Freund von mir hat dies auch (selbes Board + Prozi). Die einzige Abhilfe für dieses Problem ist ein BIOS update.

Doch leider finde ich kein update für das SLI Platinum.

Vielleicht kann ja einer von euch mir weiter helfen. Vielleicht mit einem Link :winke

Wäre super, Vielen dank
Gespeichert

wiesel201

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 13.889
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #7 am: 04. Juli 2007, 15:15:21 »

Guckst Du dort!
Gespeichert
DSLR-Forum



Mein Zweitsystem
PassMark


Achtung: Hilfe-Anfragen bitte immer im Forum stellen, nicht per PN!

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.128
  • Der Affe arbeitet nicht bei MSI
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #8 am: 04. Juli 2007, 17:26:55 »

Bei AMD sind einige CPUs mit neuem Stepping auf dem Markt. Das betrifft zum einen die ganzen CPUs in 65nm SOI-CMOS-Technologie wie auch einige andere. Die werden vom Board/BIOS erst unterstützt, wenn das BIOS \"jünger\" ist, wie die CPU.
Im BIOS wird mal das eine oder andere von MSI als Default geändert. Da Drucker immer seltener über einen Parallel-Anschluß genutzt werden, wird der IRQ für andere Hardware frei gemacht.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

Teddarowska

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 3
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #9 am: 05. Juli 2007, 16:19:57 »

Besten Dank Wiesel, freue mich sehr das ich das update endlich habe!
Gespeichert

flo_wn

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Datei umbenennen
« Antwort #10 am: 07. Juli 2007, 22:55:09 »

Hallo!

Ich habe mit meinem K9N SLI Platinum und einem AMD Athlon 64 X2 Dual-Core Prozessor 5600+ das \"Warning: Processor Revision\"-Problem. Dein Lösungsvorschlag hört sich soweit ja praktikabel an. Allerdings habe ich eine Verständnisfrage: Welche Datei hast du in \"AMIBOOT.ROM\" umgewandelt? Den ganzen Ornder, oder eine Datei daraus?

Danke!

mfg

Flo
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.128
  • Der Affe arbeitet nicht bei MSI
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #11 am: 07. Juli 2007, 23:18:06 »

Das BIOS-Image hat er umbenannt. Für Dich beispielsweise: A7250NMS.170
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

flo_wn

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Datei umbenennen
« Antwort #12 am: 09. Juli 2007, 18:17:59 »

Danke für die Antwort, hat alles prima funktioniert... Momentan kämpfe ich dafür damit, Win XP zu installieren. Offensichtlich gibts da Probleme mit den SATA-Treibern  ;( ...

mfg

Flo
Gespeichert

Kasio

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 7
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #13 am: 14. Juli 2007, 15:30:44 »

Ich habe auch einfach die Anleitung beim \"es ist was schief gelaufen\" genommen exakt wie sie dort steht...nach 2-3 Versuchen hat er von der Diskette gebootet und sogar mit Bild+Vorgang das Update angezeigt. Danach ein Cmos-Reset und im Windows vorsichtshalber das Bios nochmal geupdatet. bekomme aber auch diese 2 Beeps + 1 Beep am start , die aber auf keinen Fehler hinweisen (ich denke das ist normal) . Jetzt läuft hier alles stabil und ohne weitere abstürze! Pc ist in der Sig. Bios ist 1.7
Btw: das bios bei mir auf der Diskette heißt: AMIBOOT.ROM
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1184419947 »
Gespeichert

Forrest Gump

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 1
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #14 am: 20. Juli 2007, 22:27:36 »

nabend !!

also erstmal ein gag was da so abgeht !!
wenn man keine hilfe hat sprich die möglichkeit selber das problem zu lösen steht mann auf dem schlauch  !!

habe das problem selber gehabt !!

um alles auszuschliesen habe ich dankbar wie ich bin ,einen anderen prozessor vom schwager bekommen und erst das biosupdate gemacht !

habe auch nicht das problem mit den piepsern !

aber nochmal , gehen wir vom schlimmsten aus kann der user das problem nicht selber lösen  !! habe msi wegen dem problem angemailt und keine reaktion darauf bekommen und das beste ist ja das auf der deutschen seite nix davon steht erst auf der internationalen seite wird man fündig !

mfg. :wall
Gespeichert

papagei

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #15 am: 28. Juli 2007, 09:42:20 »

Hallo zusammen,
mal ne kleine Frage zu dem was LUTZIE zu dem Thema \"Blind-Bios_flash\"  gepostet hat.
Ist diese umbenannte Datei die einzige die sich dann auf der Diskette befindet, oder ist es eine Dosbootdisk mit den entsprechenden Dateien?
Wenn ja müssen dort auch wieder ein paar Dateien gelöscht werden ? :P
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #16 am: 28. Juli 2007, 09:52:58 »

es ist nur die umbenannte datei auf der diskette (bei AMI bios)
steht aber alles bei bios-update im detail :rolleyes:
Gespeichert

papagei

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 26
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #17 am: 28. Juli 2007, 10:02:09 »

*schääääm* ja, auch ich Dussel hab den Beitrag gefunden und muss sagen, das es dort auch für so Typen wie mich unmissverständlich erklärt wird.
Ich gelobe Besserung. :P
Gespeichert

ikarus1

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 27
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #18 am: 28. Juli 2007, 18:16:04 »

mist...msi k9 platinum sli....board - 4 wochen alt...und der amd 5600+x2 wird nicht erkannt...?den gibt es mindestens solange wie das sli board.....mal anmerk.
nur mein problem ist...ich habe noch nie ein bios update gemacht....!

ist es wirklich so schwierig ?mit datei umbenennen usw...?

gruss ikarus1
Gespeichert

dalex

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 6.738
Problem mit >>Warning : Unknow Processor Revision<<
« Antwort #19 am: 28. Juli 2007, 19:08:51 »

Lies dir doch erst mal das hier durch. Dann sollten alle Fragen beantwortet sein.

Gruß dalex
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1185642546 »
Gespeichert
Gruß dalex

Du kannst jeden hetzen, bloß keinen Computer!