P965 Platinum \"Bootprobleme\"
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P965 Platinum \"Bootprobleme\"  (Gelesen 1889 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

monty0705

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
P965 Platinum \"Bootprobleme\"
« am: 11. Juni 2007, 13:17:53 »

Hallo,

betreibe das Board seit einer Woche mit 2 neuen HDD\'s von Samsung.
Auf beiden Platten wurde XP Home (SP2) installiert.

1. HDD liegt auf dem S-ATA Port 1 (Primery Master)
2. HDD liegt auf dem S-ATA Port 2 (Primery Slave)

Das Problem: \"Nicht immer ...\"

Rechner bootet bis zur Anzeige des Desktop der 1. Platte und steigt dann aus,
d.h. er bootet erneut u. das bis zu 2mal hintereinander.

Das Booten der 2. Platte via PF11(Bootmenue) klappt problemlos.

MSI P965 Platinum
Dual Core 2x 6600
2 GB RAM (2x 1GB Kingston Hyper X DDR2 PC800)
MSI 7900 GS 512MB

Hat jemand ähnliche Probleme u. eventuell auch eine Lösung?


Gruß

Monty0705
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P965 Platinum \"Bootprobleme\"
« Antwort #1 am: 11. Juni 2007, 19:30:39 »

Hallo,

Treten die Probleme im AHCI Mode auch auf?
Gespeichert

monty0705

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
P965 Platinum \"Bootprobleme\"
« Antwort #2 am: 12. Juni 2007, 08:23:23 »

Hallo,

danke für die schnelle Antwort.

Nein, diesen Modus habe ich noch nicht getestet.

Was unterscheidet bzw. bewirkt denn diese Einstellung zu dem jetzigen Modus?




Gruß

Monty0705
Gespeichert

jabberwoky

  • Foren Legende
  • **
  • :
  • Offline Offline
  • Beiträge: 1.791
RE: P965 Platinum \"Bootprobleme\"
« Antwort #3 am: 12. Juni 2007, 11:04:13 »

http://de.wikipedia.org/wiki/AHCI

Das Advanced Host Controller Interface (AHCI) ist ein offener Schnittstellen-Standard für Serial-ATA-Controller. Er ermöglicht es, mit diesen Controllern per Software zu kommunizieren.

Mithilfe der für jedermann frei verfügbaren Spezifikation soll die Entwicklung von Treibern für Serial-ATA-Geräte vereinheitlicht und somit stark vereinfacht werden. So muss für Mainboards, deren Controller AHCI unterstützt, kein spezieller Serial-ATA-Treiber mehr entwickelt werden. Stattdessen wird für eine vollständige Unterstützung von Geräten wie z. B. Festplatten lediglich ein zur Verfügung stehender, einheitlicher AHCI-Treiber benötigt.

Die AHCI-Spezifikation wurde von einer Arbeitsgruppe unter der Führung von Intel entwickelt und im Jahre 2004 veröffentlicht.


Noch Fragen, dann **** gehts hier auf neudeutsch ****weiter................

PS:
manchmal glaube ich das wikipedia und google geheime insider-links sind  =)
Gespeichert
Zitat Dieter Nuhr und mein Motto: Wenn man keine Ahnung hat, einfach mal Fresse halten!

Es genügt nicht, keine Gedanken zu haben. Man muss auch unfähig sein sie auszudrücken.

***************

Board: DFI LANParty UT X58-T3eH8  | CPU: Intel® i7 XEON w3520@4000@1.25v | Kühlung: Wakü | Ram: OCZ 6GB  OCZ3P1600LV2G | VGA: ATI HD4870X2 | HDD: HD WD Raptor 300 GB | NT: Corsair TX850W | OS: XP Prof.+Vista64

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: P965 Platinum \"Bootprobleme\"
« Antwort #4 am: 12. Juni 2007, 11:11:20 »

@monty0705

...bedenke, normalerweise ist eine Neuinstallation des Betriebssystems bei gleichzeitiger Einbindung der SATA-AHCI-Treiber notwendig, damit der Bootvorgang nicht in einem Bluescreen endet.  Windows XP ist nicht in der Lage, den Treiber selbst zu ändern.

Ohne Neuinstallation ist die Umstellung auf AHCI zwar möglich.  Jedoch musst Du Windows etwas nachhelfen.

Eine Anleitung, wie man genau vorgeht, findest Du hier:

http://62.109.81.232/cgi-bin/sbb/sbb.cgi?&a=show&forum=1&show=450
Gespeichert