Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Crossfire wirg nicht angezeigt  (Gelesen 586 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

Goldberg1975

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 42
Crossfire wirg nicht angezeigt
« am: 06. Februar 2009, 22:11:09 »

hallo ab dem ATI treiber 8.11 wird bei mir nicht mal crossfire angezeigt woran kann das liegen?

Mein system: Hersteller:     
MICRO-STAR INTERNATIONAL CO.,LTD
Prozessor:    
AMD Phenom(tm) II X4 940 Processor (4 CPUs), ~3.0GHz
Speicher:    
Geil DDR 1066 Mhz 4096 MB
Festplatte:    
1320 GB Seagate Barracuda
Grafikkarte:    
2 x Asus ATI Radeon HD 4870 Series
Monitor:    
ACER P 224W 22\" 2ms HDMI
Soundkarte:    
Realtek Digital Output (Realtek High Definition Audio)
Lautsprecher/Kopfhörer:    
Speed Link Medusa Pro Gamer 5.1
Tastatur:    
HID-Tastatur G 11
Maus:    
Logitech HID-compliant Cordless Mouse MX 1000
Mauspad:    
Razer Exact Mat X Speed
Betriebssystem:    
Windows Vista™
Ultimate (6.0, Build 6001) Service Pack 1 (6001.vistasp1_gdr.080917-1612)
Motherboard:    
MSI K9A2 Platinum AMD790FX
Computer Case:    
Thermaltake Armor LCS schwarz VE2000BWS
850 Watt netzteil von coolmaster
Gespeichert