Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: P965 Platinum - Bootprobleme und evt. Hardwaredefekt  (Gelesen 2427 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

tigaente

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« am: 03. Mai 2007, 14:30:33 »

Hi allerseits,

zur Zeit setze ich folgendes System ein (ein halbes Jahr alt):

1024MB DDR2 Corsair TwinX XMS CL 5, PC6400/800
Intel Core 2 Duo E6600
MSI P965 Platinum
Seagate Barracuda 7200.10 SATA II NCQ 250GB
XFX Geforce 7600GT
Netzteil: Be Quiet 500W


Ich habe nun folgendes Problem:

Wenn der Rechner stromlos war und ich ihn anschließend einschalte, dann sollte der Rechner angehen, kurz wieder aus gehen und anschließend normal starten (klingt in meinen Ohren zwar komisch, scheint aber so zu sein).

Das funktioniert bei mir leider nicht immer so. Oft kommt es vor, dass der Rechner immer wieder an und aus geht solange bis ich wieder den Strom ausschalte. Wenn ich dann kurz warte gehts meistens normal, diesmal allerdings mit dem Problem, dass er meine SATA2 Platte nicht immer erkennt. Dann heißt es nochmals den Strom abzuschalten und von vorne anzufangen. Wenn die Kiste dann mal läuft hab ich überhaupt keine Probleme.

Damit würde ich ja noch leben können, weil ich meinen Rechner eh nicht so oft vom Netz nehme. Seit kurzem hat er jedoch noch angefangen einen sehr hohen Piepton von sich zu geben, sobald der Rechner runtergefahren wurde. Schaltet man den Strom ab, dann ist Ruhe bis ich die Kiste wieder einschalten will. Im laufenden Betrieb sind mir die Piepgeräusche noch nicht aufgefallen.

Hat jemand an der Stelle eine Idee, was das sein könnte? Ist hier möglicherweise das Board kaputt? Sollten noch weitere Infos benötigt werden, dann fragt mich einfach dannach.

schöne Grüße,
Andi
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #1 am: 03. Mai 2007, 19:06:55 »

hast du ein anderes netzteil was du mal verwenden könntest?
mal die minimal config ausprobiert? (1x ram, vga, cpu, hdd)
Gespeichert

tigaente

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #2 am: 03. Mai 2007, 19:59:26 »

Recht herzlichen Dank für deine Antwort :)

Ja, ein anderes Netzteil kann ich dieses oder nächstes WE probieren. Dann probier ich auch mal die Minimalkonfiguration aus, auch wenn ich nicht glaube, dass das hier was ändert.

Eben habe ich den Rechner übrigens wieder kalt gestartet und es hat 8 Versuche gekostet, bis das erste Mal die Kiste an war und er überhaupt was gemacht hat. Die Festplatte wurde dann auch nicht gefunden. Das BIOS hat an dieser Stelle den Code 0075 angezeigt. Der D-Bracket zeigte ROT-GRÜN-ROT-GRÜN. Erst nachdem ich die Kiste mehrmals neu gestartet hab ging wieder alles.

gruß,
Andi
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #3 am: 03. Mai 2007, 20:04:13 »

info zum d-bracket gibts hier.

wenn ich das richtig interpetiere ist bei dir 1 und 3 rot, 2 und 4 grün?
teste mal deinen ram mit memtest und lass sie eventuell auch mal einzeln antreten.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1178215471 »
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #4 am: 04. Mai 2007, 01:14:32 »

@tigaente:

Welche Spannung hast Du im BIOS für Deine RAM-Module eingestellt und was empfiehlt Dir Corsair?
Gespeichert

tigaente

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #5 am: 04. Mai 2007, 08:52:51 »

Im BIOS kann ich dazu nichts einstellen, da die entsprechende Option ausgegraut ist. Es steht da, dass 1,9V benutzt werden. Das sollte für den Speicher auch hinkommen.

gruß,
Andi

Hmm.. wieviel Spannung sollte denn auf der 12V Schiene kommen? Sind 11.4V zu wenig?

gruß,
Andi
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #6 am: 05. Mai 2007, 01:06:34 »

Liegt genau an der grenze (max. 5% Abweichung). Kann es sein das dein NT kurz vor\'m Ableben ist?!

Bequiet scheint auch nicht mehr das, was es war zu sein. :wall
Gespeichert

tigaente

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #7 am: 05. Mai 2007, 23:24:29 »

Hi allerseits,

hab jetzt n anderes NT probiert (auch ein BeQuiet aber mit 400W) und mit dem hat ich bisher keine Probleme (außer, dass der JMIcron Controller ewig wartet und keine DVD Laufwerke findet, was aber daran liegen mag, dass ich da keinen Strom angeschlossen hab).

Wenn jetzt das pfeifen auch noch auf Dauer weg ist, dann bin ich froh.. Dann gibts n neues NT und gut ist. Was wäre denn da zu empfehlen?

danke und Gruß,
Andi
Gespeichert

Robicheaux

  • DoppelAss
  • *
  • :
  • Offline Offline
  • Beiträge: 109
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #8 am: 05. Mai 2007, 23:42:29 »

Ich habe daselbe board und benutzte als NT ein HIPER PS-XP-580 BL Modular Type D SLI-Edition 580 Watt blue
Hier ansehen, blau
Bin kein Experte, aber ich finde es ist ein echter Kracher  :D
Hochwertige Materialien super verarbeitet, Sehr gute Daten, SLI ready.
Du machst an das Netzteil nur die Anschlüsse dran, die du auch wriklich brauchst.
Es wurde in einem Koffer geliefert, wo man nicht benötigte Kabel versateuen kann.

Bei Hardwareschotte hab ich ein in schwarz gesehen, guckst du hier

Hat ne Menge Awards erhalten. Ich bin super zufrieden, meine Empfehlung!
Gespeichert

onkel-melmi

  • Mitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 35
P965 Platinum - Bootprobleme und evt. Hardwaredefekt
« Antwort #9 am: 06. Mai 2007, 10:38:03 »

auch meine Empfehlung  :]Hiper  =)
Gespeichert