Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: BIOS defekt  (Gelesen 2894 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

doneltomato

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
BIOS defekt
« am: 22. März 2007, 20:07:06 »

Hallo,

ich habe da ein Problem mit einem BIOS. Offensichtlich ist es nach einem BIOS-Update beschädigt worden und nun wollte ich erfragen was ich nun tun kann.

Bei dem Board handelt es sich um das K7 T266 Pro 2 Version 2.0.

Aufgrund einiger kleiner Fehler habe ich ein BIOS-Update durchgeführt. Das Problem ist nur das der Rechner jetzt garnicht mehr hochfährt.

Genauer gesagt passiert folgendes:

Wenn ich den PC einschalte gehen alle Geräte an. Dann wars das aber auch. Der Vorgang wurde zwar als erfolgreich abgeschlossen aber das war wohl falsch.

Wenn ich den RAM herausnehme und starte ertönt ein Beep-Code. Wenn ich das BIOS herausnehme und starte kommt auch kein Beep-Code mehr.

Meine Frage ist nun was ich machen kann.. Kann ich das BIOS bei MSI einschicken und sie flashen es neu? Oder ist das Board verloren?

Folgendes habe ich bereits Probiert:

Batterie herausgenommen,
CMOS gelöscht,
RAM herausgenommen,
Laufwerke abgeklemmt,
Grafikkarte herausgenommen

MFG

Don
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: BIOS defekt
« Antwort #1 am: 22. März 2007, 20:09:04 »

Zitat
Batterie herausgenommen,
CMOS gelöscht,

War dabei der Netzstecker abgezogen?

Was für ein BIOS hast Du geflasht und auf welchem Weg?

----
Hier kannst Du Dich auch schonmal schlau machen:

Hilfe, es ist etwas schief gegangen
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1174590778 »
Gespeichert

doneltomato

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
BIOS defekt
« Antwort #2 am: 22. März 2007, 20:25:13 »

Der Netzstecker war dabei gezogen.

Wie finde ich denn heraus um welches BIOS es sich handelt?

Ich habe es mit einer Startdiskette gemacht die mir das Update-Tool von MSI erstellt hat.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS defekt
« Antwort #3 am: 22. März 2007, 20:29:50 »

Es ist immer gut, wenn man vor dem Flash weiß, was man da eigentlich flasht.

Schau mal unter dem Link, den ich Dir schon gegeben habe.  Dein Board sollte, wenn ich das richtig sehe, AMI-BIOS verwenden.

Schau mit einem anderen Rechner mal auf die Diskette, um zu sehen, was für ein BIOS-File da drauf ist.

BIOS-Files für ein BIOS-Recovery-Versuch findest Du hier:

http://www.msi.com.tw/program/support/bios/bos/spt_bos_detail.php?UID=28&kind=1

Für eine  Anleitung hierfür, unter dem obigen Link nachsehen.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1174591855 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
BIOS defekt
« Antwort #4 am: 22. März 2007, 20:30:09 »

z.b. hier steht wie du es rausbekommst.

dieser beitrag ist vor dem flashen unbedingt zu lesen.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS defekt
« Antwort #5 am: 22. März 2007, 20:32:15 »

@red2k:

Beide Links helfen ihm nicht nach einem schief gelaufenen Flash herauszufinden, was das Live Update Tool ihm da bereit gestellt hat.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1174591979 »
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
BIOS defekt
« Antwort #6 am: 22. März 2007, 20:40:14 »

hmm...hatte nur auf die frage von ihm geantwortet.
das es nun schon so schlimm ist das nichts mehr geht.... :wall

@community: man sollte den thread \"BIOS-Update im Detail\" irgendwie mehr hervorheben.  :rolleyes:
Gespeichert

doneltomato

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
BIOS defekt
« Antwort #7 am: 22. März 2007, 20:50:12 »

Also ich habe auf 3.7 geupdated was mir einfach durch das MSI Updatetool angeboten wurde. Das habe ich auch bedenkenlos getan da ich Probleme mit dem Lüfter hatte. Das BIOS piepte immer weil es glaubte das der Lüfter nicht läuft, was er aber tat.

Ich habe diverse Methoden versucht das BIOS wiederherzustellen aber leider ohne Erfolg.

Das BIOS ist mit folgenden Daten beschrifet (falls es hilft):

686
AMIBIOS
1999(c)
AZ05
1154

Besteht denn die Möglichkeit ein so altes BIOS einzusenden? Kenn jemand die Kosten dafür?
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS defekt
« Antwort #8 am: 22. März 2007, 20:51:13 »

Zitat
Ich habe diverse Methoden versucht das BIOS wiederherzustellen aber leider ohne Erfolg.

Was genau hast Du probiert?

Das hier auch?:

Zitat
AMI-BIOS:
Kurzanleitung:
Hier wird eine leere und formatierte Diskette benötigt. Kopieren Sie Ihre Updatedatei auf Diskette und benennen Sie sie in \"AMIBOOT.ROM\" um. Jetzt den PC neu starten und dabei die Tasten \"\" gedrückt halten, bis Sie einen Piepston hören. Die Tasten loslassen und warten. Der Bildschirm bleibt dabei auch weiterhin schwarz. Nach 10-30 Sekunden sollten 4 Piepstöne zu hören sein, die aussagen, dass das BIOS neu programmiert wurde.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1174593209 »
Gespeichert

doneltomato

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 4
BIOS defekt
« Antwort #9 am: 22. März 2007, 20:54:56 »

Das habe ich versucht, auch mehrmals aber das Diskettenlaufwerk springt einfach nicht an.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
BIOS defekt
« Antwort #10 am: 22. März 2007, 20:57:08 »

Zitat
Besteht denn die Möglichkeit ein so altes BIOS einzusenden? Kenn jemand die Kosten dafür?

Ich habe mir vor ein paar Wochen einen Ersatz-BIOS-Chip gegönnt, den ich hier bestellt habe:

http://www.biosflash.com/inc/wk/order.php

Weitere:

http://www.bios-info.de/burning/bwelcome.htm
http://www.chip-service.de/
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1174594648 »
Gespeichert