K9N Neo: Fatal Error
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: K9N Neo: Fatal Error  (Gelesen 6600 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« am: 14. März 2007, 18:23:13 »

Moin Moin,
ich schraube gerade einen Rechner zusammen:

K9N Neo
AMD Athlon 64x2 400+
2x 512MB DDR2 533MHz
Radeon 1650 Plus PCIe
SATA 320GB
SATA NEC DVD Brenner

Beim Booten kommt immer die Meldung:

\"Warning Unknown Processor Revision\"

mit F1 konnte der Bootvorgang fortgesetzt werden.

Win XP Pro SP2 liess sich problemlos installieren, die nVidia Treiber haben aber Fehler gemeldet.

Also einen Fehler nach dem anderen beheben, Bios Update 1.2 über USB Diskettelaufwerk gemacht.

Danach bootet er nicht mehr, es kommt nur noch folgendes:

1 AMD Noth Bridge, Rev Unknown
PMU ROM Version : 5A01
1024MB OK
Initializing USB Controllers .. Done.
USB Device(s): 1 Mouse, Storage Device
Auto-Detecting 3rd Master  ..IDE Hard Disk: Hitachi HDT725032VLA360 V540A52A
Auto-Detecting 6th Master ..ATAPI CD-ROM: Optiarc DVD RW AD-7170S 1.00
Auto-Detecting USB Mass Storage Devices ..
Device #01: NEC USB UF000x
01 USB mass storage devices found and configured

A: Drive Error
CMOS Checksum Bad
*** Warning: Unknown Processor Revision ***
The Processors blablabla
Fatal error ... System Halted


Ich weiss nicht mehr, ob er vor dem Bios Update die Revision der Noth Bridge erkannt hat.
Die Fehlermeldung wegen Laufwerk A kommt unabhängig davon, ob das USB Laufwerk noch dranhängt oder nicht.
Ich habe den Strom abgeklemmt, den Powerknopf mehrfach gedrückt, den Bios Erase Jumper auf löschen gesetzt und ne Zigarettenlänge gewartet, danach kam derselbe Mist wie vorher.

Beim Schreiben kam mir gerade die Idee, dass ich mal ein normales Diskettelaufwerk ranklemmen kann, vielleicht hilfts was.
Ansonsten hab ich keine Idee mehr.


Grüsse
Dirk
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
RE: K9N Neo: Fatal Error
« Antwort #1 am: 14. März 2007, 18:30:36 »

hab gerade mal eine normale Floppy drangehängt, genau dieselbe Meldung.
Ich komm noch nicht mal ins BIOS
Gespeichert

der Notnagel

  • Administrator
  • *****
  • :
  • Offline Offline
  • Beiträge: 29.363
  • Der Affe arbeitet nicht bei MSI
RE: K9N Neo: Fatal Error
« Antwort #2 am: 14. März 2007, 18:41:06 »

Zitat
Original von baer-x
AMD Athlon 64x2 400+
Den Prozessor kenn ich auch nicht.;)
Was steht denn auf dem Aufkleber von der CMU-Verpackung? Mich interssiert der OPN-Code oder was CPU-Z anzeigt.
Gespeichert
der Notnagel

Fragen zum BIOS-Update? BIOS-Update im Detail und Das Flashen einer Grafikkarte
Vor dem Update beachten: Woran erkenne ich, welches Board ich habe und Die Grafikkarte richtig erkennen
Unterstützung bei BIOS-Problemen nur bei vollständiger Angabe des installierten BIOS (z.B A7226NMS.150)
Für neue Beta-BIOS-Files oder VBIOS-Files bitte dierekt mit Seriennummer an den MSI-Support (Ticketsystem) wenden.
Grundsätzlich Kein Support über PN, ICQ, Skype, WhatsAPP und dgl...

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #3 am: 14. März 2007, 19:24:39 »

Tippfehler, 4000+ natürlich

hab ich gerade bei Alternate bestellt,
Brisbane Kern 2100 MHz Takt, 2000 MHz Bustakt

Auf der Verpackung steht merkwürdigerweise nix über den Inhalt ausser zwei Aufkleber mit Barcode und
710296 HEEA 10 0024

Ich hab in meinem anderen Rechner noch einen 3800+, morgen werd ich den mal ausprobieren, ist nur immer etwas nervig den Lüfter abzumachen und mit Wärmeleitpaste runzusauen.
Wenn ich den abhabe kann ich mal direkt aucf dem Proz nach der OPN Nummer sehen.

Merkwürdig ist aber, dass er ja vor dem Bios Update lief (wenn auch mit einer Fehlermeldung). Jetzt kommt diese Fehlermeldung zwar auch, dass er nicht bootet scheint aber eher daran zu liegen, dass er nicht mehr weiss, was er mit der USB Floppy anfangen soll.
Gespeichert

NormanG

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N Neo: Fatal Error
« Antwort #4 am: 14. März 2007, 19:29:13 »

Irgendwie kommt mir Dein Problem ziemlich vertraut vor (guckstdu).

Was passiert, wenn Du im BIOS Aenderungen machst (bspw. das BIOS-Logo ausschalten)? Speichert er die?
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #5 am: 14. März 2007, 19:31:34 »

ich komme garnicht ins BIOS, nach Fatal Error geht nix mehr

@NormanG

hab ich gekuckstdut, das Problem fängt zwar ähnlich an, da kommt er aber noch ins Bios, bis dahin komm ich nicht.

Ausserdem hat das K9N Platinum den nForce 570, das K9N Neo den nForce 550
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #6 am: 14. März 2007, 19:39:41 »

für heute reichts mir, ich werde jetzt mit meiner glaskugel vor mich hin orakeln (Weltneuheit: Glaskugel in Form einer Bierflasche und das auch noch im handlichen 24-pack).
Wenn ich nbis morgen keine Erleuchtung habe werde ich mal den Proz tauschen. Über nacht lass ich mal den Jumper auf Erase stehen, vielleicht braucht er ja ne Weile.

werde morgen mal berichten was dabei rausgekommen ist.
Gespeichert

Serge

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 8.634
K9N Neo: Fatal Error
« Antwort #7 am: 14. März 2007, 19:47:07 »

Dann kannst du auch unser Boardregeln durchlesen, besonders den Punkt wo es um die pushs und Doppelpost geht.

Zwei doppelpost innerhalb von 10 min.  :rolleyes:
Das nächste mal bitte den Butten hier benutzen.
Gespeichert

NormanG

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N Neo: Fatal Error
« Antwort #8 am: 14. März 2007, 19:52:11 »

Hmmm... ok. Du hast nicht zufaellig das \"alte\" BIOS vorher gesichert, oder?
Gespeichert

Percy

  • Global Moderator
  • *****
  • :
  • Offline Offline
  • Beiträge: 7.471
K9N Neo: Fatal Error
« Antwort #9 am: 14. März 2007, 20:03:12 »

Wo hast du denn das Bios her auf der MSI TW Seite wird kein Bios 1.2 für das Board angeboten! >KLICK<
Gespeichert

Kein Support über ICQ, Mail oder PN![/b]
[align=center]

NormanG

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N Neo: Fatal Error
« Antwort #10 am: 14. März 2007, 20:05:32 »

Aber bei MSI-D
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #11 am: 14. März 2007, 20:06:23 »

@Serge: hast ja Recht, hab ich nicht gesehen, dass man editieren kann

@NormanG: nöö, hab den aufruf des Flashprogramms in die autoexec.bat eingebunden, hatte bis jetzt noch nie Probleme mit nem Update und deshalb garnicht dran gedacht, das alte zu sichern.



ich habe inzwischen ein Bios 1.6 gefunden, das Problem ist nur, dass der rechner jetzt nicht mehr booten will, auch nicht von Diskette.
Mit einem alten Eprom Brenner kann man dem Teil ja wohl nicht mehr zu Leibe rücken oder gibts da noch irgendwelche Möglichkeiten?
Gespeichert

NormanG

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
K9N Neo: Fatal Error
« Antwort #12 am: 14. März 2007, 20:12:01 »

Lass mich raten: Softpedia?

KA, was die da haben und wo\'s her ist, aber MSI bietet das ja anscheinend nicht an...

Hast Du\'s denn schonmal mit der Blindaktualisierung zurueck auf die 1.2 versucht? Die lief ja immerhin noch \"ein bisschen\".
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #13 am: 14. März 2007, 20:19:04 »

nee, hier gabs das:

http://www.pc-treiber.net/datei_download_948.html

hab allerdings über google mehrere Forenbeiträge darüber gefunden, das scheint offiziell zu sein.
Ist aber ne merkwürdige Firmenpolitik von MSI, auf ihren verschiedenen Seiten mal garkeine Update anzubieten oder auf der deutschen die 1.2 und in den Tiefen des Netzes eine angeblich finale 1.6

Was meinst du mit Blindaktualisierung?
Direkt nach dem Einschalten läuft er bis zu der o. a. Meldung, vorher habe ich keine Möglichkeit ins Bios oder sonstwohin zu kommen, danach geht auch nix mehr.
Früher gab es noch Schlüüselschalter im Gehäuse, damit kamst du immer ins Bios, ich habe schon alle Laufwerke abgezogen -> nix

Fazit, ich komme nicht ins Bios, er bootet von keinem Laufwerk, ich hab langsam keine Idee mehr
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
K9N Neo: Fatal Error
« Antwort #14 am: 14. März 2007, 20:22:13 »

ich würde fast sagen du hast ein falsches bios geflasht
nach meinem wissen gibt es mehere K9N Neo boards.
ich empfehle dir erstmal folgenden link:

Klick!

wenn du hier durch bist, sollte dieser folgen.

PS: BIOS versionen sucht man sich beim hersteller, nicht auf fremden webseiten.
hat der hersteller kein anderes/neueres, dann wirds zu 99% keins geben auf der seite

PS2: der link deiner seite gibt ein bios für modell MS-7260 an. version 1.6
die final dieser version gibt es aber erst seit anfang märz, gute frage wie der beitrag da vom februar sein kann  :rolleyes:
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1173900360 »
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #15 am: 14. März 2007, 20:39:48 »

laut Mainboard ist es ein K9N NEO (MS 7260 Ver. 1)

das Update hab ich von der MSI Deutschland Seite
drinnen war A7260nms.120, das klingt nach dem richtigen Bios.

Der Fehler war wohl, dass ich nach dem Flashen das CMOS nicht gelöscht habe.
Ich habe schon so viele Updates gemacht, da dachte ich, ich muss die Anleitung nicht durchlesen. Ist auch das erste mal, dass das notwendig war.

Sehe ich das richtig, dass ich jetzt das Bios (ist gesockelt) an http://www.chip-service.de einschicken muss damit die mir das Brennen?
Gespeichert

red2k

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 10.496
K9N Neo: Fatal Error
« Antwort #16 am: 14. März 2007, 20:44:15 »

ok dann stimmt das board.
hast du noch die möglichkeit zu flashen?

ich hab das aktuelle 1.60 (von MSI) mal angehängt
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9N Neo: Fatal Error
« Antwort #17 am: 14. März 2007, 20:45:19 »

*HINEINGUCK* (1.6)

Beide Files (das von baer-x verlinkte und das von MSI (red2k) sind identisch, auch wenn letztere \"extern\" mit einem neueren Datum gekennzeichnet ist (März).

Internes Datum in beiden Fällen: 06.02.2007

Zitat
Der Fehler war wohl, dass ich nach dem Flashen das CMOS nicht gelöscht habe.

und hast Du das schon nachgeholt? (bei abgezogenem Netzstecker)
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1173901616 »
Gespeichert

baer-x

  • Jungspund
  • **
  • :
  • Offline Offline
  • Beiträge: 15
K9N Neo: Fatal Error
« Antwort #18 am: 14. März 2007, 20:56:47 »

@jack
CMOS löschen hab ich nachgeholt, hat aber nichts gebracht, ich lass den Jumper jetzt mal ein paar Stunden auf löschen.

@ red2k
ich hab hier noch ein K9N Platinum, das hat aber den nForce 570, das wird mit dem verhunzten bios wohl auch nicht starten und umgekehrt will ich nicht riskieren.
Gespeichert

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
K9N Neo: Fatal Error
« Antwort #19 am: 14. März 2007, 20:58:27 »

Zitat
CMOS löschen hab ich nachgeholt, hat aber nichts gebracht, ich lass den Jumper jetzt mal ein paar Stunden auf löschen.

Netzstecker unbedingt raus und CMOS-Batterie am besten gleich mit, wenn Du das Ding eh erstmal ein paar Stunden so stehen lassen willst
Gespeichert