Debian Installation (Please Excuse my Horrible German)
Wir veröffentlichen neue Datenschutzrichtlinien um der europäischen DS-GVO, die ab dem 25.Mai 2018 in Kraft tritt, gerecht zu werden. Die neuen Datenschutzrichtlinien können Einfluss auf die Verwendung Ihrer Daten haben. Durch die weitere Nutzung unsere Webseiten stimmen Sie der Verwendung von Cookies, den neuen Datenschutzrichtlinien und den Geschäftsbedingungen zu.
Bitte loggen sie sich ein oder registrieren sie sich.

Einloggen mit Benutzername, Passwort und Sitzungslänge Bitte loggen sie sich ein oder registrieren sie sich.
Erweiterte Suche  

Autor Thema: Debian Installation (Please Excuse my Horrible German)  (Gelesen 5534 mal)

0 Mitglieder und 1 Gast betrachten dieses Thema.

complete

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Debian Installation (Please Excuse my Horrible German)
« am: 08. März 2007, 03:31:57 »

Please Excuse my horrible German.

So much for machine translation.  It is still no good.
[FONT=\"Georgia\"][size=\"9\"pt]Soviel für maschinelle Übersetzung. Es ist noch kein gutes.[/SIZE][/FONT]

Anyway, I have installed a Debian on my laptop computer.  When I start it up it seems to load ok.  But the screen is blank.
[FONT=\"Georgia\"][size=\"9\"pt]Sowieso habe ich ein Debian auf meine Laptop-Computer angebracht. Wenn ich beginne, scheint sie herauf sie, o.k. zu laden. Aber der SchirmIST leer.[/SIZE][/FONT]

But there is something else.
[FONT=\"Georgia\"][size=\"9\"pt]Aber es gibt noch etwas.[/SIZE][/FONT]

Right after I turn it on it offers a default startup and a second mode that is for \"single user\".  If I pick this, it successfully loads to a command line prompt.
[FONT=\"Georgia\"][size=\"9\"pt]Recht, nachdem ich mich drehe, bietet es auf ihm einen Rückstellung Start und einen zweiten Modus an, der für \"einzelnen Benutzer\" ist. Wenn ich dieses auswähle, lädt es erfolgreich zu einer Befehl Linie Aufforderung.[/SIZE][/FONT]

I think this is because Debian does not like my ancient laptop computers video driver.
[FONT=\"Georgia\"][size=\"9\"pt]Ich denke, daß dieses ist, weil Debian nicht meinen alten Laptop-Computer Bildschirmtreiber mag.[/SIZE][/FONT]
Gespeichert

Tigerjan

  • Ehrenmitglied
  • ***
  • :
  • Offline Offline
  • Beiträge: 7.238
Debian Installation (Please Excuse my Horrible German)
« Antwort #1 am: 08. März 2007, 07:36:30 »

Wenn dir hier niemand helfen kann, versuch es im globalen Forum. Das ist in englisch.
Gespeichert
Stell dich ruhig an, aber nicht dämlich!

Jack

  • Foren Experte
  • ****
  • :
  • Offline Offline
  • Beiträge: 21.340
RE: Debian Installation (Please Excuse my Horrible German)
« Antwort #2 am: 08. März 2007, 21:55:07 »

@complete

Follow Tigerjan\'s link and post your problem description in the \"Operating Systems\"-Section of the Global MSI Forum.  I am sure someone will be able to help you there.  

Don\'t forget to include a detailed list of your laptop\'s hardware specs.  It is probably not a bad idea to mention which Debian release you are trying to get to run.

Have a look at the following Articles before you start your thread:

\"Suggestions on posting and getting better answers\"

\"Moan Guide\"

Good Luck.
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1173392090 »
Gespeichert

complete

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 2
Debian Installation (Please Excuse my Horrible German)
« Antwort #3 am: 09. März 2007, 22:58:02 »

Gespeichert

Nolandil

  • Grünschnabel
  • *
  • :
  • Offline Offline
  • Beiträge: 9
You got the wrong dispay-driver/settings...
« Antwort #4 am: 19. März 2007, 20:54:16 »

... the last screenshot the monitor complains about a signal which is out of its frequency range. Additionally there is an error messag regarding your BIOS` settings/PnP-capabilities.
I have two possibilities to get it to work:

-1-
CHECK YOUR BIOS
- Set \"Plug an Play Aware OS\" to \"No\"
try if it works

-2-
-start in the Single-User-Mode you mentioned earlier to get a prompt
-(Re-)install the display driver (ATI or Nvidia??? - pls tell if you need more info)
-start sax2 (Tool for Display-Configuration - downt know if you have it)

If all of the above menioned fails you will have to set monitor frequencies manually (or try using another monitor with greater range)

good luck
« Letzte Änderung: 01. Januar 1970, 01:00:00 von 1174334133 »
Gespeichert